geforce 9300 ge hdmi audio out?
hello
I HAVE VISTA!!!!!
sorry about my bad english but i realy need youre help..
so i buy a computer the acer aspire m1641, and that computer have the geforce 9300 ge inside.
and i have a samsung ps-50c62h hd TV (i dont think its a full HD)
i connect the tv with the computer with a hdmi cabel.
this card have a hdmi port, it was a pain in the .... but i its working with dualview.
so my big is the hdmi audio it dont work at all....
where i can find woring driver???
i have look around and in the forums i found they say i can use them only one by the time.
so is possibe 2 work both in the same time???
and can i see the same that i see on my computer screen on the tv???
please help....
thanks
hello

I HAVE VISTA!!!!!

sorry about my bad english but i realy need youre help..

so i buy a computer the acer aspire m1641, and that computer have the geforce 9300 ge inside.

and i have a samsung ps-50c62h hd TV (i dont think its a full HD)

i connect the tv with the computer with a hdmi cabel.

this card have a hdmi port, it was a pain in the .... but i its working with dualview.

so my big is the hdmi audio it dont work at all....

where i can find woring driver???

i have look around and in the forums i found they say i can use them only one by the time.

so is possibe 2 work both in the same time???

and can i see the same that i see on my computer screen on the tv???

please help....

thanks

#1
Posted 12/16/2008 01:10 PM   
so i download the nvidia hdmi audio device driver but on the audio settings in vista there is not a hdmi audio device.....
i looked in the intetnet about this stuff...
and i find out that its nesecery 2 connect the graphic card with the soundcard, but i have a onboard soundcard.
so i open my copmuter.
i have a acer aspire m1641 everthing is onboard exept the graphic card
the graphic card is the geforce 9300 ge
i have the msi motherboard n1996 inside.
so idont see a cable connacted from the graphic card 2 my motherboard its that the problem???

so i did some pictures maybe you can halp me i dont know what to do:
[url="http://img388.imageshack.us/my.php?image=test1sd1.jpg"][img]http://img388.imageshack.us/img388/966/test1sd1.th.jpg[/img][/url]

[url="http://img201.imageshack.us/my.php?image=test2lj1.jpg"][img]http://img201.imageshack.us/img201/7647/test2lj1.th.jpg[/img][/url]

[url="http://img201.imageshack.us/my.php?image=test3pr0.jpg"][img]http://img201.imageshack.us/img201/5596/test3pr0.th.jpg[/img][/url]

so can please somebody tell me is it a hardware broblem or a software problem??
is the only fauld the missing cable?is that graphic card not compitable with hdmi audio????
please tell me...

PLEASE PLEASE PLEASE PLEASE PLEASE HELP
so i download the nvidia hdmi audio device driver but on the audio settings in vista there is not a hdmi audio device.....

i looked in the intetnet about this stuff...

and i find out that its nesecery 2 connect the graphic card with the soundcard, but i have a onboard soundcard.

so i open my copmuter.

i have a acer aspire m1641 everthing is onboard exept the graphic card

the graphic card is the geforce 9300 ge

i have the msi motherboard n1996 inside.

so idont see a cable connacted from the graphic card 2 my motherboard its that the problem???



so i did some pictures maybe you can halp me i dont know what to do:

Image



Image



Image



so can please somebody tell me is it a hardware broblem or a software problem??

is the only fauld the missing cable?is that graphic card not compitable with hdmi audio????

please tell me...



PLEASE PLEASE PLEASE PLEASE PLEASE HELP

#2
Posted 12/16/2008 09:09 PM   
Yo dude,

You have as you said an integrated sound card, forget about connecting internally and all that bs. My guess is the following:

- When you list audio devices can you hdmi output? Is it connected, available and enabled? Do that first of all.
- Try some sound playback which is only in two channels, like mp.
- HDMI audio directly into the tv isn't recommend as it only has two channels. Check the audio device settings and disable all speakers except front speakers.
- Try changing the HDMI input, some inputs have limitations.
- Update your audio driver, see around in it if is possible to disable speakers.

- Get an AVR, that's hd sound!
Yo dude,



You have as you said an integrated sound card, forget about connecting internally and all that bs. My guess is the following:



- When you list audio devices can you hdmi output? Is it connected, available and enabled? Do that first of all.

- Try some sound playback which is only in two channels, like mp.

- HDMI audio directly into the tv isn't recommend as it only has two channels. Check the audio device settings and disable all speakers except front speakers.

- Try changing the HDMI input, some inputs have limitations.

- Update your audio driver, see around in it if is possible to disable speakers.



- Get an AVR, that's hd sound!

#3
Posted 12/22/2008 12:46 PM   
Scroll To Top