New Nvidia driver problems
Hi, ive just recently updated both my PC's with the new Nvidia drivers for the GeForce 8600 GT. Both PC's have a GeForce 8600 GT in them, one of them has a soundblaster X-FI extreme gamer sound card and the other is using the onboard Realtek HD BD sound card.

My problem is that after installing the new Nvidia drivers (forceware 175.19) the sound on both Pc's are now distorted,popping and cracking, and its even worse when playing any games.

Is there a problem with the new forceware 175.19 and 175.16 drivers that is currently affecting some sound cards?

I've now had to roll it back to using forceware 169.xx on both machines again with no problems to sound at all.
Hi, ive just recently updated both my PC's with the new Nvidia drivers for the GeForce 8600 GT. Both PC's have a GeForce 8600 GT in them, one of them has a soundblaster X-FI extreme gamer sound card and the other is using the onboard Realtek HD BD sound card.



My problem is that after installing the new Nvidia drivers (forceware 175.19) the sound on both Pc's are now distorted,popping and cracking, and its even worse when playing any games.



Is there a problem with the new forceware 175.19 and 175.16 drivers that is currently affecting some sound cards?



I've now had to roll it back to using forceware 169.xx on both machines again with no problems to sound at all.

#1
Posted 07/22/2008 09:07 PM   
[quote name='Tonic_08' date='Jul 22 2008, 06:07 PM']Hi, ive just recently updated both my PC's with the new Nvidia drivers for the GeForce 8600 GT. Both PC's have a GeForce 8600 GT in them, one of them has a soundblaster X-FI extreme gamer sound card and the other is using the onboard Realtek HD BD sound card.

My problem is that after installing the new Nvidia drivers (forceware 175.19) the sound on both Pc's are now distorted,popping and cracking, and its even worse when playing any games.

Is there a problem with the new forceware 175.19 and 175.16 drivers that is currently affecting some sound cards?

I've now had to roll it back to using forceware 169.xx on both machines again with no problems to sound at all.
[right][snapback]414439[/snapback][/right]
[/quote]

The 175.xx have proven to be a complete disaster. If you want the latest install 177.66.
[quote name='Tonic_08' date='Jul 22 2008, 06:07 PM']Hi, ive just recently updated both my PC's with the new Nvidia drivers for the GeForce 8600 GT. Both PC's have a GeForce 8600 GT in them, one of them has a soundblaster X-FI extreme gamer sound card and the other is using the onboard Realtek HD BD sound card.



My problem is that after installing the new Nvidia drivers (forceware 175.19) the sound on both Pc's are now distorted,popping and cracking, and its even worse when playing any games.



Is there a problem with the new forceware 175.19 and 175.16 drivers that is currently affecting some sound cards?



I've now had to roll it back to using forceware 169.xx on both machines again with no problems to sound at all.

[snapback]414439[/snapback]






The 175.xx have proven to be a complete disaster. If you want the latest install 177.66.

#2
Posted 07/23/2008 12:58 AM   
[quote name='filipetolhuizen' date='Jul 23 2008, 01:58 AM']The 175.xx have proven to be a complete disaster. If you want the latest install 177.66.
[right][snapback]414523[/snapback][/right]
[/quote]

Excellent, thanks for your quick reply. I didnt even know there was 177.xx drivers out, as Nvidia's update driver site still only gives you the 175.19 drivers.

Again thank you very much for your information. :)
[quote name='filipetolhuizen' date='Jul 23 2008, 01:58 AM']The 175.xx have proven to be a complete disaster. If you want the latest install 177.66.

[snapback]414523[/snapback]






Excellent, thanks for your quick reply. I didnt even know there was 177.xx drivers out, as Nvidia's update driver site still only gives you the 175.19 drivers.



Again thank you very much for your information. :)

#3
Posted 07/23/2008 02:14 AM   
[quote name='filipetolhuizen' date='Jul 23 2008, 01:58 AM']The 175.xx have proven to be a complete disaster. If you want the latest install 177.66.
[right][snapback]414523[/snapback][/right]
[/quote]

*sighs* Ok tried the 177.66 drivers and still the sound is distorted/poping/crackling and yet again had to roll it back to the 169.xx drivers. This is becoming a joke as all the new drivers seem to be messing up the soundcards and some games need the newer drivers for the games to work properly.

Anyone got any more ideas as im all out :'(
[quote name='filipetolhuizen' date='Jul 23 2008, 01:58 AM']The 175.xx have proven to be a complete disaster. If you want the latest install 177.66.

[snapback]414523[/snapback]






*sighs* Ok tried the 177.66 drivers and still the sound is distorted/poping/crackling and yet again had to roll it back to the 169.xx drivers. This is becoming a joke as all the new drivers seem to be messing up the soundcards and some games need the newer drivers for the games to work properly.



Anyone got any more ideas as im all out :'(

#4
Posted 07/24/2008 10:52 PM   
Are you using the latest drivers from Creative Labs and Realtek ?
Are you using the latest drivers from Creative Labs and Realtek ?

Sincerely

Nik K



JOIN Our Folding@Home NVIDIA User2User Forums Team.

TEAM NUMBER : 142900

PROJECT URL :

Normal Client : http://folding.stanford.edu/English/Download

GPU Client : http://folding.stanford.edu/English/DownloadWinOther

#5
Posted 07/24/2008 10:58 PM   
[quote name='HellasVagabond' date='Jul 24 2008, 11:58 PM']Are you using the latest drivers from Creative Labs and Realtek ?
[right][snapback]415595[/snapback][/right]
[/quote]


For creative yes for the onboard one no, however the only one I seem to be having the problem with now is the creative one. The Realtek one only seems to be doing it on certain games now >.<
[quote name='HellasVagabond' date='Jul 24 2008, 11:58 PM']Are you using the latest drivers from Creative Labs and Realtek ?

[snapback]415595[/snapback]








For creative yes for the onboard one no, however the only one I seem to be having the problem with now is the creative one. The Realtek one only seems to be doing it on certain games now >.<

#6
Posted 07/24/2008 11:28 PM   
[quote name='filipetolhuizen' date='Jul 23 2008, 10:58 AM']The 175.xx have proven to be a complete disaster. If you want the latest install 177.66.
[right][snapback]414523[/snapback][/right]
[/quote]

don't post crap like that, theres only been 1 or 2r eally bad drivers in the 175 line, 175.16, 175.80 and 175.95 are all fine.
[quote name='filipetolhuizen' date='Jul 23 2008, 10:58 AM']The 175.xx have proven to be a complete disaster. If you want the latest install 177.66.

[snapback]414523[/snapback]






don't post crap like that, theres only been 1 or 2r eally bad drivers in the 175 line, 175.16, 175.80 and 175.95 are all fine.

#7
Posted 07/25/2008 11:22 AM   
Scroll To Top