Video controller (VGA compatible) Need drivers?
Not sure if this is the right spot for this or not, but it's the closest place I could find.

I attempted to update the drivers for my GeForce 6100 (yes, I know, old card), and after doing so I was unable to play World of Warcraft. I could hear the sound, but it was just a blank screen. I went and uninstalled the drivers, thinking that a fresh install might help, and then I had a window pop up that said "Found New Hardware: Video Controller (VGA compatible)", and wants me to install drivers for it. I don't know what CD it wants, so I had it search for drivers. It came back empty-handed. >.<

I have zero idea what drivers I would need for this, and now the game refuses to load at all. It tells me, "Failed to find a suitable display device. Exiting program."

I'm on a Gateway (ew, I know) GT5032 with dual-core AMD Athlon 64 processors, running Windows XP.

Can anyone help me? I'm going out of my mind, here! /spaz.gif' class='bbc_emoticon' alt=':spaz:' />
Not sure if this is the right spot for this or not, but it's the closest place I could find.



I attempted to update the drivers for my GeForce 6100 (yes, I know, old card), and after doing so I was unable to play World of Warcraft. I could hear the sound, but it was just a blank screen. I went and uninstalled the drivers, thinking that a fresh install might help, and then I had a window pop up that said "Found New Hardware: Video Controller (VGA compatible)", and wants me to install drivers for it. I don't know what CD it wants, so I had it search for drivers. It came back empty-handed. >.<



I have zero idea what drivers I would need for this, and now the game refuses to load at all. It tells me, "Failed to find a suitable display device. Exiting program."



I'm on a Gateway (ew, I know) GT5032 with dual-core AMD Athlon 64 processors, running Windows XP.



Can anyone help me? I'm going out of my mind, here! /spaz.gif' class='bbc_emoticon' alt=':spaz:' />

#1
Posted 07/01/2008 08:43 AM   
[quote name='SoulTermination' date='Jul 1 2008, 04:43 PM']Not sure if this is the right spot for this or not, but it's the closest place I could find.

I attempted to update the drivers for my GeForce 6100 (yes, I know, old card), and after doing so I was unable to play World of Warcraft.  I could hear the sound, but it was just a blank screen.  I went and uninstalled the drivers, thinking that a fresh install might help, and then I had a window pop up that said "Found New Hardware: Video Controller (VGA compatible)", and wants me to install drivers for it.  I don't know what CD it wants, so I had it search for drivers.  It came back empty-handed.  >.<

I have zero idea what drivers I would need for this, and now the game refuses to load at all.  It tells me, "Failed to find a suitable display device.  Exiting program."

I'm on a Gateway (ew, I know) GT5032 with dual-core AMD Athlon 64 processors, running Windows XP.

Can anyone help me?  I'm going out of my mind, here! /spaz.gif' class='bbc_emoticon' alt=':spaz:' />
[right][snapback]403137[/snapback][/right]
[/quote]
Do not use the Windows' driver searcher to install the drivers. When the window pop up, cancel it. Just execute the setup.exe of the drivers that u download, which is 175.16 for now.
[quote name='SoulTermination' date='Jul 1 2008, 04:43 PM']Not sure if this is the right spot for this or not, but it's the closest place I could find.



I attempted to update the drivers for my GeForce 6100 (yes, I know, old card), and after doing so I was unable to play World of Warcraft.  I could hear the sound, but it was just a blank screen.  I went and uninstalled the drivers, thinking that a fresh install might help, and then I had a window pop up that said "Found New Hardware: Video Controller (VGA compatible)", and wants me to install drivers for it.  I don't know what CD it wants, so I had it search for drivers.  It came back empty-handed.  >.<



I have zero idea what drivers I would need for this, and now the game refuses to load at all.  It tells me, "Failed to find a suitable display device.  Exiting program."



I'm on a Gateway (ew, I know) GT5032 with dual-core AMD Athlon 64 processors, running Windows XP.



Can anyone help me?  I'm going out of my mind, here! /spaz.gif' class='bbc_emoticon' alt=':spaz:' />

[snapback]403137[/snapback]




Do not use the Windows' driver searcher to install the drivers. When the window pop up, cancel it. Just execute the setup.exe of the drivers that u download, which is 175.16 for now.

#2
Posted 07/01/2008 09:19 AM   
[quote name='Kiwi8' date='Jul 1 2008, 03:19 AM']Do not use the Windows' driver searcher to install the drivers. When the window pop up, cancel it. Just execute the setup.exe of the drivers that u download, which is 175.16 for now.
[right][snapback]403150[/snapback][/right]
[/quote]

That driver pack thing is what started all my problems to begin with! I installed that, and my online game that I play started loading as a blank screen. I searched around and found information to the effect of "if you don't uninstall the previous drivers first, sometimes new driver installations will cause problems - you should do this first". Not knowing that I had to do that first, I uninstalled them. That's when I started getting the "video controller (VGA compatible)" message. Posted around a few places, got fed up with it, went to bed.

Reinstalled the 175.16 drivers this morning, back to where I started - my game is loading as a blank screen with music playing.

I should've just left well enough alone and never downloaded the updated version in the first place. It crashed sometimes, but at least I could play my frickin' game! :angry:
[quote name='Kiwi8' date='Jul 1 2008, 03:19 AM']Do not use the Windows' driver searcher to install the drivers. When the window pop up, cancel it. Just execute the setup.exe of the drivers that u download, which is 175.16 for now.

[snapback]403150[/snapback]






That driver pack thing is what started all my problems to begin with! I installed that, and my online game that I play started loading as a blank screen. I searched around and found information to the effect of "if you don't uninstall the previous drivers first, sometimes new driver installations will cause problems - you should do this first". Not knowing that I had to do that first, I uninstalled them. That's when I started getting the "video controller (VGA compatible)" message. Posted around a few places, got fed up with it, went to bed.



Reinstalled the 175.16 drivers this morning, back to where I started - my game is loading as a blank screen with music playing.



I should've just left well enough alone and never downloaded the updated version in the first place. It crashed sometimes, but at least I could play my frickin' game! :angry:

#3
Posted 07/01/2008 04:53 PM   
Scroll To Top