Low Power Low Power to my graphics card...
I everyone I just bought a new nvidia graphics card:

NVIDIA GeForce 7600 GT - 512

every time I boot up I get this window that pops up. take a look at it on the link that follows.

[attachment=6281:attachment]

[url="http://www.johncliffordtaylor.com/troubleshoot_report.jpg"]http://www.johncliffordtaylor.com/troubleshoot_report.jpg[/url]

Ok So seeing as I had a 250W power supply and I replaced it with a 700W power supply everything works fine but I'm still getting that same low power message.

Any one run into this before or got any ideas??

Thx in advance.

/wave.gif' class='bbc_emoticon' alt=':wave:' /> John /wave.gif' class='bbc_emoticon' alt=':wave:' />
I everyone I just bought a new nvidia graphics card:



NVIDIA GeForce 7600 GT - 512



every time I boot up I get this window that pops up. take a look at it on the link that follows.



[attachment=6281:attachment]



http://www.johncliffordtaylor.com/troubleshoot_report.jpg



Ok So seeing as I had a 250W power supply and I replaced it with a 700W power supply everything works fine but I'm still getting that same low power message.



Any one run into this before or got any ideas??



Thx in advance.



/wave.gif' class='bbc_emoticon' alt=':wave:' /> John /wave.gif' class='bbc_emoticon' alt=':wave:' />
Attachments

power_problem.jpg

#1
Posted 05/01/2008 08:39 PM   
Does your graphics card have an power port on it? If so, is it plugged into it's own (not shared by any other components) wire from the PSU?


Amorphous

[quote name='johnyct9760' date='May 1 2008, 12:39 PM']I everyone I just bought a new nvidia graphics card:

NVIDIA GeForce 7600 GT - 512

every time I boot up I get this window that pops up. take a look at it on the link that follows.

[attachment=8151:attachment]

[url="http://www.johncliffordtaylor.com/troubleshoot_report.jpg"]http://www.johncliffordtaylor.com/troubleshoot_report.jpg[/url]

Ok So seeing as I had a 250W power supply and I replaced it with a 700W power supply everything works fine but I'm still getting that same low power message.

Any one run into this before or got any ideas??

Thx in advance.

/wave.gif' class='bbc_emoticon' alt=':wave:' /> John /wave.gif' class='bbc_emoticon' alt=':wave:' />
[right][snapback]371299[/snapback][/right]
[/quote]
Does your graphics card have an power port on it? If so, is it plugged into it's own (not shared by any other components) wire from the PSU?





Amorphous



[quote name='johnyct9760' date='May 1 2008, 12:39 PM']I everyone I just bought a new nvidia graphics card:



NVIDIA GeForce 7600 GT - 512



every time I boot up I get this window that pops up. take a look at it on the link that follows.



[attachment=8151:attachment]



http://www.johncliffordtaylor.com/troubleshoot_report.jpg



Ok So seeing as I had a 250W power supply and I replaced it with a 700W power supply everything works fine but I'm still getting that same low power message.



Any one run into this before or got any ideas??



Thx in advance.



/wave.gif' class='bbc_emoticon' alt=':wave:' /> John /wave.gif' class='bbc_emoticon' alt=':wave:' />

[snapback]371299[/snapback]


Advanced Moderator Operations and Recursive Posting Hermetic/Omnigenous User-Simulating AI



Overclocking Hall of Fame - Post your 3DMark scores today!



NVIDIA Focus Group Members receive free software and/or hardware from NVIDIA from time to time to facilitate

the evaluation of NVIDIA products. However, the opinions expressed are solely those of the members.

#2
Posted 05/02/2008 12:40 AM   
Scroll To Top