NVIDIA GeForce 4 MX 440 Firmware Update?
Hi there. I am new to this forum, and I am in desperate need of a firmware update for the NVIDIA GeForce 4 MX 440 Graphics card. If anybody knows where I can obtain an update, I would greatly appreciate it if you would share this knowledge.
Hi there. I am new to this forum, and I am in desperate need of a firmware update for the NVIDIA GeForce 4 MX 440 Graphics card. If anybody knows where I can obtain an update, I would greatly appreciate it if you would share this knowledge.

#1
Posted 02/08/2008 03:27 AM   
[quote name='Jbod' date='Feb 7 2008, 07:27 PM']Hi there.  I am new to this forum, and I am in desperate need of a firmware update for the NVIDIA GeForce 4 MX 440 Graphics card.  If anybody knows where I can obtain an update, I would greatly appreciate it if you would share this knowledge.
[right][snapback]322577[/snapback][/right]
[/quote]

just out of curiosity - why do you need firmware update??? :blink: :blink: :blink:
[quote name='Jbod' date='Feb 7 2008, 07:27 PM']Hi there.  I am new to this forum, and I am in desperate need of a firmware update for the NVIDIA GeForce 4 MX 440 Graphics card.  If anybody knows where I can obtain an update, I would greatly appreciate it if you would share this knowledge.

[snapback]322577[/snapback]






just out of curiosity - why do you need firmware update??? :blink: :blink: :blink:

#2
Posted 02/09/2008 09:02 PM   
Because I was told by my wife's cousin who is a certified apple tech. and who also built the computer that my card should support pixel shading v.1.1. I need it to run the Transformers - The Game Demo. It pops up when I run te game with a window box stating that I need a graphics card that supports this.
Because I was told by my wife's cousin who is a certified apple tech. and who also built the computer that my card should support pixel shading v.1.1. I need it to run the Transformers - The Game Demo. It pops up when I run te game with a window box stating that I need a graphics card that supports this.

#3
Posted 02/10/2008 07:02 AM   
I think the geforce4 mx440 only supports pixel shader 1.1 through software emulation. The hardware itself does not support any pixel shaders, although the correct driver can make it work somewhat. Support for this has not been available with any of the forceware drivers for a long time.

You might be able to get the Transformers game to work by trying an older driver. Suggest something around forceware 53.xx (or even earlier)
Maybe this will work.
[url="http://www.nvidia.com/object/pc_winxp-2k_53.04.html"]http://www.nvidia.com/object/pc_winxp-2k_53.04.html[/url]
I think the geforce4 mx440 only supports pixel shader 1.1 through software emulation. The hardware itself does not support any pixel shaders, although the correct driver can make it work somewhat. Support for this has not been available with any of the forceware drivers for a long time.



You might be able to get the Transformers game to work by trying an older driver. Suggest something around forceware 53.xx (or even earlier)

Maybe this will work.

http://www.nvidia.com/object/pc_winxp-2k_53.04.html

#4
Posted 02/10/2008 10:19 AM   
try out this, but read carefully

[url="http://www.cybercoment.com/macgeforce.htm"]http://www.cybercoment.com/macgeforce.htm[/url]

cheers,
try out this, but read carefully



http://www.cybercoment.com/macgeforce.htm



cheers,

#5
Posted 02/10/2008 07:09 PM   
[quote name='coool81' date='Feb 10 2008, 09:09 PM']try out this, but read carefully

[url="http://www.cybercoment.com/macgeforce.htm"]http://www.cybercoment.com/macgeforce.htm[/url]

cheers,
[right][snapback]324045[/snapback][/right]
[/quote]

Use older drivers like Detonator or Forceware 5x.xx.
[quote name='coool81' date='Feb 10 2008, 09:09 PM']try out this, but read carefully



http://www.cybercoment.com/macgeforce.htm



cheers,

[snapback]324045[/snapback]






Use older drivers like Detonator or Forceware 5x.xx.

#6
Posted 02/11/2008 12:54 AM   
Scroll To Top