DOWNLOAD GEFORCE 6800
JUST PURCHASED GEFORCE 6800 256MB WHEN I DOWNLOAD FROM GF WEB SITE AND START I GET ERROR MESSAGE...NO DRIVERS FOUND FOR THIS????
WHAT AM I DOING WRONG.
THANK YOU
JUST PURCHASED GEFORCE 6800 256MB WHEN I DOWNLOAD FROM GF WEB SITE AND START I GET ERROR MESSAGE...NO DRIVERS FOUND FOR THIS????

WHAT AM I DOING WRONG.

THANK YOU

#1
Posted 12/29/2007 09:29 PM   
[url="http://www.nvidia.com/object/winvista_x86_169.25_whql.html"]http://www.nvidia.com/object/winvista_x86_169.25_whql.html[/url]

[url="http://www.nvidia.com/object/winvista_x64_169.25_whql.html"]http://www.nvidia.com/object/winvista_x64_169.25_whql.html[/url]

[url="http://www.nvidia.com/object/winxp_169.21_whql.html"]http://www.nvidia.com/object/winxp_169.21_whql.html[/url]

You're not trying to use the Automatic Driver search are you?

Vista Ultimate x64 SP2
AMD Phenom II 955 BE
Gigabyte GA-MA790X-UD4P
HIS ATI HD 4870 512MB
4G 800Mhz DDR2 Dual Channel(2x2G) 5-5-5-18 Geil
Creative X-FI XtremeMusic
Thermaltake Toughpower 600W

#2
Posted 12/29/2007 11:49 PM   
[quote name='Septic' date='Dec 29 2007, 06:49 PM'][url="http://www.nvidia.com/object/winvista_x86_169.25_whql.html"]http://www.nvidia.com/object/winvista_x86_169.25_whql.html[/url]

[url="http://www.nvidia.com/object/winvista_x64_169.25_whql.html"]http://www.nvidia.com/object/winvista_x64_169.25_whql.html[/url]

[url="http://www.nvidia.com/object/winxp_169.21_whql.html"]http://www.nvidia.com/object/winxp_169.21_whql.html[/url]

You're not trying to use the Automatic Driver search are you?
[right][snapback]301897[/snapback][/right]
[/quote]

YES, IS THAT THE WRONG DOWNLOAD...169.21
[quote name='Septic' date='Dec 29 2007, 06:49 PM']http://www.nvidia.com/object/winvista_x86_169.25_whql.html



http://www.nvidia.com/object/winvista_x64_169.25_whql.html



http://www.nvidia.com/object/winxp_169.21_whql.html



You're not trying to use the Automatic Driver search are you?

[snapback]301897[/snapback]






YES, IS THAT THE WRONG DOWNLOAD...169.21

#3
Posted 12/30/2007 04:01 PM   
For XP, that is the current whql driver.
If that's not working with your card, then you may need to get a updated driver from the cards manufacturer.
For XP, that is the current whql driver.

If that's not working with your card, then you may need to get a updated driver from the cards manufacturer.

Vista Ultimate x64 SP2
AMD Phenom II 955 BE
Gigabyte GA-MA790X-UD4P
HIS ATI HD 4870 512MB
4G 800Mhz DDR2 Dual Channel(2x2G) 5-5-5-18 Geil
Creative X-FI XtremeMusic
Thermaltake Toughpower 600W

#4
Posted 12/30/2007 10:53 PM   
Or go back to an older driver maybe. The 93.71 were solid for your card. What games you playing?
Or go back to an older driver maybe. The 93.71 were solid for your card. What games you playing?

#5
Posted 12/31/2007 01:07 AM   
Scroll To Top