nVidia GeForce Go 7300-Inspiron 6400 E1505 Problem Vista doesnt wake up after sleep
Hi,

I have been searching a lot,a lot on this problem, but havent got any reply. I have even reported this as a bug to nVidia, but no response.

I am not able to put my Vista Ultimate to sleep/hibernate. If I sleep/hibernate my system, and press the power button again, it doesnt wake up and shuts down itself resulting in abnormal shutdown.

I have updated my driver whenever update is available, but the problem still persists.

I would be happy if anyone could help me how to solve this.

Thanks,

Regards,
Chakkaradeep
Hi,



I have been searching a lot,a lot on this problem, but havent got any reply. I have even reported this as a bug to nVidia, but no response.



I am not able to put my Vista Ultimate to sleep/hibernate. If I sleep/hibernate my system, and press the power button again, it doesnt wake up and shuts down itself resulting in abnormal shutdown.



I have updated my driver whenever update is available, but the problem still persists.



I would be happy if anyone could help me how to solve this.



Thanks,



Regards,

Chakkaradeep

#1
Posted 10/30/2007 10:53 PM   
[quote name='chakkaradeep' date='Oct 31 2007, 10:53 AM']Hi,

I have been searching a lot,a lot on this problem, but havent got any reply. I have even reported this as a bug to nVidia, but no response.

I am not able to put my Vista Ultimate to sleep/hibernate. If I sleep/hibernate my system, and press the power button again, it doesnt wake up and shuts down itself resulting in abnormal shutdown.

I have updated my driver whenever update is available, but the problem still persists.

I would be happy if anyone could help me how to solve this.

Thanks,

Regards,
Chakkaradeep
[right][snapback]272529[/snapback][/right]
[/quote]

Any help ???
[quote name='chakkaradeep' date='Oct 31 2007, 10:53 AM']Hi,



I have been searching a lot,a lot on this problem, but havent got any reply. I have even reported this as a bug to nVidia, but no response.



I am not able to put my Vista Ultimate to sleep/hibernate. If I sleep/hibernate my system, and press the power button again, it doesnt wake up and shuts down itself resulting in abnormal shutdown.



I have updated my driver whenever update is available, but the problem still persists.



I would be happy if anyone could help me how to solve this.



Thanks,



Regards,

Chakkaradeep

[snapback]272529[/snapback]






Any help ???

#2
Posted 11/01/2007 04:40 AM   
Dell replaced the video card and now everything is fine !

It is indeed a hardware problem and I was correct. Dell was putting the blame on Vista for a long time, but here they are, now they know where the problem is :)
Dell replaced the video card and now everything is fine !



It is indeed a hardware problem and I was correct. Dell was putting the blame on Vista for a long time, but here they are, now they know where the problem is :)

#3
Posted 11/05/2007 06:29 AM   
Scroll To Top