Windows Vista - NVIDIA and Rundll32.exe (PROBLEMS)
Hi there /wave.gif' class='bbc_emoticon' alt=':wave:' />

I have a problem in Vista that I suspect, it has something to do with NVIDIA.

[b]The problem is when I open a folder with pictures inside, you know Vista show you miniatures of the pictures, and you con zoom in zoom out these miniatures.[/b]

Okay, sometimes I got the following error: [b]RUNDLL32.EXE is not working[/b]...

I've been reading in some forums and [b]some users say that it could be a problem of compatibility with nVidia[/b]... I suspect the error has something to do with nvidia, because happens when I open a folder with pictures and I see the miniatures.

Is very annoying... :blink:

[b]Is there a solution for this???[/b]

My nividia graphic card is: 7950 GT - 512 MB RAM

My operating system is: Vista Ultimate 32 bits

My Forceware version is: 162.22

By the way... I have in my computer: 3 GB RAM Dual Channel 533 Mhz, 3 hard disks, the free hard disk space I have is 400 GB... so is not a problem for sure, of not having enough memory for the system.

Someone knows how to solve this?? Thanks !! /hug.gif' class='bbc_emoticon' alt=':hug:' />
Hi there /wave.gif' class='bbc_emoticon' alt=':wave:' />



I have a problem in Vista that I suspect, it has something to do with NVIDIA.



The problem is when I open a folder with pictures inside, you know Vista show you miniatures of the pictures, and you con zoom in zoom out these miniatures.



Okay, sometimes I got the following error: RUNDLL32.EXE is not working...



I've been reading in some forums and some users say that it could be a problem of compatibility with nVidia... I suspect the error has something to do with nvidia, because happens when I open a folder with pictures and I see the miniatures.



Is very annoying... :blink:



Is there a solution for this???



My nividia graphic card is: 7950 GT - 512 MB RAM



My operating system is: Vista Ultimate 32 bits



My Forceware version is: 162.22



By the way... I have in my computer: 3 GB RAM Dual Channel 533 Mhz, 3 hard disks, the free hard disk space I have is 400 GB... so is not a problem for sure, of not having enough memory for the system.



Someone knows how to solve this?? Thanks !! /hug.gif' class='bbc_emoticon' alt=':hug:' />

#1
Posted 09/20/2007 08:01 AM   
Scroll To Top