Help! annoying meter for sli
when i installed the new drivers,(7600 for xp) a meter appeared on one side of my games that shows a bar that grows in height at various times. i assume this has to do with sli being on because it only comes on when i enable sli. is there a setting i can turn off to stop this meter?
when i installed the new drivers,(7600 for xp) a meter appeared on one side of my games that shows a bar that grows in height at various times. i assume this has to do with sli being on because it only comes on when i enable sli. is there a setting i can turn off to stop this meter?

#1
Posted 09/06/2007 01:00 AM   
[quote name='zapperdude60' date='Sep 5 2007, 06:00 PM']when i installed the new drivers,(7600 for xp) a meter appeared on one side of my games that shows a bar that grows in height at various times. i assume this has to do with sli being on because it only comes on when i enable sli. is there a setting i can turn off to stop this meter?
[right][snapback]247051[/snapback][/right]
[/quote]


open the nvidia control panel

3d settings menu -> deselect show sli visual indicators

if you run nhancer there is a setting called sli load balancing graph" that will also enable/disable it
[quote name='zapperdude60' date='Sep 5 2007, 06:00 PM']when i installed the new drivers,(7600 for xp) a meter appeared on one side of my games that shows a bar that grows in height at various times. i assume this has to do with sli being on because it only comes on when i enable sli. is there a setting i can turn off to stop this meter?

[snapback]247051[/snapback]








open the nvidia control panel



3d settings menu -> deselect show sli visual indicators



if you run nhancer there is a setting called sli load balancing graph" that will also enable/disable it

gaming -> asus crosshair/amd x2 6000+/2gb corsair xms pro ddr2 800/2x leadtek 8800gts/thermaltake toughpower 700w

htpc -> gigabyte ga-m57sli-s4/amd x2 6000+/2gb corsair xms pro ddr2 800/msi nx8600gts diamond plus/ultra x-connect 500w

#2
Posted 09/06/2007 01:49 AM   
[quote name='sli shroom' date='Sep 5 2007, 05:49 PM']open the nvidia control panel

3d settings menu -> deselect show sli visual indicators

if you run nhancer there is a setting called sli load balancing graph" that will also enable/disable it
[right][snapback]247068[/snapback][/right]
[/quote]



the 3d settings bar shows "show sli visual indicators" but it is grayed out
[quote name='sli shroom' date='Sep 5 2007, 05:49 PM']open the nvidia control panel



3d settings menu -> deselect show sli visual indicators



if you run nhancer there is a setting called sli load balancing graph" that will also enable/disable it

[snapback]247068[/snapback]










the 3d settings bar shows "show sli visual indicators" but it is grayed out

#3
Posted 09/06/2007 07:10 PM   
[quote name='zapperdude60' date='Sep 6 2007, 12:10 PM']the 3d settings bar shows "show sli visual indicators" but it is grayed out
[right][snapback]247449[/snapback][/right]
[/quote]


make sure sli is enabled 1st. if it is and the selection still isnt available, install nhancer and see if you can disable it there. that or uninstall/reinstall the driver
[quote name='zapperdude60' date='Sep 6 2007, 12:10 PM']the 3d settings bar shows "show sli visual indicators" but it is grayed out

[snapback]247449[/snapback]








make sure sli is enabled 1st. if it is and the selection still isnt available, install nhancer and see if you can disable it there. that or uninstall/reinstall the driver

gaming -> asus crosshair/amd x2 6000+/2gb corsair xms pro ddr2 800/2x leadtek 8800gts/thermaltake toughpower 700w

htpc -> gigabyte ga-m57sli-s4/amd x2 6000+/2gb corsair xms pro ddr2 800/msi nx8600gts diamond plus/ultra x-connect 500w

#4
Posted 09/07/2007 12:26 AM   
[quote name='sli shroom' date='Sep 7 2007, 12:26 AM']make sure sli is enabled 1st.  if it is and the selection still isnt available, install nhancer and see if you can disable it there.  that or uninstall/reinstall the driver
[right][snapback]247569[/snapback][/right]
[/quote]
With respect I doubt it'll work.

I'm having the same issue. (Sort of) After I installed the latest nvidia drivers
I get the meter like it or not, but [i]here's the thing...

[/i]No "SLi Indicators" in the Control Panel (that I can find.. I'm certain it was in the last release) also, It [b]ONLY[/b] happens in BF2142 and CoD4.. (and either QT or RP, not sure which, only use them occasionally). Doom3, HL2, CS:S, Crysis and basically any game that I haven't installed or patched since this release seems OK (though I'm unimpressed by the quality/rates) . Maybe they're not SLi capable, fair play.

Now I made sure I did a proper remove/reinstall routine, but it looks to me like the Quad side of things within the drivers have left something hanging around in the registry, permanently switching on the meter... I don't know...

I [b]do[/b] know however, that I paid over £400 over the odds for top spec machine (7950 GX2's were brand new when I bought the rig), and I'm [i]NOT[/i] happy.

I'm running Quad 7950's with 169.21

I'll go through yet another remove-reinstall cycle tomorrow night (and waste yet [i]MORE[/i] time that I've spent good money for enjoyment on). What *really* pisses me off is that in old days you shouldn't have a computer unless you knew how to program it. Now it's all hidden away behind closed source, because most commercial software is badly programmed and accompanied by pathetic documentation and poor support.

Sorry for the rant, but I've just paid [i]another[/i] 35 Quid for a game that unplayable because I can't get rid of that ****ing meter! Well, I suppose I could technically play CoD4... But what's the point of a £2,500 rig, full surround system, and an £1,800 42" screen If you can't get rid of intrusive overlays that [i]really [/i]only tell you...


"You paid all that cash... and WOW! A year later it actually [i]works[/i]... In [i]this [/i]game anyway"

Well I've ranted, I'm bloody tired and I have work tomorrow. I'll watch this thread with interest...
[quote name='sli shroom' date='Sep 7 2007, 12:26 AM']make sure sli is enabled 1st.  if it is and the selection still isnt available, install nhancer and see if you can disable it there.  that or uninstall/reinstall the driver

[snapback]247569[/snapback]




With respect I doubt it'll work.



I'm having the same issue. (Sort of) After I installed the latest nvidia drivers

I get the meter like it or not, but here's the thing...



No "SLi Indicators" in the Control Panel (that I can find.. I'm certain it was in the last release) also, It ONLY happens in BF2142 and CoD4.. (and either QT or RP, not sure which, only use them occasionally). Doom3, HL2, CS:S, Crysis and basically any game that I haven't installed or patched since this release seems OK (though I'm unimpressed by the quality/rates) . Maybe they're not SLi capable, fair play.



Now I made sure I did a proper remove/reinstall routine, but it looks to me like the Quad side of things within the drivers have left something hanging around in the registry, permanently switching on the meter... I don't know...



I do know however, that I paid over £400 over the odds for top spec machine (7950 GX2's were brand new when I bought the rig), and I'm NOT happy.



I'm running Quad 7950's with 169.21



I'll go through yet another remove-reinstall cycle tomorrow night (and waste yet MORE time that I've spent good money for enjoyment on). What *really* pisses me off is that in old days you shouldn't have a computer unless you knew how to program it. Now it's all hidden away behind closed source, because most commercial software is badly programmed and accompanied by pathetic documentation and poor support.



Sorry for the rant, but I've just paid another 35 Quid for a game that unplayable because I can't get rid of that ****ing meter! Well, I suppose I could technically play CoD4... But what's the point of a £2,500 rig, full surround system, and an £1,800 42" screen If you can't get rid of intrusive overlays that really only tell you...





"You paid all that cash... and WOW! A year later it actually works... In this game anyway"



Well I've ranted, I'm bloody tired and I have work tomorrow. I'll watch this thread with interest...

#5
Posted 01/24/2008 01:21 AM   
Scroll To Top