Screen flicker with nvidia drivers
Hello everyone just registered on this site to post this problem thats been bugging me for a few weeks now.

I am using an nvidia geforce fx 5200 graphics card. Not 100% when my problem started, may have been when i updated the graphics driver. The problem is that my screen contantly flickers whenever i have an graphics driver installed. As soon as windows loads, it will constantly flash on and off, but the monitor stays on and powered. Sometimes it will stop if i make no actions on the computer, but as soon as i do anything like move the mouse, browse around, etc, it will start. Sometimes it stops for a while, and then resurfaces, and sometimes it only happens rarely. I usually have to select the 'do not display images' option in my internet browser, as it usually occurs more often when there are pictures (any picture, even the logo for a site). I sometimes have to restart the computer several times as it becomes unusable at startup if it flashes too badly.

I have tried many graphics drivers, old and new, and they all have the same problem. I am currently running my computer with no graphics driver, which obviously has its drawbacks. If you require any other information about my system please ask, however i am not the most technically apt person so i may require instructions on getting information or any solutions you have.
Hello everyone just registered on this site to post this problem thats been bugging me for a few weeks now.



I am using an nvidia geforce fx 5200 graphics card. Not 100% when my problem started, may have been when i updated the graphics driver. The problem is that my screen contantly flickers whenever i have an graphics driver installed. As soon as windows loads, it will constantly flash on and off, but the monitor stays on and powered. Sometimes it will stop if i make no actions on the computer, but as soon as i do anything like move the mouse, browse around, etc, it will start. Sometimes it stops for a while, and then resurfaces, and sometimes it only happens rarely. I usually have to select the 'do not display images' option in my internet browser, as it usually occurs more often when there are pictures (any picture, even the logo for a site). I sometimes have to restart the computer several times as it becomes unusable at startup if it flashes too badly.



I have tried many graphics drivers, old and new, and they all have the same problem. I am currently running my computer with no graphics driver, which obviously has its drawbacks. If you require any other information about my system please ask, however i am not the most technically apt person so i may require instructions on getting information or any solutions you have.

#1
Posted 08/22/2007 04:30 AM   
Scroll To Top