NVIDIA GEFORCE 6150 and Windows Vista Ultimate Can't play movies or DVDs
Hello All

This is a new clean install of Windows Vista Ultimate

machine specs

AMD Athlon 64 processor 3500+
1GB ram
NVIDIA GeForce 6150

symptoms

A. There is no errors during installation, all works ok in this computer but I can't play MPEG or any other video format and also I can't play any DVDs

windows media player actually opens the video file and plays the audio but not video, instead shows a dialog box with this error below

"Windows Media Player cannot play the video because there is a problem with your video card."

I click on the "web help" button and I see this error details in the microsoft site page

"Windows Media Player Error Message Help
You've encountered error message C00D10BD while using Windows Media Player. Additional information is not currently available for this error.

Technical Details
This error might have been triggered by an error in another program or component of Windows. The following information describes the original error.

Original Error Code - 8876017C

Original Error Message - error message not available"


B. Windows media center - start the application and I get a black screen, I can switch to other apps with alt-tab, the media center is actually running but the screen is black.


C. open Nvidia control panel, click on adjust image settings with preview,

the preview box does not work.


troubleshooting

I have upgraded my box with the latest nvidia drivers 158.24 with no luck

I have searched the net for clues regarding this problem and it seems to be a driver issue.

I'm about to uninstall Vista and re-install XP :(

is this a known issue with the GeFroce 6150?

do you know if there is a NVIDIA software tool to diagnose issues with drivers


any help and assistance is appreciated.



Thanks
Erick Salas
Hello All



This is a new clean install of Windows Vista Ultimate



machine specs



AMD Athlon 64 processor 3500+

1GB ram

NVIDIA GeForce 6150



symptoms



A. There is no errors during installation, all works ok in this computer but I can't play MPEG or any other video format and also I can't play any DVDs



windows media player actually opens the video file and plays the audio but not video, instead shows a dialog box with this error below



"Windows Media Player cannot play the video because there is a problem with your video card."



I click on the "web help" button and I see this error details in the microsoft site page



"Windows Media Player Error Message Help

You've encountered error message C00D10BD while using Windows Media Player. Additional information is not currently available for this error.



Technical Details

This error might have been triggered by an error in another program or component of Windows. The following information describes the original error.



Original Error Code - 8876017C



Original Error Message - error message not available"





B. Windows media center - start the application and I get a black screen, I can switch to other apps with alt-tab, the media center is actually running but the screen is black.





C. open Nvidia control panel, click on adjust image settings with preview,



the preview box does not work.





troubleshooting



I have upgraded my box with the latest nvidia drivers 158.24 with no luck



I have searched the net for clues regarding this problem and it seems to be a driver issue.



I'm about to uninstall Vista and re-install XP :(



is this a known issue with the GeFroce 6150?



do you know if there is a NVIDIA software tool to diagnose issues with drivers





any help and assistance is appreciated.







Thanks

Erick Salas

#1
Posted 06/22/2007 04:36 PM   
Andrew:
Here is the solution to the problem. I have the same video card on my motherboard and I was about to purchase a new video card but something told me to look in the bios for any settings that could be changed to get a better picture and make videos play.

Simply check your Bios for any video buffer and change it from 16MB to the highest available. Save the settings and reboot.

I think will work for you. It did for me.

Good luck.
Dre
..............................................................................................................



[quote name='ErickSalas' date='Jun 22 2007, 10:36 AM']Hello All

This is a new clean install of Windows Vista Ultimate

machine specs

AMD Athlon 64 processor 3500+
1GB ram
NVIDIA GeForce 6150

symptoms

A. There is no errors during installation, all works ok in this computer but I can't play MPEG or any other video format and also I can't play any DVDs

windows media player actually opens the video file and plays the audio but not video, instead shows a dialog box with this error below

"Windows Media Player cannot play the video because there is a problem with your video card."

I click on the "web help" button and I see this error details in the microsoft site page

"Windows Media Player Error Message Help
You've encountered error message C00D10BD while using Windows Media Player. Additional information is not currently available for this error.

Technical Details
This error might have been triggered by an error in another program or component of Windows. The following information describes the original error.

Original Error Code - 8876017C

Original Error Message - error message not available"


B. Windows media center - start the application and I get a black screen, I can switch to other apps with alt-tab, the media center is actually running but the screen is black.
C. open Nvidia control panel, click on adjust image settings with preview,

the preview box does not work.
troubleshooting

I have upgraded my box with the latest nvidia drivers 158.24 with no luck

I have searched the net for clues regarding this problem and it seems to be a driver issue.

I'm about to uninstall Vista and re-install XP :(

is this a known issue with the GeFroce 6150?

do you know if there is a NVIDIA software tool to diagnose issues with drivers
any help and assistance is appreciated.
Thanks
Erick Salas
[right][snapback]212940[/snapback][/right]
[/quote]
Andrew:

Here is the solution to the problem. I have the same video card on my motherboard and I was about to purchase a new video card but something told me to look in the bios for any settings that could be changed to get a better picture and make videos play.



Simply check your Bios for any video buffer and change it from 16MB to the highest available. Save the settings and reboot.



I think will work for you. It did for me.



Good luck.

Dre

..............................................................................................................







[quote name='ErickSalas' date='Jun 22 2007, 10:36 AM']Hello All



This is a new clean install of Windows Vista Ultimate



machine specs



AMD Athlon 64 processor 3500+

1GB ram

NVIDIA GeForce 6150



symptoms



A. There is no errors during installation, all works ok in this computer but I can't play MPEG or any other video format and also I can't play any DVDs



windows media player actually opens the video file and plays the audio but not video, instead shows a dialog box with this error below



"Windows Media Player cannot play the video because there is a problem with your video card."



I click on the "web help" button and I see this error details in the microsoft site page



"Windows Media Player Error Message Help

You've encountered error message C00D10BD while using Windows Media Player. Additional information is not currently available for this error.



Technical Details

This error might have been triggered by an error in another program or component of Windows. The following information describes the original error.



Original Error Code - 8876017C



Original Error Message - error message not available"





B. Windows media center - start the application and I get a black screen, I can switch to other apps with alt-tab, the media center is actually running but the screen is black.

C. open Nvidia control panel, click on adjust image settings with preview,



the preview box does not work.

troubleshooting



I have upgraded my box with the latest nvidia drivers 158.24 with no luck



I have searched the net for clues regarding this problem and it seems to be a driver issue.



I'm about to uninstall Vista and re-install XP :(



is this a known issue with the GeFroce 6150?



do you know if there is a NVIDIA software tool to diagnose issues with drivers

any help and assistance is appreciated.

Thanks

Erick Salas

[snapback]212940[/snapback]


#2
Posted 07/05/2007 05:47 AM   
I am facing the same problem...only with a EN6200 Card .....nothing works as usual and i even don't know how to change the config in the bios

SOME1 PLEEEESE HELP!!
I am facing the same problem...only with a EN6200 Card .....nothing works as usual and i even don't know how to change the config in the bios



SOME1 PLEEEESE HELP!!

#3
Posted 05/05/2008 03:41 PM   
Scroll To Top