Nvidia Network Bus Enumerator Information Required
Hello, upon startup of my pc I recieve a message to install the Nvidia Network Bus Enumerator. I could not find any links or information regarding what it was or where do download the latest from. I tried inserting the CDs taht came with my computer, to no avail.
It would be most helpful if someone could direct me to the exact site where this software can be downloaded from.
(I have been to [url="http://www.nvidia.com/content/drivers"]http://www.nvidia.com/content/drivers[/url] but do not know which link to follow)

Thank you in advance,
TheMonk

P.s. I believe this was created in the correct place however I appologise if it is not.
Hello, upon startup of my pc I recieve a message to install the Nvidia Network Bus Enumerator. I could not find any links or information regarding what it was or where do download the latest from. I tried inserting the CDs taht came with my computer, to no avail.

It would be most helpful if someone could direct me to the exact site where this software can be downloaded from.

(I have been to http://www.nvidia.com/content/drivers but do not know which link to follow)



Thank you in advance,

TheMonk



P.s. I believe this was created in the correct place however I appologise if it is not.

#1
Posted 04/07/2007 05:37 PM   
Which OS and which nForce chipset? With WinXP and most nForce chipsets, the Ethernet requires both the Bus Enumerator driver and the Controller driver to be installed and they are both installed with the nForce install procedure. Thing is: how did your Bus Enumerator driver get "lost"?

After a normal nForce driver pack installation the drivers would all be in the C:\NVIDIA folder and the nvnetbus.sys driver in the ethernet sub-folder. If you have a problem with the Bus Enumerator device in Device Manager, you might be able to use Update Driver to go to the above folder and fix things but that depends on how you arrived in this problem situation.
Which OS and which nForce chipset? With WinXP and most nForce chipsets, the Ethernet requires both the Bus Enumerator driver and the Controller driver to be installed and they are both installed with the nForce install procedure. Thing is: how did your Bus Enumerator driver get "lost"?



After a normal nForce driver pack installation the drivers would all be in the C:\NVIDIA folder and the nvnetbus.sys driver in the ethernet sub-folder. If you have a problem with the Bus Enumerator device in Device Manager, you might be able to use Update Driver to go to the above folder and fix things but that depends on how you arrived in this problem situation.

#2
Posted 04/08/2007 11:23 PM   
[quote name='LairdDrambeg' date='Apr 9 2007, 12:23 AM']Which OS and which nForce chipset?  With WinXP and most nForce chipsets, the Ethernet requires both the Bus Enumerator driver and the Controller driver to be installed and they are both installed with the nForce install procedure.  Thing is: how did your Bus Enumerator driver get "lost"?

After a normal nForce driver pack installation the drivers would all be in the C:\NVIDIA folder and the nvnetbus.sys driver in the ethernet sub-folder.  If you have a problem with the Bus Enumerator device in Device Manager, you might be able to use Update Driver to go to the above folder and fix things but that depends on how you arrived in this problem situation.
[right][snapback]181569[/snapback][/right]
[/quote]

My current rig is:
AMD Athlon(tm) 64 Processor 3200+, MMX, 3DNow, ~2.0GHz
1024MB RAM
SEAGATE 80GB
NVIDIA GeForce 6600 GT
Windows XP Home Edition (5.1, Build 2600) Service Pack 2

As to how the problem came about.. I really can not say.
It is one of those that you just put off untill you can't stand it much longer.
It has been about four months (possibly more) since I first saw the install prompt at startup.
[quote name='LairdDrambeg' date='Apr 9 2007, 12:23 AM']Which OS and which nForce chipset?  With WinXP and most nForce chipsets, the Ethernet requires both the Bus Enumerator driver and the Controller driver to be installed and they are both installed with the nForce install procedure.  Thing is: how did your Bus Enumerator driver get "lost"?



After a normal nForce driver pack installation the drivers would all be in the C:\NVIDIA folder and the nvnetbus.sys driver in the ethernet sub-folder.  If you have a problem with the Bus Enumerator device in Device Manager, you might be able to use Update Driver to go to the above folder and fix things but that depends on how you arrived in this problem situation.

[snapback]181569[/snapback]






My current rig is:

AMD Athlon(tm) 64 Processor 3200+, MMX, 3DNow, ~2.0GHz

1024MB RAM

SEAGATE 80GB

NVIDIA GeForce 6600 GT

Windows XP Home Edition (5.1, Build 2600) Service Pack 2



As to how the problem came about.. I really can not say.

It is one of those that you just put off untill you can't stand it much longer.

It has been about four months (possibly more) since I first saw the install prompt at startup.

#3
Posted 04/15/2007 11:37 AM   
So were you able to fix it using the update driver from the c:\nvidia folder?
So were you able to fix it using the update driver from the c:\nvidia folder?

#4
Posted 04/15/2007 11:23 PM   
[quote name='LairdDrambeg' date='Apr 16 2007, 12:23 AM']So were you able to fix it using the update driver from the c:\nvidia folder?
[right][snapback]185257[/snapback][/right]
[/quote]

No I did not manage to fix this problem.
I did use device manager and have a browse around that folder but nothing seemed to stand out.
[quote name='LairdDrambeg' date='Apr 16 2007, 12:23 AM']So were you able to fix it using the update driver from the c:\nvidia folder?

[snapback]185257[/snapback]






No I did not manage to fix this problem.

I did use device manager and have a browse around that folder but nothing seemed to stand out.

#5
Posted 04/29/2007 06:48 PM   
What motherboard do you have?

I had this as an item that wasn't installed, i inserted the Asus motherboard CD and did an automatic installation. When i go in to Properties and Driver File Details the Driver Files are:

bdco1.dll, bdco1ins.dll, nvetbus.sys, nvnrm.sys, nvnm.sys, nvsnpu.sys and nvconm.dll.

I would search your motherboard CD (with the search function, not manually) to look for those files and then install it using 'Update Driver..', then select 'No, not this time' in the Hardware Update Wizrd, click 'Next', select 'Install from a list or specific location', click 'Next' and select 'Don't search, i will choose the driver to install', click 'Next' and then select 'Have Disk...' then go to the folder where you found the drivers.

If you don't find those drivers in the CD see if you can install it from the list, if there is nothing in the list then you should be able to find those files through google, download them and put them in a folder then follow the steps above and install the drivers from the folder that way.
What motherboard do you have?



I had this as an item that wasn't installed, i inserted the Asus motherboard CD and did an automatic installation. When i go in to Properties and Driver File Details the Driver Files are:



bdco1.dll, bdco1ins.dll, nvetbus.sys, nvnrm.sys, nvnm.sys, nvsnpu.sys and nvconm.dll.



I would search your motherboard CD (with the search function, not manually) to look for those files and then install it using 'Update Driver..', then select 'No, not this time' in the Hardware Update Wizrd, click 'Next', select 'Install from a list or specific location', click 'Next' and select 'Don't search, i will choose the driver to install', click 'Next' and then select 'Have Disk...' then go to the folder where you found the drivers.



If you don't find those drivers in the CD see if you can install it from the list, if there is nothing in the list then you should be able to find those files through google, download them and put them in a folder then follow the steps above and install the drivers from the folder that way.

#6
Posted 04/29/2007 07:11 PM   
I had a similar problem, i installed windows with the network cards disabled in the bios
then just before installing the nforce drivers re-enabled it - stops windows putting its own thing on before hand
dont know how viable that is for you to try though!
I had a similar problem, i installed windows with the network cards disabled in the bios

then just before installing the nforce drivers re-enabled it - stops windows putting its own thing on before hand

dont know how viable that is for you to try though!

#7
Posted 05/12/2007 11:43 PM   
[quote name='TheMonk' post='181051' date='Apr 7 2007, 08:37 AM']Hello, upon startup of my pc I recieve a message to install the Nvidia Network Bus Enumerator. I could not find any links or information regarding what it was or where do download the latest from. I tried inserting the CDs taht came with my computer, to no avail.
It would be most helpful if someone could direct me to the exact site where this software can be downloaded from.
(I have been to [url="http://www.nvidia.com/content/drivers"]http://www.nvidia.com/content/drivers[/url] but do not know which link to follow)

Thank you in advance,
TheMonk

P.s. I believe this was created in the correct place however I appologise if it is not.[/quote]
[quote name='TheMonk' post='181051' date='Apr 7 2007, 08:37 AM']Hello, upon startup of my pc I recieve a message to install the Nvidia Network Bus Enumerator. I could not find any links or information regarding what it was or where do download the latest from. I tried inserting the CDs taht came with my computer, to no avail.

It would be most helpful if someone could direct me to the exact site where this software can be downloaded from.

(I have been to http://www.nvidia.com/content/drivers but do not know which link to follow)



Thank you in advance,

TheMonk



P.s. I believe this was created in the correct place however I appologise if it is not.

#8
Posted 01/05/2010 02:33 AM   
[quote name='TheMonk' post='181051' date='Apr 7 2007, 08:37 AM']Hello, upon startup of my pc I recieve a message to install the Nvidia Network Bus Enumerator. I could not find any links or information regarding what it was or where do download the latest from. I tried inserting the CDs taht came with my computer, to no avail.
It would be most helpful if someone could direct me to the exact site where this software can be downloaded from.
(I have been to [url="http://www.nvidia.com/content/drivers"]http://www.nvidia.com/content/drivers[/url] but do not know which link to follow)

Thank you in advance,
TheMonk

P.s. I believe this was created in the correct place however I appologise if it is not.[/quote]
[quote name='TheMonk' post='181051' date='Apr 7 2007, 08:37 AM']Hello, upon startup of my pc I recieve a message to install the Nvidia Network Bus Enumerator. I could not find any links or information regarding what it was or where do download the latest from. I tried inserting the CDs taht came with my computer, to no avail.

It would be most helpful if someone could direct me to the exact site where this software can be downloaded from.

(I have been to http://www.nvidia.com/content/drivers but do not know which link to follow)



Thank you in advance,

TheMonk



P.s. I believe this was created in the correct place however I appologise if it is not.

#9
Posted 01/05/2010 02:33 AM   
I had same problem loading NVIDIA Network Bus Enumerator on ASUS M2N MOBO after new install. Installed MS updates; reinstalled MOBO drivers. Fixed problem. :rolleyes:
I had same problem loading NVIDIA Network Bus Enumerator on ASUS M2N MOBO after new install. Installed MS updates; reinstalled MOBO drivers. Fixed problem. :rolleyes:

#10
Posted 01/05/2010 02:42 AM   
Scroll To Top