ACPI\PNPB006 Nforce 4 driver for Vista where do I find one?
It seems I am missing this driver , any ideas on where to get one?


Thanks /thumbup.gif' class='bbc_emoticon' alt=':thumbup:' />
It seems I am missing this driver , any ideas on where to get one?





Thanks /thumbup.gif' class='bbc_emoticon' alt=':thumbup:' />

EVGA X58 3X sli Classified3 E770 BIOS 83 ; intel i7 950/CoolerMaster Hyper N620 ; CORSAIR DOMINATOR GT 12GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 2000 (PC3 16000) @8,9,8,24 88 1T 1987hz ; EVGA 780GTX ; Creative X-Fi Titanium ;450gig WD SATA Raptor/System installed with Windows 7 64bit Pro/600gig WD Raptor Games ; 1TB WD/storage Programs and video ; Happauge WinTV-HVR 2250 ; PC P&C 860Watt PSU (powerful single 12volt rail) ; CoolerMaster HAF X 942 case ; LG DVD Burner /LG Blu-Ray Player/Burner ; Thermaltake BlacXse USB hub/drive extender ; Thermaltake Max 4 3.5" SATA HDD Rack/ CoolerMaster drive bays ; LG W2363D 23" 3ms Full HD 120Hz 3D ; Nvidia 3D Vision Kit

#1
Posted 01/31/2007 01:43 AM   
[quote name='JimBeamBlack' date='Jan 31 2007, 02:43 AM']It seems I am missing this driver , any ideas on where to get one?
Thanks /thumbup.gif' class='bbc_emoticon' alt=':thumbup:' />
[right][snapback]152663[/snapback][/right]
[/quote]

I have also been looking for these drivers. jim, please let me know if you manage to get them. and if anyone else knows it'd be appreciated :)

Many thanks
Mart
[quote name='JimBeamBlack' date='Jan 31 2007, 02:43 AM']It seems I am missing this driver , any ideas on where to get one?

Thanks /thumbup.gif' class='bbc_emoticon' alt=':thumbup:' />

[snapback]152663[/snapback]






I have also been looking for these drivers. jim, please let me know if you manage to get them. and if anyone else knows it'd be appreciated :)



Many thanks

Mart

#2
Posted 02/08/2007 12:47 PM   
ACPI\PNPB006 = NVIDIA® nForce(tm) MIDI UART

You can use the driver in the XP 6.86 pak.
ACPI\PNPB006 = NVIDIA® nForce(tm) MIDI UART



You can use the driver in the XP 6.86 pak.

#3
Posted 02/08/2007 01:39 PM   
hello

i got the same problem, but the answer confuses me.... because when i search for NVIDIA® nForce™ MIDI UART
on the main nvida page, a strange page pops up...
[url="http://search.nvidia.com/?q=NVIDIA%AE+nForce%99+MIDI+UART"]http://search.nvidia.com/?q=NVIDIA%AE+nForce%99+MIDI+UART[/url]
and when i click on them,i can't really find any download links.... sorry,im new... as you may notice...

can you give me a direct link,please? since i have absolutly no idea what to look for?
i got two "things" that the computer don't know what is, and im guessing they both are the same...
produkt 1
Maskinvare-IDer
ACPI\PNPB006
*PNPB006

Produkt 2
Maskinvare-IDer
ACPI\PNPB02F
*PNPB02F

a link to the driver would be very mutch appreciated, because i am really just... looking around....

EDIT: NEVER MIND! can't delet it so.... but i found another one having the same problem so.... just ignore me
hello



i got the same problem, but the answer confuses me.... because when i search for NVIDIA® nForce™ MIDI UART

on the main nvida page, a strange page pops up...

http://search.nvidia.com/?q=NVIDIA%AE+nForce%99+MIDI+UART

and when i click on them,i can't really find any download links.... sorry,im new... as you may notice...



can you give me a direct link,please? since i have absolutly no idea what to look for?

i got two "things" that the computer don't know what is, and im guessing they both are the same...

produkt 1

Maskinvare-IDer

ACPI\PNPB006

*PNPB006



Produkt 2

Maskinvare-IDer

ACPI\PNPB02F

*PNPB02F



a link to the driver would be very mutch appreciated, because i am really just... looking around....



EDIT: NEVER MIND! can't delet it so.... but i found another one having the same problem so.... just ignore me

#4
Posted 05/23/2007 02:37 PM   
[quote name='JimBeamBlack' date='Jan 31 2007, 03:43 AM']It seems I am missing this driver , any ideas on where to get one?
Thanks /thumbup.gif' class='bbc_emoticon' alt=':thumbup:' />
[right][snapback]152663[/snapback][/right]
[/quote]


I just turned off the midi and game port in bios so i got a clean device manager

I don't use the soundcard on the mobo
[quote name='JimBeamBlack' date='Jan 31 2007, 03:43 AM']It seems I am missing this driver , any ideas on where to get one?

Thanks /thumbup.gif' class='bbc_emoticon' alt=':thumbup:' />

[snapback]152663[/snapback]








I just turned off the midi and game port in bios so i got a clean device manager



I don't use the soundcard on the mobo

#5
Posted 06/19/2007 08:40 PM   
i had the same problem i solved it by working on it all day here it is go to this site and download the driver for windows vista to fix the problem [url="http://support.asus.com/download/download"]http://support.asus.com/download/download[/url]
-item.aspx?model=a8n-sli+se&product=1&type=drivers&slanguage=en-us

this is the site the file you need is Beta driver for device PNPB006/MIDI 511.2535.0 put on you desktop and the go to device manager and up date the driver with this one error gone

hope this helps you from extreament@msn.com
i had the same problem i solved it by working on it all day here it is go to this site and download the driver for windows vista to fix the problem http://support.asus.com/download/download

-item.aspx?model=a8n-sli+se&product=1&type=drivers&slanguage=en-us



this is the site the file you need is Beta driver for device PNPB006/MIDI 511.2535.0 put on you desktop and the go to device manager and up date the driver with this one error gone



hope this helps you from extreament@msn.com

#6
Posted 12/29/2007 05:37 AM   
[quote name='JimBeamBlack' date='Jan 30 2007, 09:43 PM']It seems I am missing this driver , any ideas on where to get one?
Thanks /thumbup.gif' class='bbc_emoticon' alt=':thumbup:' />
[right][snapback]152663[/snapback][/right]
[/quote]


which version of windows are you running?
[quote name='JimBeamBlack' date='Jan 30 2007, 09:43 PM']It seems I am missing this driver , any ideas on where to get one?

Thanks /thumbup.gif' class='bbc_emoticon' alt=':thumbup:' />

[snapback]152663[/snapback]








which version of windows are you running?

#7
Posted 03/07/2008 04:33 PM   
[quote name='JimBeamBlack' date='Jan 30 2007, 09:43 PM']It seems I am missing this driver , any ideas on where to get one?
Thanks /thumbup.gif' class='bbc_emoticon' alt=':thumbup:' />
[right][snapback]152663[/snapback][/right]
[/quote]

oops, sorry. i now see that you are running vista ultimate 32bit.

the correct driver for this is attached.

go to the device manager and manually install this driver by browsing for it. it is a midi file driver for your motherboard and is available for download through the asus website if you prefer to go that route.
[quote name='JimBeamBlack' date='Jan 30 2007, 09:43 PM']It seems I am missing this driver , any ideas on where to get one?

Thanks /thumbup.gif' class='bbc_emoticon' alt=':thumbup:' />

[snapback]152663[/snapback]






oops, sorry. i now see that you are running vista ultimate 32bit.



the correct driver for this is attached.



go to the device manager and manually install this driver by browsing for it. it is a midi file driver for your motherboard and is available for download through the asus website if you prefer to go that route.

#8
Posted 03/07/2008 04:36 PM   
[quote name='Hotes' post='339204' date='Mar 8 2008, 12:36 AM']oops, sorry. i now see that you are running vista ultimate 32bit.

the correct driver for this is attached.

go to the device manager and manually install this driver by browsing for it. it is a midi file driver for your motherboard and is available for download through the asus website if you prefer to go that route.[/quote]


thanks you very much
[quote name='Hotes' post='339204' date='Mar 8 2008, 12:36 AM']oops, sorry. i now see that you are running vista ultimate 32bit.



the correct driver for this is attached.



go to the device manager and manually install this driver by browsing for it. it is a midi file driver for your motherboard and is available for download through the asus website if you prefer to go that route.





thanks you very much

#9
Posted 11/06/2008 06:25 PM   
[quote name='Hotes' post='339204' date='Mar 7 2008, 09:36 AM']oops, sorry. i now see that you are running vista ultimate 32bit.

the correct driver for this is attached.

go to the device manager and manually install this driver by browsing for it. it is a midi file driver for your motherboard and is available for download through the asus website if you prefer to go that route.[/quote]This is the correct driver for my HP 760n running vista ultimate (sp1). It's for the MPU-401 compatable midi device. This HP uses an Asus MB, so this driver is the correct one.

Thanks a bunch.

-Rodger
[quote name='Hotes' post='339204' date='Mar 7 2008, 09:36 AM']oops, sorry. i now see that you are running vista ultimate 32bit.



the correct driver for this is attached.



go to the device manager and manually install this driver by browsing for it. it is a midi file driver for your motherboard and is available for download through the asus website if you prefer to go that route.This is the correct driver for my HP 760n running vista ultimate (sp1). It's for the MPU-401 compatable midi device. This HP uses an Asus MB, so this driver is the correct one.



Thanks a bunch.



-Rodger

#10
Posted 12/20/2008 04:31 PM   
[quote name='Hotes' post='339204' date='Mar 7 2008, 11:36 AM']oops, sorry. i now see that you are running vista ultimate 32bit.

the correct driver for this is attached.

go to the device manager and manually install this driver by browsing for it. it is a midi file driver for your motherboard and is available for download through the asus website if you prefer to go that route.[/quote]

Thanks so much for the driver!!!
[quote name='Hotes' post='339204' date='Mar 7 2008, 11:36 AM']oops, sorry. i now see that you are running vista ultimate 32bit.



the correct driver for this is attached.



go to the device manager and manually install this driver by browsing for it. it is a midi file driver for your motherboard and is available for download through the asus website if you prefer to go that route.



Thanks so much for the driver!!!

#11
Posted 06/14/2009 02:50 AM   
[quote name='Hotes' date='07 March 2008 - 06:36 PM' timestamp='1204907802' post='339204']
oops, sorry. i now see that you are running vista ultimate 32bit.

the correct driver for this is attached.

go to the device manager and manually install this driver by browsing for it. it is a midi file driver for your motherboard and is available for download through the asus website if you prefer to go that route.
[/quote]

Thank you very much /smile.gif' class='bbc_emoticon' alt=':smile:' />
/thanks.gif' class='bbc_emoticon' alt=':thanks:' /> /heart.gif' class='bbc_emoticon' alt=':heart:' />
[quote name='Hotes' date='07 March 2008 - 06:36 PM' timestamp='1204907802' post='339204']

oops, sorry. i now see that you are running vista ultimate 32bit.



the correct driver for this is attached.



go to the device manager and manually install this driver by browsing for it. it is a midi file driver for your motherboard and is available for download through the asus website if you prefer to go that route.





Thank you very much /smile.gif' class='bbc_emoticon' alt=':smile:' />

/thanks.gif' class='bbc_emoticon' alt=':thanks:' /> /heart.gif' class='bbc_emoticon' alt=':heart:' />

#12
Posted 04/03/2011 01:23 AM   
Scroll To Top