Asus A8n-SLI series nForce4 (Vista drivers)
I was wondering if they were going to come out with drivers for the Asus A8n-SLI series with nForce4 chipset? I installed Vista and there are no drivers for my audio or LAN driver. I came out to the site and I see that the latest downloads are go no higher than 2k3 server. Does anyone know if there will be driver updates? Any help would be great and thank you in advance.
I was wondering if they were going to come out with drivers for the Asus A8n-SLI series with nForce4 chipset? I installed Vista and there are no drivers for my audio or LAN driver. I came out to the site and I see that the latest downloads are go no higher than 2k3 server. Does anyone know if there will be driver updates? Any help would be great and thank you in advance.

#1
Posted 01/21/2007 11:01 PM   
Have you tried Windows Update? There you should get all needed Vista drivers for your motherboard.
Have you tried Windows Update? There you should get all needed Vista drivers for your motherboard.

#2
Posted 01/22/2007 04:02 PM   
Yes , I was able to find drivers for my A8N after installing Vista on the windows update.

If you are using the Marvell Yukon you NEED to get the newest Vista ready driver form the Marvell website , or you may not be able to connect to the internet.

[url="http://www.marvell.com/drivers/driverSearchResults.do"]Marvell Yukon Vista driver[/url]
Yes , I was able to find drivers for my A8N after installing Vista on the windows update.



If you are using the Marvell Yukon you NEED to get the newest Vista ready driver form the Marvell website , or you may not be able to connect to the internet.



Marvell Yukon Vista driver

EVGA X58 3X sli Classified3 E770 BIOS 83 ; intel i7 950/CoolerMaster Hyper N620 ; CORSAIR DOMINATOR GT 12GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 2000 (PC3 16000) @8,9,8,24 88 1T 1987hz ; EVGA 780GTX ; Creative X-Fi Titanium ;450gig WD SATA Raptor/System installed with Windows 7 64bit Pro/600gig WD Raptor Games ; 1TB WD/storage Programs and video ; Happauge WinTV-HVR 2250 ; PC P&C 860Watt PSU (powerful single 12volt rail) ; CoolerMaster HAF X 942 case ; LG DVD Burner /LG Blu-Ray Player/Burner ; Thermaltake BlacXse USB hub/drive extender ; Thermaltake Max 4 3.5" SATA HDD Rack/ CoolerMaster drive bays ; LG W2363D 23" 3ms Full HD 120Hz 3D ; Nvidia 3D Vision Kit

#3
Posted 01/22/2007 05:14 PM   
i wonder why nforce4 drivers for WinVista aren't ready yet. will be ready anytime?
I can't use RAID controller :angry:
i wonder why nforce4 drivers for WinVista aren't ready yet. will be ready anytime?

I can't use RAID controller :angry:

#4
Posted 02/07/2007 01:06 PM   
Hey

I'm running a ASUS A8N-E (AMD) motherboard with a nForce 4 chipset but I was able to download the drivers last night, here are the direct link to both the nForce 4 drivers for AMD motherbaords and also for Intel motherboards too :-)

[url="http://www.nvidia.com/object/nforce4_amd_winvista32_15.00.html"]nForce 4 AMD[/url]

[url="http://www.nvidia.com/object/nforce4_sli_xe_intel_winvista32_15.00.html"]nForce 4 SLI XE/Ultra Intel[/url]

[url="http://www.nvidia.com/object/nforce4_sli_intel_winvista32_15.00.html"]nForce 4 SLi Intel[/url]

I hope this helps you :-)
K86
Hey



I'm running a ASUS A8N-E (AMD) motherboard with a nForce 4 chipset but I was able to download the drivers last night, here are the direct link to both the nForce 4 drivers for AMD motherbaords and also for Intel motherboards too :-)



nForce 4 AMD



nForce 4 SLI XE/Ultra Intel



nForce 4 SLi Intel



I hope this helps you :-)

K86

#5
Posted 02/07/2007 02:57 PM   
Hey, I'm still struggling with my Nforce4 drivers.

I have an A8N-SLI Deluxe board, and Asus currently have no Vista drivers released for this board, but obviously, as you've pointed out, Nvidia do. So I downloaded these and ran setup, but when it gives you the tick box options of what to install drivers for, there's no IDE/SATA option there - just the ethernet and SMBUS. However, there is an IDE/SATA folder in the driver package when it's unzipped.

The thing is, I would like some SATA/IDE drivers installed, because Vista is currently reporting in device manager that it is using the[b] "Standard Dual PCI IDE Controller"[/b] and this is a generic Windows driver. So I'm guessing I'm not getting the best performance?

Any advice would be [b]MUCH[/b] appreciated!

Cheers,
Alex
Hey, I'm still struggling with my Nforce4 drivers.



I have an A8N-SLI Deluxe board, and Asus currently have no Vista drivers released for this board, but obviously, as you've pointed out, Nvidia do. So I downloaded these and ran setup, but when it gives you the tick box options of what to install drivers for, there's no IDE/SATA option there - just the ethernet and SMBUS. However, there is an IDE/SATA folder in the driver package when it's unzipped.



The thing is, I would like some SATA/IDE drivers installed, because Vista is currently reporting in device manager that it is using the "Standard Dual PCI IDE Controller" and this is a generic Windows driver. So I'm guessing I'm not getting the best performance?



Any advice would be MUCH appreciated!



Cheers,

Alex

#6
Posted 02/13/2007 06:06 PM   
Does anyone know where I can find the Audio/Sound drivers for the ASUS A8N-SLI MB?
Does anyone know where I can find the Audio/Sound drivers for the ASUS A8N-SLI MB?

#7
Posted 02/21/2007 12:20 AM   
[quote name='alexan07' date='Feb 20 2007, 04:20 PM']Does anyone know where I can find the Audio/Sound drivers for the ASUS A8N-SLI MB?
[right][snapback]162118[/snapback][/right]
[/quote]

Hey

I'm running a ASUS A8N-E and I got my sound/audio drivers from Realtek

The Realtek ones seem pretty good and they're bringing new ones out every few weeks, here is the website for you :-)

[url="http://www.realtek.com.tw/downloads/"]Realtek audio drivers[/url]

You'll need to download the AC'97 driver first and install it, and then download and install the HD audio codecs

I hope that this helps you :-)

K86
[quote name='alexan07' date='Feb 20 2007, 04:20 PM']Does anyone know where I can find the Audio/Sound drivers for the ASUS A8N-SLI MB?

[snapback]162118[/snapback]






Hey



I'm running a ASUS A8N-E and I got my sound/audio drivers from Realtek



The Realtek ones seem pretty good and they're bringing new ones out every few weeks, here is the website for you :-)



Realtek audio drivers



You'll need to download the AC'97 driver first and install it, and then download and install the HD audio codecs



I hope that this helps you :-)



K86

#8
Posted 02/21/2007 04:42 PM   
Scroll To Top