1440x900 Widescreen 8800gts displaying wrong resolution
  1 / 4    
HURRAH!
I have an 8800gts with two samsung SyncMaster 940bw lcds.
Their native resolution is 1440x900. my graphics card kept displaying them at 1280x1024. I send nvidia's tech support and email they (quickly) responded and told me to do a custom timing. It DID NOT WORK. I would create the custom timing and then test it. the test would fail. bummer. so i was waiting for them to answer me back and i decided to do some more research.
It now works.
Here is what i did to get it to work...

1. NVIDIA Control Panel > Display > Manage custom timings.
2. Click both "Treat as HDTV" and "Allow modes not exposed by the display"
3. Click [Create...]
4. Under Custom display mode values:
Horizontal desktop pixels: 1440
Vertical desktop lines: 900
GDI Refresh rate: 60
Bits per pixel: 32
(don't have "Interlaced" checked)
5. Click [Advanced >>] (by the way this is where I didn't go when NVIDIA emailed me)
6. Under "Back-end parameters":
Timing standard: DMT
Desired refresh rate: 60
(the rest of the fields are grayed out)
7. Under "Front-end paramers"
Scaling type: Display (none)
8. Click [Test]
9. Click [OK]

And Presto Chango! No more fuzz.

I hope this works for you all. I was frustrated with my brand new graphics card not working properly...
HURRAH!

I have an 8800gts with two samsung SyncMaster 940bw lcds.

Their native resolution is 1440x900. my graphics card kept displaying them at 1280x1024. I send nvidia's tech support and email they (quickly) responded and told me to do a custom timing. It DID NOT WORK. I would create the custom timing and then test it. the test would fail. bummer. so i was waiting for them to answer me back and i decided to do some more research.

It now works.

Here is what i did to get it to work...



1. NVIDIA Control Panel > Display > Manage custom timings.

2. Click both "Treat as HDTV" and "Allow modes not exposed by the display"

3. Click [Create...]

4. Under Custom display mode values:

Horizontal desktop pixels: 1440

Vertical desktop lines: 900

GDI Refresh rate: 60

Bits per pixel: 32

(don't have "Interlaced" checked)

5. Click [Advanced >>] (by the way this is where I didn't go when NVIDIA emailed me)

6. Under "Back-end parameters":

Timing standard: DMT

Desired refresh rate: 60

(the rest of the fields are grayed out)

7. Under "Front-end paramers"

Scaling type: Display (none)

8. Click [Test]

9. Click [OK]



And Presto Chango! No more fuzz.



I hope this works for you all. I was frustrated with my brand new graphics card not working properly...

#1
Posted 11/30/2006 01:54 AM   
I am in similar situation. I've got two identical 19" SyncMaster 940bw lcds that support 1440x900 native resolution and can only get one monitor to display native resolution when using dual display mode. I have GeForce 7600GS. Gonna try your suggestion. Thanks!

What driver version did you use?




[quote name='nullassult' date='Nov 29 2006, 05:54 PM']HURRAH!
I have an 8800gts with two samsung SyncMaster 940bw lcds.
Their native resolution is 1440x900.  my graphics card kept displaying them at 1280x1024.  I send nvidia's tech support and email they (quickly) responded and told me to do a custom timing.  It DID NOT WORK. I would create the custom timing and then test it.  the test would fail.  bummer.  so i was waiting for them to answer me back and i decided to do some more research.
It now works.
Here is what i did to get it to work...

1. NVIDIA Control Panel > Display > Manage custom timings.
2. Click both "Treat as HDTV" and "Allow modes not exposed by the display"
3. Click [Create...]
4. Under Custom display mode values:
    Horizontal desktop pixels:  1440
    Vertical desktop lines:  900
    GDI Refresh rate:  60
    Bits per pixel:  32
    (don't have "Interlaced" checked)
5. Click [Advanced >>]  (by the way this is where I didn't go when NVIDIA emailed me)
6. Under "Back-end parameters":
    Timing standard:  DMT
    Desired refresh rate:  60
    (the rest of the fields are grayed out)
7. Under "Front-end paramers"
    Scaling type:  Display (none)
8. Click [Test]
9. Click [OK]

And Presto Chango!  No more fuzz.

I hope this works for you all.  I was frustrated with my brand new graphics card not working properly...
[right][snapback]131529[/snapback][/right]
[/quote]
I am in similar situation. I've got two identical 19" SyncMaster 940bw lcds that support 1440x900 native resolution and can only get one monitor to display native resolution when using dual display mode. I have GeForce 7600GS. Gonna try your suggestion. Thanks!



What driver version did you use?









[quote name='nullassult' date='Nov 29 2006, 05:54 PM']HURRAH!

I have an 8800gts with two samsung SyncMaster 940bw lcds.

Their native resolution is 1440x900.  my graphics card kept displaying them at 1280x1024.  I send nvidia's tech support and email they (quickly) responded and told me to do a custom timing.  It DID NOT WORK. I would create the custom timing and then test it.  the test would fail.  bummer.  so i was waiting for them to answer me back and i decided to do some more research.

It now works.

Here is what i did to get it to work...



1. NVIDIA Control Panel > Display > Manage custom timings.

2. Click both "Treat as HDTV" and "Allow modes not exposed by the display"

3. Click [Create...]

4. Under Custom display mode values:

    Horizontal desktop pixels:  1440

    Vertical desktop lines:  900

    GDI Refresh rate:  60

    Bits per pixel:  32

    (don't have "Interlaced" checked)

5. Click [Advanced >>]  (by the way this is where I didn't go when NVIDIA emailed me)

6. Under "Back-end parameters":

    Timing standard:  DMT

    Desired refresh rate:  60

    (the rest of the fields are grayed out)

7. Under "Front-end paramers"

    Scaling type:  Display (none)

8. Click [Test]

9. Click [OK]



And Presto Chango!  No more fuzz.



I hope this works for you all.  I was frustrated with my brand new graphics card not working properly...

[snapback]131529[/snapback]


#2
Posted 11/30/2006 06:13 PM   
[quote name='tomvau' date='Nov 30 2006, 02:13 PM']What driver version did you use?
[right][snapback]131768[/snapback][/right]
[/quote]

97.02 for only the 8800 series.

hope it works.
[quote name='tomvau' date='Nov 30 2006, 02:13 PM']What driver version did you use?

[snapback]131768[/snapback]






97.02 for only the 8800 series.



hope it works.

#3
Posted 11/30/2006 07:23 PM   
I have same problems but I can't access the "manage custom display" thingy.

Any ideas to display old nvidia control panel? (New one is uncomplete) or any registry tweak to add 1440x900 resolution?
I have same problems but I can't access the "manage custom display" thingy.



Any ideas to display old nvidia control panel? (New one is uncomplete) or any registry tweak to add 1440x900 resolution?

#4
Posted 12/02/2006 02:46 PM   
[quote name='fiTz.' date='Dec 2 2006, 10:46 AM']Any ideas to display old nvidia control panel? (New one is uncomplete) or any registry tweak to add 1440x900 resolution?
[right][snapback]132488[/snapback][/right]
[/quote]

Hmm registry tweak... I hadn't thought about that one. I'm sure that the "custom timings" are just added to the reg. I'll dig around in there to see what I can find. Look for something tomorrow or Monday...
[quote name='fiTz.' date='Dec 2 2006, 10:46 AM']Any ideas to display old nvidia control panel? (New one is uncomplete) or any registry tweak to add 1440x900 resolution?

[snapback]132488[/snapback]






Hmm registry tweak... I hadn't thought about that one. I'm sure that the "custom timings" are just added to the reg. I'll dig around in there to see what I can find. Look for something tomorrow or Monday...

#5
Posted 12/02/2006 09:23 PM   
I can't access any thing but multiple monitor support in the nVidia Control Panel. A registry tweak would be much appreciated.

FYI, I'm running a GeForce 7600 GS (512MB AGP) on a XP Pro x64/Vista x64 dual boot setup. Monitor is a Gateway FPD1975W, which I am using both the DVI and VGA inputs on (the monitor is designed to accept both inputs at the same time).
I can't access any thing but multiple monitor support in the nVidia Control Panel. A registry tweak would be much appreciated.



FYI, I'm running a GeForce 7600 GS (512MB AGP) on a XP Pro x64/Vista x64 dual boot setup. Monitor is a Gateway FPD1975W, which I am using both the DVI and VGA inputs on (the monitor is designed to accept both inputs at the same time).

#6
Posted 12/03/2006 12:00 PM   
Thanks nullassult! I was able to get it to work with your post!

I did not see step 2 in my case. Creating custom timing for first monitor was straight forward...just followed your post. For the second monitor though the custom timing did not create for some reason. Workaroud I did was just create default profile then go back and edit that profile to support 1440x900. At this point you may have two profiles for second monitor so I deleted the default one. At this point the 2nd montior flickered but was not displaying 1440x900 yet. From there:

1) Exited from the Nvida application
2) Right click on Nvidia icon from lower right corner of screen
3) Selected Analog Monitor 1 and chose 1440x900
4) Selected Analog Monitor 2 and chose 1440x900. Before the second monitor did not offer this resolution.

Then the 2nd monitor resolution changed to 1440x900 and all is good.

For those interested, I have GeForce 7600GS running with 91.33 driver version.

Just received email from Nivida about downloading patch to get complete control panel options:

In order to get the complete control panel options download a patch from the webiste and install it.
[url="http://nvidia.custhelp.com/cgi-bin/nvidia.cfg/php/enduser/std_adp.php?p_faqid=13"]http://nvidia.custhelp.com/cgi-bin/nvidia.....php?p_faqid=13[/url]

Hope this helps.
Thanks nullassult! I was able to get it to work with your post!



I did not see step 2 in my case. Creating custom timing for first monitor was straight forward...just followed your post. For the second monitor though the custom timing did not create for some reason. Workaroud I did was just create default profile then go back and edit that profile to support 1440x900. At this point you may have two profiles for second monitor so I deleted the default one. At this point the 2nd montior flickered but was not displaying 1440x900 yet. From there:



1) Exited from the Nvida application

2) Right click on Nvidia icon from lower right corner of screen

3) Selected Analog Monitor 1 and chose 1440x900

4) Selected Analog Monitor 2 and chose 1440x900. Before the second monitor did not offer this resolution.



Then the 2nd monitor resolution changed to 1440x900 and all is good.



For those interested, I have GeForce 7600GS running with 91.33 driver version.



Just received email from Nivida about downloading patch to get complete control panel options:



In order to get the complete control panel options download a patch from the webiste and install it.

http://nvidia.custhelp.com/cgi-bin/nvidia.....php?p_faqid=13



Hope this helps.

#7
Posted 12/04/2006 04:42 PM   
I do not yet have the SM 940bw, but I am interested in an upgrade.
I think it's incredibly cheap for what they say it can do. the problem is
I can't find any review online, and most of the links from google are not in english.
I'm more interested in the "cons", because i read the "pros" on the samsung website.

Can anyone help...maybe write a [complete] review... 10x
I do not yet have the SM 940bw, but I am interested in an upgrade.

I think it's incredibly cheap for what they say it can do. the problem is

I can't find any review online, and most of the links from google are not in english.

I'm more interested in the "cons", because i read the "pros" on the samsung website.



Can anyone help...maybe write a [complete] review... 10x

#8
Posted 01/10/2007 12:10 AM   
You are a bloody legend! That worked at treat.
The only thing I needed to do was also change the refresh rate to 60Hz in the standard display properties!

Woohoo!
You are a bloody legend! That worked at treat.

The only thing I needed to do was also change the refresh rate to 60Hz in the standard display properties!



Woohoo!

#9
Posted 01/18/2007 06:21 AM   
[quote name='fiTz.' date='Dec 2 2006, 08:46 AM']I have same problems but I can't access the "manage custom display" thingy.

Any ideas to display old nvidia control panel? (New one is uncomplete) or any registry tweak to add 1440x900 resolution?
[right][snapback]132488[/snapback][/right]
[/quote]

Click on Advanced View, the Standard view hides it.
[quote name='fiTz.' date='Dec 2 2006, 08:46 AM']I have same problems but I can't access the "manage custom display" thingy.



Any ideas to display old nvidia control panel? (New one is uncomplete) or any registry tweak to add 1440x900 resolution?

[snapback]132488[/snapback]






Click on Advanced View, the Standard view hides it.

#10
Posted 01/21/2007 05:49 AM   
Thanx alot for sharing this info Null, I actually ended up RMAing a card over it thinking it was a hardware problem...

Any word on a more permanent fix for this? In some games, like Neverwinter Nights 2 I still end up with the 1280 x 1024 resolution...

I'm hoping a new driver release will enable me to go back to simply setting my desired resolution in the control panel like normal again.
Thanx alot for sharing this info Null, I actually ended up RMAing a card over it thinking it was a hardware problem...



Any word on a more permanent fix for this? In some games, like Neverwinter Nights 2 I still end up with the 1280 x 1024 resolution...



I'm hoping a new driver release will enable me to go back to simply setting my desired resolution in the control panel like normal again.

#11
Posted 01/21/2007 05:52 AM   
[quote name='nullassult' date='Nov 29 2006, 08:54 PM']HURRAH!
I have an 8800gts with two samsung SyncMaster 940bw lcds.
Their native resolution is 1440x900.  my graphics card kept displaying them at 1280x1024.  I send nvidia's tech support and email they (quickly) responded and told me to do a custom timing.  It DID NOT WORK. I would create the custom timing and then test it.  the test would fail.  bummer.  so i was waiting for them to answer me back and i decided to do some more research.
It now works.
Here is what i did to get it to work...

1. NVIDIA Control Panel > Display > Manage custom timings.
2. Click both "Treat as HDTV" and "Allow modes not exposed by the display"
3. Click [Create...]
4. Under Custom display mode values:
    Horizontal desktop pixels:  1440
    Vertical desktop lines:  900
    GDI Refresh rate:  60
    Bits per pixel:  32
    (don't have "Interlaced" checked)
5. Click [Advanced >>]  (by the way this is where I didn't go when NVIDIA emailed me)
6. Under "Back-end parameters":
    Timing standard:  DMT
    Desired refresh rate:  60
    (the rest of the fields are grayed out)
7. Under "Front-end paramers"
    Scaling type:  Display (none)
8. Click [Test]
9. Click [OK]

And Presto Chango!  No more fuzz.

I hope this works for you all.  I was frustrated with my brand new graphics card not working properly...
[right][snapback]131529[/snapback][/right]
[/quote]


This does not work for me.

Then, I clicked the "Inverlaced" button, did a test, it worked perfectly and cleared up the text, but then when I go to save it, it did not save, and now it gives me a "test failed" every single time =( Any other ideas?

Im on Xp Pro
8800GTX
97.44 Drivers

Thanks
[quote name='nullassult' date='Nov 29 2006, 08:54 PM']HURRAH!

I have an 8800gts with two samsung SyncMaster 940bw lcds.

Their native resolution is 1440x900.  my graphics card kept displaying them at 1280x1024.  I send nvidia's tech support and email they (quickly) responded and told me to do a custom timing.  It DID NOT WORK. I would create the custom timing and then test it.  the test would fail.  bummer.  so i was waiting for them to answer me back and i decided to do some more research.

It now works.

Here is what i did to get it to work...



1. NVIDIA Control Panel > Display > Manage custom timings.

2. Click both "Treat as HDTV" and "Allow modes not exposed by the display"

3. Click [Create...]

4. Under Custom display mode values:

    Horizontal desktop pixels:  1440

    Vertical desktop lines:  900

    GDI Refresh rate:  60

    Bits per pixel:  32

    (don't have "Interlaced" checked)

5. Click [Advanced >>]  (by the way this is where I didn't go when NVIDIA emailed me)

6. Under "Back-end parameters":

    Timing standard:  DMT

    Desired refresh rate:  60

    (the rest of the fields are grayed out)

7. Under "Front-end paramers"

    Scaling type:  Display (none)

8. Click [Test]

9. Click [OK]



And Presto Chango!  No more fuzz.



I hope this works for you all.  I was frustrated with my brand new graphics card not working properly...

[snapback]131529[/snapback]








This does not work for me.



Then, I clicked the "Inverlaced" button, did a test, it worked perfectly and cleared up the text, but then when I go to save it, it did not save, and now it gives me a "test failed" every single time =( Any other ideas?



Im on Xp Pro

8800GTX

97.44 Drivers



Thanks

#12
Posted 01/24/2007 10:00 PM   
I seem to be facing a similar problem. I have a 6800 and a new widescreen that should run in 1440x900. At the moment the card is running in 1600x900 which the screen seems happy to 'scrunch' down to the correct size but the end result is rather blotchy text.

I tried the suggestions above and the problem I get when trying a custom setting is that when I click on 'test' it tells me my resolution has been updated and gives me the 15 secs to accept but nothing changes (i.e. the screen stays at its current resolution). If I say 'ok' and then exit from the screen no custom timing has been added into the box on the main screen.

I seem to be running a lower spec card than most of you so I am starting to wonder if perhaps it doesn't actually support 1440x900 (although I have found plenty of posts on the web to suggest otherwise). If I could be sure that upgrading the card would fix the problem then that would seem like a good excuse for a new addition to the PC but I don't want to splash out and have the same problem.

So, any additional advice would be much appreciated.
I seem to be facing a similar problem. I have a 6800 and a new widescreen that should run in 1440x900. At the moment the card is running in 1600x900 which the screen seems happy to 'scrunch' down to the correct size but the end result is rather blotchy text.



I tried the suggestions above and the problem I get when trying a custom setting is that when I click on 'test' it tells me my resolution has been updated and gives me the 15 secs to accept but nothing changes (i.e. the screen stays at its current resolution). If I say 'ok' and then exit from the screen no custom timing has been added into the box on the main screen.



I seem to be running a lower spec card than most of you so I am starting to wonder if perhaps it doesn't actually support 1440x900 (although I have found plenty of posts on the web to suggest otherwise). If I could be sure that upgrading the card would fix the problem then that would seem like a good excuse for a new addition to the PC but I don't want to splash out and have the same problem.



So, any additional advice would be much appreciated.

#13
Posted 01/27/2007 10:56 PM   
Actually Larne, I don't think it really has anything to do with your card at all. I have a feeling this is a nvidia driver related issue to the 1440 x 900 resolution only...

I am a little confused though, because my other machine which has a 7800GS AGP card runs that resolution perfectly without any custom timings, so I was under the impression this problem was limited to the 8800 series drivers...

I'm actually considering picking up a different monitor, probably a 20" that runs at 1680 x 1050. People don't seem to be having problems with that...
Actually Larne, I don't think it really has anything to do with your card at all. I have a feeling this is a nvidia driver related issue to the 1440 x 900 resolution only...



I am a little confused though, because my other machine which has a 7800GS AGP card runs that resolution perfectly without any custom timings, so I was under the impression this problem was limited to the 8800 series drivers...



I'm actually considering picking up a different monitor, probably a 20" that runs at 1680 x 1050. People don't seem to be having problems with that...

#14
Posted 01/28/2007 05:45 PM   
[quote name='nullassult' date='Nov 29 2006, 06:54 PM']HURRAH!
I have an 8800gts with two samsung SyncMaster 940bw lcds.
Their native resolution is 1440x900.  my graphics card kept displaying them at 1280x1024.  I send nvidia's tech support and email they (quickly) responded and told me to do a custom timing.  It DID NOT WORK. I would create the custom timing and then test it.  the test would fail.  bummer.  so i was waiting for them to answer me back and i decided to do some more research.
It now works.
Here is what i did to get it to work...
[right][snapback]131529[/snapback][/right]
[/quote]


I have the same thing (Samsung 940BW and Geforce 8800GTS) and your solution worked for me, so thanks a bunch. Just an F.Y.I -until I used this, my workaround was to just use the analog cable that came with my 940. For some reason my 8800GTS and 940 play well using the analog cable (VGA).

When I had GeForce 7800GT in the exact same system, and had no problems with 1440x900 and DVI, This is lokking like a problem that a lot of 8800 owner's are having.

The Most recent 8800 series drivers 97.92 do not support the 1440x900 resolution with DVI, hope this is just a temporary and not a permant thing.
[quote name='nullassult' date='Nov 29 2006, 06:54 PM']HURRAH!

I have an 8800gts with two samsung SyncMaster 940bw lcds.

Their native resolution is 1440x900.  my graphics card kept displaying them at 1280x1024.  I send nvidia's tech support and email they (quickly) responded and told me to do a custom timing.  It DID NOT WORK. I would create the custom timing and then test it.  the test would fail.  bummer.  so i was waiting for them to answer me back and i decided to do some more research.

It now works.

Here is what i did to get it to work...

[snapback]131529[/snapback]








I have the same thing (Samsung 940BW and Geforce 8800GTS) and your solution worked for me, so thanks a bunch. Just an F.Y.I -until I used this, my workaround was to just use the analog cable that came with my 940. For some reason my 8800GTS and 940 play well using the analog cable (VGA).



When I had GeForce 7800GT in the exact same system, and had no problems with 1440x900 and DVI, This is lokking like a problem that a lot of 8800 owner's are having.



The Most recent 8800 series drivers 97.92 do not support the 1440x900 resolution with DVI, hope this is just a temporary and not a permant thing.

#15
Posted 01/28/2007 05:48 PM   
  1 / 4    
Scroll To Top