Monitor Standby Problem (SAMSUNG LCD) Can't get monitor to go on Standby...
Hi Guys,

I'm a reasonably experienced user and I am stumped - my brand new Samsung LCD TV, which goes on standby using a VGA connection with my laptop, refuses to do same with my MCE PC (Nvidia 6200TC TDH). I'm using driver 8.4.2.1 (09/03/06). I tried another Nvidia 6200 with same driver and same problem. I've verified the settings in my BIOS, and they seem to be good (uses DPMS as video off method, V+H sync + blank gives same result).

The monitor goes on standby if PC has turned video off and:
I turn TV off, then on, OR if I switrch source and come back to PC.

My 17" Acer also goes into standby with this MCE PC.

I've tried to get it to work in safe mode, but unfortunately safe mode seems to have the Power Management features disabled.

Samsung says that it's my card's fault and I should switch to ATI (which is what my laptop has).

I don't want to switch nor do I want to upgrade the drivers, as I have MCE working very smoothly now, and I have found that the newer 9x.xx drivers keep blanking my screen/movies.

Any good thoughts out there?

Sincerely,
LARRY
Hi Guys,



I'm a reasonably experienced user and I am stumped - my brand new Samsung LCD TV, which goes on standby using a VGA connection with my laptop, refuses to do same with my MCE PC (Nvidia 6200TC TDH). I'm using driver 8.4.2.1 (09/03/06). I tried another Nvidia 6200 with same driver and same problem. I've verified the settings in my BIOS, and they seem to be good (uses DPMS as video off method, V+H sync + blank gives same result).



The monitor goes on standby if PC has turned video off and:

I turn TV off, then on, OR if I switrch source and come back to PC.



My 17" Acer also goes into standby with this MCE PC.



I've tried to get it to work in safe mode, but unfortunately safe mode seems to have the Power Management features disabled.



Samsung says that it's my card's fault and I should switch to ATI (which is what my laptop has).



I don't want to switch nor do I want to upgrade the drivers, as I have MCE working very smoothly now, and I have found that the newer 9x.xx drivers keep blanking my screen/movies.



Any good thoughts out there?



Sincerely,

LARRY

#1
Posted 11/23/2006 08:21 PM   
Scroll To Top