Profile set up and switching to SLI mode Forceware makes life so difficult.
Can someone with more knowledge than me please help before I go crazy?

All I want to do is change from my normal dual view mode to SLI mode without pain and bloodshed.

For 90% of the time I run two monitors, my primary sitting on the right and the secondary on the left. All of my shortcut icons (75 of them, neatly arranged so I know where they all are) sit on the primary monitor.

But when I want to play games in SLI mode, the headaches begin and I simply do not understand why it has to be like this. My problems are as follows:

1: Switching out of Dual View mode invariable rearranges all of my shortcuts completely randomly. It takes a good 5 minutes to put them back.

2: I have tried to set up hot keys to be able to quickly switch between the two profiles I want (default dual mode and “gaming” single screen SLI mode), but they never save. The next time I return to the nView Properties page they’ve disappeared.

3: Most psychotically irritating is that I’m prompted to reboot each time I perform the switch to SLI mode. I cannot see why, as on the original driver that came with the system this was never needed. Is there a way around this, even if I have to use an older driver because this situation is utterly unacceptable.

FYI, my system specs are:

AMD Athlon(tm) 64 FX-60 Dual Core Processor
A8N32-SLI-Deluxe Motherboard
2x 1024 MB
3x Maxtor 6V300F0 300GB HDD’s
2x NVIDIA GeForce 7800 GTX 256MB (Driver 91.47)
SONY DVD-ROM DDU1615
SONY DVD RW DW-Q30A
Creative X-Fi Fatality

Many thanks to anyone who can spare my sanity!
Craig.
Can someone with more knowledge than me please help before I go crazy?



All I want to do is change from my normal dual view mode to SLI mode without pain and bloodshed.



For 90% of the time I run two monitors, my primary sitting on the right and the secondary on the left. All of my shortcut icons (75 of them, neatly arranged so I know where they all are) sit on the primary monitor.



But when I want to play games in SLI mode, the headaches begin and I simply do not understand why it has to be like this. My problems are as follows:



1: Switching out of Dual View mode invariable rearranges all of my shortcuts completely randomly. It takes a good 5 minutes to put them back.



2: I have tried to set up hot keys to be able to quickly switch between the two profiles I want (default dual mode and “gaming” single screen SLI mode), but they never save. The next time I return to the nView Properties page they’ve disappeared.



3: Most psychotically irritating is that I’m prompted to reboot each time I perform the switch to SLI mode. I cannot see why, as on the original driver that came with the system this was never needed. Is there a way around this, even if I have to use an older driver because this situation is utterly unacceptable.



FYI, my system specs are:



AMD Athlon(tm) 64 FX-60 Dual Core Processor

A8N32-SLI-Deluxe Motherboard

2x 1024 MB

3x Maxtor 6V300F0 300GB HDD’s

2x NVIDIA GeForce 7800 GTX 256MB (Driver 91.47)

SONY DVD-ROM DDU1615

SONY DVD RW DW-Q30A

Creative X-Fi Fatality



Many thanks to anyone who can spare my sanity!

Craig.

#1
Posted 09/30/2006 05:48 PM   
try updating to 92.91 on the nzone purevideo hd site
try updating to 92.91 on the nzone purevideo hd site

#2
Posted 10/01/2006 05:16 AM   
Scroll To Top