slow motion in oblivion slow motion problems
now this happens ALL THE TIME i will be moving, fighting, swimming, etc. and all of a sudden my character slows WAY down but the rest of the world moves at normal speed. the only way i have found that works right now is to save, exit game and come back in and a few minutes or even seconds later it happens again...is anyone else having this problem?? and does anyone know how to fix it?
now this happens ALL THE TIME i will be moving, fighting, swimming, etc. and all of a sudden my character slows WAY down but the rest of the world moves at normal speed. the only way i have found that works right now is to save, exit game and come back in and a few minutes or even seconds later it happens again...is anyone else having this problem?? and does anyone know how to fix it?

#1
Posted 06/10/2006 09:10 PM   
[quote name='guitarman12' date='Jun 10 2006, 05:10 PM']now this happens ALL THE TIME i will be moving, fighting, swimming, etc. and all of a sudden my character slows WAY down but the rest of the world moves at normal speed. the only way i have found that works right now is to save, exit game and come back in and a few minutes or even seconds later it happens again...is anyone else having this problem?? and does anyone know how to fix it?
[right][post="94617"]<{POST_SNAPBACK}>[/post][/right][/quote]

Sounds like Lag with your connection, what kind of connection do you use?

Shut down any programs using the internet when you play.
[quote name='guitarman12' date='Jun 10 2006, 05:10 PM']now this happens ALL THE TIME i will be moving, fighting, swimming, etc. and all of a sudden my character slows WAY down but the rest of the world moves at normal speed. the only way i have found that works right now is to save, exit game and come back in and a few minutes or even seconds later it happens again...is anyone else having this problem?? and does anyone know how to fix it?

[post="94617"]<{POST_SNAPBACK}>[/post]




Sounds like Lag with your connection, what kind of connection do you use?



Shut down any programs using the internet when you play.

#2
Posted 06/10/2006 10:10 PM   
[quote name='guitarman12' date='Jun 10 2006, 01:10 PM']now this happens ALL THE TIME i will be moving, fighting, swimming, etc. and all of a sudden my character slows WAY down but the rest of the world moves at normal speed. the only way i have found that works right now is to save, exit game and come back in and a few minutes or even seconds later it happens again...is anyone else having this problem?? and does anyone know how to fix it?
[right][post="94617"]<{POST_SNAPBACK}>[/post][/right][/quote]


Slow motion movement
The player character moves in slow motion, or heads in one direction without any buttons being pressed.

Solution: This is often the result of a joystick or controller plugged into the computer. Editting the Oblivion.ini may correct this issue. The Oblivion.ini file is located in the My Documents\My Games\Oblivion directory. In the [Controls] section, change the “bUse Joystick=1” setting to “bUse Joystick=0” or simply disconnect the peripheral. Make sure the settings are saved. Note, changes to the Oblivion.ini file will not be saved if Oblivion in running when the changes are made.
[quote name='guitarman12' date='Jun 10 2006, 01:10 PM']now this happens ALL THE TIME i will be moving, fighting, swimming, etc. and all of a sudden my character slows WAY down but the rest of the world moves at normal speed. the only way i have found that works right now is to save, exit game and come back in and a few minutes or even seconds later it happens again...is anyone else having this problem?? and does anyone know how to fix it?

[post="94617"]<{POST_SNAPBACK}>[/post]






Slow motion movement

The player character moves in slow motion, or heads in one direction without any buttons being pressed.



Solution: This is often the result of a joystick or controller plugged into the computer. Editting the Oblivion.ini may correct this issue. The Oblivion.ini file is located in the My Documents\My Games\Oblivion directory. In the [Controls] section, change the “bUse Joystick=1” setting to “bUse Joystick=0” or simply disconnect the peripheral. Make sure the settings are saved. Note, changes to the Oblivion.ini file will not be saved if Oblivion in running when the changes are made.

#3
Posted 06/26/2006 05:13 PM   
[quote name='Readysetpc' date='Jun 10 2006, 06:10 PM']Sounds like Lag with your connection, what kind of connection do you use?

Shut down any programs using the internet when you play.
[right][post="94632"]<{POST_SNAPBACK}>[/post][/right][/quote]
Um, Oblivion is a single player game, no Internet involved.

As to the OP: what card do you have? Oblivion requires at least a 6600. If you are running on an older card, there isn't much to do about it ...
[quote name='Readysetpc' date='Jun 10 2006, 06:10 PM']Sounds like Lag with your connection, what kind of connection do you use?



Shut down any programs using the internet when you play.

[post="94632"]<{POST_SNAPBACK}>[/post]


Um, Oblivion is a single player game, no Internet involved.



As to the OP: what card do you have? Oblivion requires at least a 6600. If you are running on an older card, there isn't much to do about it ...

#4
Posted 07/07/2006 02:16 PM   
[quote name='guitarman12' date='Jun 10 2006, 02:10 PM']now this happens ALL THE TIME i will be moving, fighting, swimming, etc. and all of a sudden my character slows WAY down but the rest of the world moves at normal speed. the only way i have found that works right now is to save, exit game and come back in and a few minutes or even seconds later it happens again...is anyone else having this problem?? and does anyone know how to fix it?
[right][post="94617"]<{POST_SNAPBACK}>[/post][/right][/quote]
Did you press caps lock? That's the default run enable/disable key :)
[quote name='guitarman12' date='Jun 10 2006, 02:10 PM']now this happens ALL THE TIME i will be moving, fighting, swimming, etc. and all of a sudden my character slows WAY down but the rest of the world moves at normal speed. the only way i have found that works right now is to save, exit game and come back in and a few minutes or even seconds later it happens again...is anyone else having this problem?? and does anyone know how to fix it?

[post="94617"]<{POST_SNAPBACK}>[/post]


Did you press caps lock? That's the default run enable/disable key :)

#5
Posted 07/09/2006 09:22 AM   
[quote name='DHawthorne' date='Jul 7 2006, 07:16 AM']Um, Oblivion is a single player game, no Internet involved.

As to the OP: what card do you have? Oblivion requires at least a 6600. If you are running on an older card, there isn't much to do about it ...
[right][post="100040"]<{POST_SNAPBACK}>[/post][/right][/quote]
actually wit the patch the video card req. was lowered
[quote name='DHawthorne' date='Jul 7 2006, 07:16 AM']Um, Oblivion is a single player game, no Internet involved.



As to the OP: what card do you have? Oblivion requires at least a 6600. If you are running on an older card, there isn't much to do about it ...

[post="100040"]<{POST_SNAPBACK}>[/post]


actually wit the patch the video card req. was lowered

Image



CPU: i7 920@4.2GHz | GPU: x2 GALAXY GTX 480 SLI | MOBO: Evga X58 Classified | RAM: G.Skill Trident 6Gb | PSU: Enermax Revolution 85+ 950W

#6
Posted 07/09/2006 10:33 PM   
Scroll To Top