Network Access Manager on A8N-SLI reinstall firewall
Hello all;

(sorry for my English, please)

I have got an A8N-SLI motherboard, with an AMD Athlon 64 X2 dual core processor, and used it for three weeks; but since then:

When booting, a message appeared saying that some software that I have installed had disabled the firewall, and that I must reboot to correct this.

I have done this for 3 or 4 times, and then I decided to uninstall the "NVIDIA ForceWare Network Access Manager", so as to install it again.

But now I cannot install it from the CD; it shows an empty message box, with only a number in it, and close.

Also, there are no NVIDIA Firewall access nor Web Interfase in my system.

Is there a way to complete the uninstall? May I download another driver? Witch of them?

Thanks,

Alejandro
Hello all;



(sorry for my English, please)



I have got an A8N-SLI motherboard, with an AMD Athlon 64 X2 dual core processor, and used it for three weeks; but since then:



When booting, a message appeared saying that some software that I have installed had disabled the firewall, and that I must reboot to correct this.



I have done this for 3 or 4 times, and then I decided to uninstall the "NVIDIA ForceWare Network Access Manager", so as to install it again.



But now I cannot install it from the CD; it shows an empty message box, with only a number in it, and close.



Also, there are no NVIDIA Firewall access nor Web Interfase in my system.



Is there a way to complete the uninstall? May I download another driver? Witch of them?



Thanks,



Alejandro

#1
Posted 04/10/2006 04:59 AM   
Scroll To Top