New driver fixes Oblivion crashes?
I heard there is a new driver coming out tomorrow to fix issues with the game Th Edler Scrolls Oblivion. I have a BFG 7800 GS OC, and the game, which was released today, crashes to the desktop every so often.

Can anyone tell me if tomorrow's driver is intended to fix these crashes, or if it just enhances performance?
I heard there is a new driver coming out tomorrow to fix issues with the game Th Edler Scrolls Oblivion. I have a BFG 7800 GS OC, and the game, which was released today, crashes to the desktop every so often.



Can anyone tell me if tomorrow's driver is intended to fix these crashes, or if it just enhances performance?

#1
Posted 03/22/2006 12:34 AM   
I have the problem when is play the game and the first area get loaded, then i have a black screen and some seconds later the pc restart. i hope so the new driver fix that problem too! I have a XFX 7800 GT Extreme XXX i think the game have a problem with that type of graphic card?! :angry: I will play /blarg.gif' class='bbc_emoticon' alt=':/' /> :'(
I have the problem when is play the game and the first area get loaded, then i have a black screen and some seconds later the pc restart. i hope so the new driver fix that problem too! I have a XFX 7800 GT Extreme XXX i think the game have a problem with that type of graphic card?! :angry: I will play /blarg.gif' class='bbc_emoticon' alt=':/' /> :'(

#2
Posted 03/22/2006 10:42 AM   
My Oblivion doesn''t load at all... .but that''s because it''s stuck in some amazon depot and won''t get delivered for a while :angry: :P

The new nvidia drivers are quite likely to help with the blank screen /ui only problems some people have reported. I''m not sure much will be done about the crash to desktop/restart - can you see any error messages? If there''s an error in nvdisp.dll then the driver may well be at fault. If your PC is restarting without an error message turn off ''automatically restart computer on system error'' or something like that in windows.

It is certainly also worth reducing the factory overclock on your cards and seeing if that helps stability - sometimes they push things a bit far!
My Oblivion doesn''t load at all... .but that''s because it''s stuck in some amazon depot and won''t get delivered for a while :angry: :P



The new nvidia drivers are quite likely to help with the blank screen /ui only problems some people have reported. I''m not sure much will be done about the crash to desktop/restart - can you see any error messages? If there''s an error in nvdisp.dll then the driver may well be at fault. If your PC is restarting without an error message turn off ''automatically restart computer on system error'' or something like that in windows.



It is certainly also worth reducing the factory overclock on your cards and seeing if that helps stability - sometimes they push things a bit far!

#3
Posted 03/22/2006 03:34 PM   
I have the Problem with restart only by Oblivion i think its a problem with driver or so? i disabled automatic restart but no bluescreen. when i play the game some seconds after a area get loaded have i a blackscreen and some seconds later a restart. All other Games(BF2,BfME2,NFS MW) have no problems :( i wait for the new driver and i hope they help me :)



Edit:

I just test the Nvidia 84.25 and the driver doesnt help!! i see no fixes for oblivion :'( :'( :'( so i cant play the game crap
I have the Problem with restart only by Oblivion i think its a problem with driver or so? i disabled automatic restart but no bluescreen. when i play the game some seconds after a area get loaded have i a blackscreen and some seconds later a restart. All other Games(BF2,BfME2,NFS MW) have no problems :( i wait for the new driver and i hope they help me :)







Edit:



I just test the Nvidia 84.25 and the driver doesnt help!! i see no fixes for oblivion :'( :'( :'( so i cant play the game crap

#4
Posted 03/22/2006 03:55 PM   
I had serious crashing problems too. I lowered sound hardware acceleration by one step in Windows sound control panel. It helped.
I had serious crashing problems too. I lowered sound hardware acceleration by one step in Windows sound control panel. It helped.

#5
Posted 03/23/2006 02:06 PM   
I don't think I should be repling in this just because I'm not a fan of the NV gpu chipsets... but, I do have an x700pro, and it is NOW starting to have a crashing problem. First day it was released... was about to play it a couple hours until I stopped and had to go to work, but in most cases I left the game running. Now (running an SLI board) I had to switch PCI-X slots yesterday, and it's having a problem. (No video problem yesterday out of nowhere, including no IDE/SATA drives found.) Switch did fix all the problems, but out of know where, this started happening. I also did take apart my x700pro to fix the heatsync again. (ATI branded cards have a small problem of that nature with the fans going out.)

Pretty much telling you right now, its not a problem with just Nvidia. I'm going to try running the game on 1024x768 no AA and med textures with view distances continued to be maxed... I'll come back and reply in the thread and tell you if there is a problem of this nature continuing to happen.

Added: 1024x768 windowed still crashed... I'm going to turn everything off in windowed 800x600.

Added: No graphics what so ever... if you open a door, the door disapears cause its out of visable range (3rd person)... and the game still crashes... Windows had some Debug info about it this time though...
I don't think I should be repling in this just because I'm not a fan of the NV gpu chipsets... but, I do have an x700pro, and it is NOW starting to have a crashing problem. First day it was released... was about to play it a couple hours until I stopped and had to go to work, but in most cases I left the game running. Now (running an SLI board) I had to switch PCI-X slots yesterday, and it's having a problem. (No video problem yesterday out of nowhere, including no IDE/SATA drives found.) Switch did fix all the problems, but out of know where, this started happening. I also did take apart my x700pro to fix the heatsync again. (ATI branded cards have a small problem of that nature with the fans going out.)



Pretty much telling you right now, its not a problem with just Nvidia. I'm going to try running the game on 1024x768 no AA and med textures with view distances continued to be maxed... I'll come back and reply in the thread and tell you if there is a problem of this nature continuing to happen.



Added: 1024x768 windowed still crashed... I'm going to turn everything off in windowed 800x600.



Added: No graphics what so ever... if you open a door, the door disapears cause its out of visable range (3rd person)... and the game still crashes... Windows had some Debug info about it this time though...

#6
Posted 03/28/2006 10:19 PM   
there is defin a bug, or a conflict somewhere,
my system is an asus premiuim sli, geforce 7800gt, amd 3000 64, 2 gigs ram, it will run the game for aprox 2-5 mins then hard lock , mu screen shuts down and i am forced to reset my system , i have tried everything under the sun from the offical forums, for the game, but still the same thing happens, i even tried it on a fresh winxp install, same problem, but what really irks me is my mate who has a 6600 gt card can run the game fine, it runs smooth as silk and he has not had one crash!

There are lots of reports and posts of people with the 7800 series having this same issue , and no one can find a cause,
i put it down to bad optimization for the 7800 series in the game, and or nvidias current driver release not supporting this series properly, we will have to bide our time and wait for patches and newer drivers ,as believe me nothing fixes this issue.
there is defin a bug, or a conflict somewhere,

my system is an asus premiuim sli, geforce 7800gt, amd 3000 64, 2 gigs ram, it will run the game for aprox 2-5 mins then hard lock , mu screen shuts down and i am forced to reset my system , i have tried everything under the sun from the offical forums, for the game, but still the same thing happens, i even tried it on a fresh winxp install, same problem, but what really irks me is my mate who has a 6600 gt card can run the game fine, it runs smooth as silk and he has not had one crash!



There are lots of reports and posts of people with the 7800 series having this same issue , and no one can find a cause,

i put it down to bad optimization for the 7800 series in the game, and or nvidias current driver release not supporting this series properly, we will have to bide our time and wait for patches and newer drivers ,as believe me nothing fixes this issue.

#7
Posted 03/30/2006 08:59 AM   
Same problem. Hard locks randomly. Seems the farther i get in the game the more it crashes. I had this problem with Morrowind too using a completely different system. I can't install pas 78.01 graphics driver either, so that may be one problem.

Matt

Nothing is simple:
AMD Athlon64 FX-57
(2) XFX 7800 GTX OC in SLI
(4) 512MB DDR500 HyperX RAM (2GBs Total)
(4) 500GB SATA2 16MB Cache HD's in RAID-0 (TWO TERABYTES BABY)
(3) Pioneer DVD-RW DL 16x16
Soundblaster X-Fi Elite Pro
Zalman CNPS 9500 CPU Cooler
ABIT AN8-SLI Fatal1ty
Lian-Li V2100+ Case (Silver)
510W PC Power PSU
Same problem. Hard locks randomly. Seems the farther i get in the game the more it crashes. I had this problem with Morrowind too using a completely different system. I can't install pas 78.01 graphics driver either, so that may be one problem.



Matt



Nothing is simple:

AMD Athlon64 FX-57

(2) XFX 7800 GTX OC in SLI

(4) 512MB DDR500 HyperX RAM (2GBs Total)

(4) 500GB SATA2 16MB Cache HD's in RAID-0 (TWO TERABYTES BABY)

(3) Pioneer DVD-RW DL 16x16

Soundblaster X-Fi Elite Pro

Zalman CNPS 9500 CPU Cooler

ABIT AN8-SLI Fatal1ty

Lian-Li V2100+ Case (Silver)

510W PC Power PSU

1x Intel S5000Xvn Mainboard

2x Quad 2.66GHz Xeons (X5355, 8 Cores)

1x EVGA GTX480

8x 2GB FB-DIMM 667 (16GB)

2x 64GB Corsair M4 SSDs in RAID0 (System)

4x 1TB SATA2 64MB Cache Western Digital Black's in RAID0 (Storage)

1x Sound Blaster X-Fi Elite Pro

1x BD-ROM

1x DVD-RW

1x Antec High Current Pro HCP-1200 1200W Power Supply

1x Dell 30" 2560x1600 LCD

1x Samsung 22" 120hz GeForce 3D Vision Display

1x APC 1500VAC SmartUPS Battery Backup

1x Windows 7 Professional 64-Bit

#8
Posted 04/06/2006 12:30 AM   
I have the same F'ing problem! Bloody bullcrap that Bethesda Softworks Sells crap, that doesn't work. They should have F'ing tested their crap before selling it...... 6 monthes of test ....... my arse, the only testing they were doing is how far there /censored.gif' class='bbc_emoticon' alt=':censored:' /> could go up their Bosses /censored.gif' class='bbc_emoticon' alt=':censored:' /> without giving them braindamage!
I have the same F'ing problem! Bloody bullcrap that Bethesda Softworks Sells crap, that doesn't work. They should have F'ing tested their crap before selling it...... 6 monthes of test ....... my arse, the only testing they were doing is how far there /censored.gif' class='bbc_emoticon' alt=':censored:' /> could go up their Bosses /censored.gif' class='bbc_emoticon' alt=':censored:' /> without giving them braindamage!

#9
Posted 04/06/2006 01:54 PM   
[quote name='Trid3c' date='Apr 6 2006, 09:54 AM']I have the same F'ing problem! Bloody bullcrap that Bethesda Softworks Sells crap, that doesn't work. They should have F'ing tested their crap before selling it...... 6 monthes of test .......  my arse, the only testing they were doing is how far there /censored.gif' class='bbc_emoticon' alt=':censored:' /> could go up their Bosses /censored.gif' class='bbc_emoticon' alt=':censored:' /> without giving them braindamage!
[right][post="81885"]<{POST_SNAPBACK}>[/post][/right][/quote]

I'm right there with you guys. My specs:

MSI RS480 w/ATI x200 chipset
Athlon 64 3700+
XFX nVidia 7800GT (450/1100 stock)
2GB Corsair
74GB Raptor
450W PS

Anyway, I ripped my machine apart thinking it was:
1. Overheating
2. Bad installation of Oblivion
3. Screwed up Windows
3. Soundblaster X-FI incompatibility
4. Not up-to-date nVidia drivers

So eventually I took a clean drive, reinstalled Windows, 84.25 drivers and ONLY Oblivion. STILL crashes! Black f'ing screen and hard reboot.

While it sucks to say, I am glad it's not just me.
[quote name='Trid3c' date='Apr 6 2006, 09:54 AM']I have the same F'ing problem! Bloody bullcrap that Bethesda Softworks Sells crap, that doesn't work. They should have F'ing tested their crap before selling it...... 6 monthes of test .......  my arse, the only testing they were doing is how far there /censored.gif' class='bbc_emoticon' alt=':censored:' /> could go up their Bosses /censored.gif' class='bbc_emoticon' alt=':censored:' /> without giving them braindamage!

[post="81885"]<{POST_SNAPBACK}>[/post]




I'm right there with you guys. My specs:



MSI RS480 w/ATI x200 chipset

Athlon 64 3700+

XFX nVidia 7800GT (450/1100 stock)

2GB Corsair

74GB Raptor

450W PS



Anyway, I ripped my machine apart thinking it was:

1. Overheating

2. Bad installation of Oblivion

3. Screwed up Windows

3. Soundblaster X-FI incompatibility

4. Not up-to-date nVidia drivers



So eventually I took a clean drive, reinstalled Windows, 84.25 drivers and ONLY Oblivion. STILL crashes! Black f'ing screen and hard reboot.



While it sucks to say, I am glad it's not just me.

#10
Posted 04/06/2006 08:42 PM   
FIX Oblivion
--------------

[url="http://www.elderscrolls.com/forums/index.php?act=ST&f=23&t=308781"]http://www.elderscrolls.com/forums/index.p...T&f=23&t=308781[/url]
[url="http://codebot.org/articles/?doc=9350"]http://codebot.org/articles/?doc=9350[/url]

1) Ensure all drivers are updated.
2) Ensure latest DirectX is installed correctly.
3) Set sound acceleration to STANDARD in dxdiag.
4) Fix crap Nero codec:
Go to " C:\Program Files\Common Files\Ahead\ "
Rename folder " DSFilter " something else like " DSFilter_DISABLED "
5) Disable all third party codecs: Ctrl Panel\Sounds and Audio Devices > Hardware \ Audio Codecs / Video Codecs
REMOVE CODEC PACKS and Do not install any codec packs!

Crash when entering Weynon Priory and potentially other areas may be related to setting;
bDoSpecularPass=0
Changing bDoSpecularPass to 0 in the .ini can cause a crash entering the Weynon Priory.

Run Prime95 to test your systems strength may be a good idea.

OBLIVION : WINDOWS XP : RESOLUTION 23528
Q: I am experiencing a crash with a file mpeg2dmx.ax when running Oblivion.
A: Some users may experience frequent crashing due to an older system file. These crashes
may be attributed to the ' mpeg2dmx.ax ' file. Simply renaming the file to " mpeg2dmx.ax.old "
may correct this issue.

Reinstall Oblivion:
Uninstall Oblivion using:
" Start Menu > Programs\Bethesda Softworks\Oblivion\Uninstall Oblivion "
You could now do a regestry scrub (CCleaner or other reg cleaner).
Restart Windows.
Close apps that do not need to be running (AntiVirus, DVD/CD and any other applications).
Install your fresh Oblivion.
Restart Windows.
Cross those fingers and fire up Oblivion.
If crashes continue you should close any unneeded running apps and try again. If still crashing run through this guide again.

On slow PC I recommend 800x600 Fullscreen, VSync @ OFF, Texture Size @ SMALL, Tree Fade @ 15 clicks, Actor Fade @ 15 clicks,
Item Fade @ 10 clicks, Object Fade @ 10 clicks, Grass Distance @ 20 clicks, Distances @ DEFAULT ON, Int. Shadows @ 10 clicks,
Ext. Shadows @ 10 clicks, Self Shadows @ OFF, Shadows on Grass @ OFF, Tree Canopy Shadows @ OFF, Shadow Filtering @ OFF,
Specular Dist @ 10 clicks, HDR Lighting @ OFF, Bloom Lighting @ OFF, Water Detail @ NORMAL, Water Reflections @ OFF,
Water Ripples @ OFF, Window Reflections @ OFF, Blood Decals @ LOW, Antialiasing @ OFF.

--------------------------------------------------------------------------------------------

I've managed to make a profile for ControlMK;
( [url="http://www.redcl0ud.com/controlmk/index.html"]http://www.redcl0ud.com/controlmk/index.html[/url] )
This app emulates keyboard and mouse for use with an xbox controller.
You need a USB to Xbox cable which you could buy or make yourself like I did and Xbox gamepad.
When you have those things you should install XBCD;
[url="http://www.redcl0ud.com/xbcd.html"]http://www.redcl0ud.com/xbcd.html[/url]
After the install, plugin your Xbox gamepad. Once gamepad is initiated load up ControlMK and add the gamepad into config then load my Oblivion profile.
Works great like Morrowinds Xbox control setup. When you press forward full on the stick you run, when half forward you walk. Good stuff. Thanks Redcl0ud.

Heres the setup.
A = Space bar (Use)
B = E key (Jump)
X = Caps (Walk / Run mode) - toggle this first when playing, cause its set to walk and when half forward you run... weird
Y = C key (Spell cast)
L-Trig = Right Mouse (Block)
R-Trig = Left Mouse (Strike)
L-Stick = W, S, A, D ( Forward, Back, Left, Right - MOVE -)
R-Stick = Mouse emulation (LOOK / AIM)
L-Stick press = R (View mode)
R-Stick press = Ctrl (Crouch / Sneak)
D-Pad = 1,2,3,4,5,6,7,8 (quick pick - hold down and then select item to assign)
White = Tab (Inventory / Character menu)
Black = F key (Weapon ON \ OFF)
Start = ESC key (pause menu)
Back = T (Wait \ Sleep)



Darkfall - 2006
FIX Oblivion

--------------



http://www.elderscrolls.com/forums/index.p...T&f=23&t=308781

http://codebot.org/articles/?doc=9350



1) Ensure all drivers are updated.

2) Ensure latest DirectX is installed correctly.

3) Set sound acceleration to STANDARD in dxdiag.

4) Fix crap Nero codec:

Go to " C:\Program Files\Common Files\Ahead\ "

Rename folder " DSFilter " something else like " DSFilter_DISABLED "

5) Disable all third party codecs: Ctrl Panel\Sounds and Audio Devices > Hardware \ Audio Codecs / Video Codecs

REMOVE CODEC PACKS and Do not install any codec packs!



Crash when entering Weynon Priory and potentially other areas may be related to setting;

bDoSpecularPass=0

Changing bDoSpecularPass to 0 in the .ini can cause a crash entering the Weynon Priory.



Run Prime95 to test your systems strength may be a good idea.



OBLIVION : WINDOWS XP : RESOLUTION 23528

Q: I am experiencing a crash with a file mpeg2dmx.ax when running Oblivion.

A: Some users may experience frequent crashing due to an older system file. These crashes

may be attributed to the ' mpeg2dmx.ax ' file. Simply renaming the file to " mpeg2dmx.ax.old "

may correct this issue.



Reinstall Oblivion:

Uninstall Oblivion using:

" Start Menu > Programs\Bethesda Softworks\Oblivion\Uninstall Oblivion "

You could now do a regestry scrub (CCleaner or other reg cleaner).

Restart Windows.

Close apps that do not need to be running (AntiVirus, DVD/CD and any other applications).

Install your fresh Oblivion.

Restart Windows.

Cross those fingers and fire up Oblivion.

If crashes continue you should close any unneeded running apps and try again. If still crashing run through this guide again.



On slow PC I recommend 800x600 Fullscreen, VSync @ OFF, Texture Size @ SMALL, Tree Fade @ 15 clicks, Actor Fade @ 15 clicks,

Item Fade @ 10 clicks, Object Fade @ 10 clicks, Grass Distance @ 20 clicks, Distances @ DEFAULT ON, Int. Shadows @ 10 clicks,

Ext. Shadows @ 10 clicks, Self Shadows @ OFF, Shadows on Grass @ OFF, Tree Canopy Shadows @ OFF, Shadow Filtering @ OFF,

Specular Dist @ 10 clicks, HDR Lighting @ OFF, Bloom Lighting @ OFF, Water Detail @ NORMAL, Water Reflections @ OFF,

Water Ripples @ OFF, Window Reflections @ OFF, Blood Decals @ LOW, Antialiasing @ OFF.



--------------------------------------------------------------------------------------------



I've managed to make a profile for ControlMK;

( http://www.redcl0ud.com/controlmk/index.html )

This app emulates keyboard and mouse for use with an xbox controller.

You need a USB to Xbox cable which you could buy or make yourself like I did and Xbox gamepad.

When you have those things you should install XBCD;

http://www.redcl0ud.com/xbcd.html

After the install, plugin your Xbox gamepad. Once gamepad is initiated load up ControlMK and add the gamepad into config then load my Oblivion profile.

Works great like Morrowinds Xbox control setup. When you press forward full on the stick you run, when half forward you walk. Good stuff. Thanks Redcl0ud.



Heres the setup.

A = Space bar (Use)

B = E key (Jump)

X = Caps (Walk / Run mode) - toggle this first when playing, cause its set to walk and when half forward you run... weird

Y = C key (Spell cast)

L-Trig = Right Mouse (Block)

R-Trig = Left Mouse (Strike)

L-Stick = W, S, A, D ( Forward, Back, Left, Right - MOVE -)

R-Stick = Mouse emulation (LOOK / AIM)

L-Stick press = R (View mode)

R-Stick press = Ctrl (Crouch / Sneak)

D-Pad = 1,2,3,4,5,6,7,8 (quick pick - hold down and then select item to assign)

White = Tab (Inventory / Character menu)

Black = F key (Weapon ON \ OFF)

Start = ESC key (pause menu)

Back = T (Wait \ Sleep)







Darkfall - 2006

#11
Posted 04/11/2006 01:01 PM   
Scroll To Top