Screen goes black the instant I install drivers
Hi, I recently built a pc with the following specs:

ASUS A8N-SLI
Athlon 3500+
2gig MDT
evga 7800gt
160 gig sata2 hard drive

enermax 535 sli power supply

fresh format and install of xp pro.

The moment i install the Forceware 81.95 drivers the screen goes black. Nforce drivers are installed. When i reboot i see the windows logo on screen then again it goes black. I DONT SEE ANY DOTS ON THE SCREEN, like described from other people!!
I have tried latest and older drivers for nforce motherboard and for video card. I have also tried alternate monitors, same issue black screen after xp logo and when I try to update drivers. I can boot up in safe mode and vga enabled mode.
I also noticed, that when I pull out the vga cable with the DVI-adapter from the graphic card and plug it in again the monitor GOES ON and IT WORKS!!! But this ain´t a satisfying solution!!
Any ideas?

Thanks,

wer765
Hi, I recently built a pc with the following specs:



ASUS A8N-SLI

Athlon 3500+

2gig MDT

evga 7800gt

160 gig sata2 hard drive



enermax 535 sli power supply



fresh format and install of xp pro.



The moment i install the Forceware 81.95 drivers the screen goes black. Nforce drivers are installed. When i reboot i see the windows logo on screen then again it goes black. I DONT SEE ANY DOTS ON THE SCREEN, like described from other people!!

I have tried latest and older drivers for nforce motherboard and for video card. I have also tried alternate monitors, same issue black screen after xp logo and when I try to update drivers. I can boot up in safe mode and vga enabled mode.

I also noticed, that when I pull out the vga cable with the DVI-adapter from the graphic card and plug it in again the monitor GOES ON and IT WORKS!!! But this ain´t a satisfying solution!!

Any ideas?



Thanks,



wer765

#1
Posted 01/23/2006 02:52 PM   
Safe Mode, run Driver Cleaner, Remove all NVidia drivers, Reboot, Install drivers off CD that came with card......DON''T download any updates from NVidia.
Safe Mode, run Driver Cleaner, Remove all NVidia drivers, Reboot, Install drivers off CD that came with card......DON''T download any updates from NVidia.

#2
Posted 01/23/2006 06:43 PM   
[quote name='bedlam' date='Jan 23 2006, 10:43 AM']Safe Mode, run Driver Cleaner, Remove all NVidia drivers, Reboot, Install drivers off CD that came with card......DON''T download any updates from NVidia.
[right][post="67480"]<{POST_SNAPBACK}>[/post][/right][/quote]

I haven´t tried that yet, but I called my graphic cards manufacturer and they told me that it has something to do that the geforce dont get any EDID info from the monitor. So I tried a friends monitor and it did work. But that´s not an acceptable solution for me, I can´t afford to also buy me a new monitor now!!
So any idea?
[quote name='bedlam' date='Jan 23 2006, 10:43 AM']Safe Mode, run Driver Cleaner, Remove all NVidia drivers, Reboot, Install drivers off CD that came with card......DON''T download any updates from NVidia.

[post="67480"]<{POST_SNAPBACK}>[/post]




I haven´t tried that yet, but I called my graphic cards manufacturer and they told me that it has something to do that the geforce dont get any EDID info from the monitor. So I tried a friends monitor and it did work. But that´s not an acceptable solution for me, I can´t afford to also buy me a new monitor now!!

So any idea?

#3
Posted 01/25/2006 11:29 AM   
Bump! :D

[url="http://forums.nvidia.com/index.php?showtopic=11363&st=0&p=69582&#entry69582"]http://forums.nvidia.com/index.php?showtop...582&#entry69582[/url]

#4
Posted 02/05/2006 10:33 PM   
Hello friends!

The black screen matter is simple and already resolved!!!

The thing is that VGA vendors released new BIOS updates for their cards!! NOT MOTHERBOARD !!!

By all means do not format your hard drives :)

I own 9800 gtx+ 1gb from Gigabyte. My screen went black and monitor configuration menu showed resolution of 720x480 if i remember correctly. I was desperate to find a solution. I was confused at first, I tried to reflash my MOTHERBOARD BIOS. And one day i saw a banner in Gigabyte's homepage. It said: How to reflash VGA bios? Then I realized i was trying to make wax out of sh*t all along. And when I tried to look for an updated version of my card's BIOS it's description said:

1. NVIDIA Source BIOS Version: 62.92.59.00.10 (2009/02/24)
2. ECLK/MCLK is 740/1850/1000 MHz
3. Samsung memory
4. Add 2D/3D Frequency
5. FIX BLACK SCREEN ISSUE AFTER INSTALLING NEW DRIVER

You have to download small tool "vga_utility_atbios.exe" (for Gigabyte clients) and then download a new version of BIOS from their site. And flash your card using the utility and that small bios file.

I am sure every vendor has a solution for their clients by now. You must focus on Your VGA's BIOS not on MOTHERBOARD's!!!!!!!!
Hello friends!



The black screen matter is simple and already resolved!!!



The thing is that VGA vendors released new BIOS updates for their cards!! NOT MOTHERBOARD !!!



By all means do not format your hard drives :)



I own 9800 gtx+ 1gb from Gigabyte. My screen went black and monitor configuration menu showed resolution of 720x480 if i remember correctly. I was desperate to find a solution. I was confused at first, I tried to reflash my MOTHERBOARD BIOS. And one day i saw a banner in Gigabyte's homepage. It said: How to reflash VGA bios? Then I realized i was trying to make wax out of sh*t all along. And when I tried to look for an updated version of my card's BIOS it's description said:



1. NVIDIA Source BIOS Version: 62.92.59.00.10 (2009/02/24)

2. ECLK/MCLK is 740/1850/1000 MHz

3. Samsung memory

4. Add 2D/3D Frequency

5. FIX BLACK SCREEN ISSUE AFTER INSTALLING NEW DRIVER



You have to download small tool "vga_utility_atbios.exe" (for Gigabyte clients) and then download a new version of BIOS from their site. And flash your card using the utility and that small bios file.



I am sure every vendor has a solution for their clients by now. You must focus on Your VGA's BIOS not on MOTHERBOARD's!!!!!!!!

#5
Posted 05/28/2009 10:52 AM   
Scroll To Top