HELP - Personal Cinema TV Guide Plus+ won't load HELP - Personal Cinema TV Guide Plus+ wo
[font=Comic Sans MS][purple]Upon loading the Forceware multimedia that came with my Personal Cinema Geforce FX 5700 w/ 256 mb of ram, the Guide Plus+ will not load up, sometimes even freezing the Forceware multimedia program. The following occurs upon load up:

1) Guide Plus+(tm) Error screen shows and reads:
Access violation at address 0617602C. Reaed of address 0000002C
2) "Listings have expired. Would you like to download the updated listings now?" - I click yes.
3) Panel Ad error screen reads: "Not Loaded." - I then click OK. Directly beneath that tab is another tab titled "Message." The "Message" tab reads: "Please wait Updating System Registry."
4) The program then attempts to do a "listings download" in a separate window.
5) During the download, a "Message" tab comes up and reads: "A new version of GUIDE Plus+ is now available. Please run the update wizard to upgrade the GUIDE Plus+ software. I click ok to resume the listings download.
6) As it continues in the "Listings Download" screen, an error message comes up during the "Processing Data" download.
7) A "PanelAd" error message tab with an exclamation point comes up and reads: "Not Loaded." I click OK
8) "GUIDE Plus+(tm)" error message comes up, the error message reads:
"GPWDB building ERROR!!! (Error Code: 100). I click OK.
9) After clicking OK, the "GUIDE Plus+(tm)" error message reads: "Update DB failed (Error Code: 100)." I click OK.
Final "Guide Plus+(TM") error tab reads: " Access violation at address 0617336C. Write of address 0000002C.

I've spend weeks trying doing internet searches in hopes of finding a fix to this. I've been unsuccessful. Has anyone else experienced this problem? Can anyone suggest a fix?

[img]http://www.nzone.com/docs/IO/12481/screenshot3_thumb.jpg[/img][/font=Comic Sans MS]
Get eVGA[/purple]
[font=Comic Sans MS][purple]Upon loading the Forceware multimedia that came with my Personal Cinema Geforce FX 5700 w/ 256 mb of ram, the Guide Plus+ will not load up, sometimes even freezing the Forceware multimedia program. The following occurs upon load up:



1) Guide Plus+(tm) Error screen shows and reads:

Access violation at address 0617602C. Reaed of address 0000002C

2) "Listings have expired. Would you like to download the updated listings now?" - I click yes.

3) Panel Ad error screen reads: "Not Loaded." - I then click OK. Directly beneath that tab is another tab titled "Message." The "Message" tab reads: "Please wait Updating System Registry."

4) The program then attempts to do a "listings download" in a separate window.

5) During the download, a "Message" tab comes up and reads: "A new version of GUIDE Plus+ is now available. Please run the update wizard to upgrade the GUIDE Plus+ software. I click ok to resume the listings download.

6) As it continues in the "Listings Download" screen, an error message comes up during the "Processing Data" download.

7) A "PanelAd" error message tab with an exclamation point comes up and reads: "Not Loaded." I click OK

8) "GUIDE Plus+(tm)" error message comes up, the error message reads:

"GPWDB building ERROR!!! (Error Code: 100). I click OK.

9) After clicking OK, the "GUIDE Plus+(tm)" error message reads: "Update DB failed (Error Code: 100)." I click OK.

Final "Guide Plus+(TM") error tab reads: " Access violation at address 0617336C. Write of address 0000002C.



I've spend weeks trying doing internet searches in hopes of finding a fix to this. I've been unsuccessful. Has anyone else experienced this problem? Can anyone suggest a fix?



Image[/font=Comic Sans MS]

Get eVGA[/purple]

#1
Posted 07/03/2005 10:37 PM   
Final "Guide Plus+(TM") error tab reads: " Access violation at address 019B10CD. Read of address 019B10CD
Final "Guide Plus+(TM") error tab reads: " Access violation at address 019B10CD. Read of address 019B10CD

#2
Posted 11/13/2005 06:24 PM   
was this resolve? did you fix it?

Cambece
was this resolve? did you fix it?



Cambece

#3
Posted 11/21/2005 05:10 PM   
Scroll To Top