black sreen
  1 / 2    
i have a 6800 card it plays all the games i have excecpt lord of the rings fellowship of the rings every i lunch the game i get a black sreen no video and no sound but the game it is running. i can play this game on aother computer using a ati 9600xt video card both using win xp. can anyone tell why it play on a lower end card and why it won't play on the 6800 card thank you.
i have a 6800 card it plays all the games i have excecpt lord of the rings fellowship of the rings every i lunch the game i get a black sreen no video and no sound but the game it is running. i can play this game on aother computer using a ati 9600xt video card both using win xp. can anyone tell why it play on a lower end card and why it won't play on the 6800 card thank you.

#1
Posted 01/07/2005 08:16 PM   
i dont know =/ thats the same as ati 9200 se.. many problems with games drivers and other problems.. Your videocard is good and what is if one game not launching with videocard your =/
i dont know =/ thats the same as ati 9200 se.. many problems with games drivers and other problems.. Your videocard is good and what is if one game not launching with videocard your =/

#2
Posted 01/10/2005 08:23 AM   
this might be a stupid sugestion but try switching your video cards, maybe it is not the video card that is the problem i don't know but you will never learn untill you try.

or try updating your video driver or get a new video driver.
or better, get another video card:)
this might be a stupid sugestion but try switching your video cards, maybe it is not the video card that is the problem i don't know but you will never learn untill you try.



or try updating your video driver or get a new video driver.

or better, get another video card:)

#3
Posted 03/03/2005 12:09 AM   
I have a P4 machine 4 weeks old with a 6600. It won't run [b]Lord of the Rings
Fellowship of the Ring[/b] either. [i]Black screen of death[/i].
According to the LOTR-FOTR forums, this is happening to a bunch of ppl with 6-series cards. I had terrible trouble with Doom3 also, which I solved with an old version
of windows.
I've tried about 4 different versions of the drivers including 71.89.
I'm almost ready to throw my nVIDIA card out the window. Any help?


/no.gif' class='bbc_emoticon' alt=':no:' /> (!)
I have a P4 machine 4 weeks old with a 6600. It won't run Lord of the Rings

Fellowship of the Ring
either. Black screen of death.

According to the LOTR-FOTR forums, this is happening to a bunch of ppl with 6-series cards. I had terrible trouble with Doom3 also, which I solved with an old version

of windows.

I've tried about 4 different versions of the drivers including 71.89.

I'm almost ready to throw my nVIDIA card out the window. Any help?





/no.gif' class='bbc_emoticon' alt=':no:' /> (!)

#4
Posted 05/05/2005 12:38 PM   
I finally decided to register here 'cause I've got the same problem with FOTR.
It seems that this game doesn't run on Nvidia 6x00 series cards (black screen). I have 6600GT. The game used to run very well on the same computer before I bought this card (my previous one was GeForce 2 MX). I tried many versions of drivers both on Windows XP and ME, I even reinstalled operating system - still no success. I have no problems with other games.
[url="http://community.vugames.com/WebX?13@211.s18levwag6c.3@.ef7c6ec"]HERE[/url] is a link to Vivendi Forum, where many people including me reported that problem.

Does anybody know how to contact NVidia's stuff? I mean somebody responsible for creating drivers, tracking and eliminating incompatibilities with games. Improving drivers is probably the only way to solve our trouble.
I finally decided to register here 'cause I've got the same problem with FOTR.

It seems that this game doesn't run on Nvidia 6x00 series cards (black screen). I have 6600GT. The game used to run very well on the same computer before I bought this card (my previous one was GeForce 2 MX). I tried many versions of drivers both on Windows XP and ME, I even reinstalled operating system - still no success. I have no problems with other games.

HERE is a link to Vivendi Forum, where many people including me reported that problem.



Does anybody know how to contact NVidia's stuff? I mean somebody responsible for creating drivers, tracking and eliminating incompatibilities with games. Improving drivers is probably the only way to solve our trouble.

#5
Posted 05/19/2005 10:06 AM   
This prob really needs sorting, it's still present with the latest Nvidia drivers.
This prob really needs sorting, it's still present with the latest Nvidia drivers.

#6
Posted 07/02/2005 11:16 PM   
[quote name='roders' date='Jul 3 2005, 01:16 AM']This prob really needs sorting, it's still present with the latest Nvidia drivers.
[right][post="40702"]<{POST_SNAPBACK}>[/post][/right][/quote]
Yes, I tried 77.50beta and 77.72 and still got black screen.
It's really irritating, this game was made in 2002 and it is not working on a graphics card made in 2004? I can run old DOS and Windows games made in times when nobody heard about shaders or T'n'L. So why quite new game is not running?
[quote name='roders' date='Jul 3 2005, 01:16 AM']This prob really needs sorting, it's still present with the latest Nvidia drivers.

[post="40702"]<{POST_SNAPBACK}>[/post]


Yes, I tried 77.50beta and 77.72 and still got black screen.

It's really irritating, this game was made in 2002 and it is not working on a graphics card made in 2004? I can run old DOS and Windows games made in times when nobody heard about shaders or T'n'L. So why quite new game is not running?

#7
Posted 07/05/2005 11:36 AM   
[quote name='Zebius' date='Jul 5 2005, 06:36 AM']Yes, I tried 77.50beta and 77.72 and still got black screen.
It's really irritating, this game was made in 2002 and it is not working on a graphics card made in 2004? I can run old DOS and Windows games made in times when nobody heard about shaders or T'n'L. So why quite new game is not running?
[right][post="41014"]<{POST_SNAPBACK}>[/post][/right][/quote]

Just a thought, which MOBO chipset are you using? Possibly the SIS645DX? This chipset has a known issue with 6600's. I ran into the same issue when I had 6600GT w/ and ASUS MOBO with the SIS645DX chipset. I don't remeber the fix, but just some food for thought.
[quote name='Zebius' date='Jul 5 2005, 06:36 AM']Yes, I tried 77.50beta and 77.72 and still got black screen.

It's really irritating, this game was made in 2002 and it is not working on a graphics card made in 2004? I can run old DOS and Windows games made in times when nobody heard about shaders or T'n'L. So why quite new game is not running?

[post="41014"]<{POST_SNAPBACK}>[/post]




Just a thought, which MOBO chipset are you using? Possibly the SIS645DX? This chipset has a known issue with 6600's. I ran into the same issue when I had 6600GT w/ and ASUS MOBO with the SIS645DX chipset. I don't remeber the fix, but just some food for thought.

#8
Posted 07/09/2005 01:27 AM   
When I first posted here I had VIA KT400. I bought A64 and nForce3 motherboard recently, but the problem still exists. I made clean installation of Windows XP. Will I ever get rid of that black screen? Fellowship of the Ring is the only one game I can't run on my PC. I posted about it at Surreal Forums, but got no solution there. It seems that there is no chance for a patch (they don't support this game anymore). Only drivers could fix it probably.
Can you play FotR on your 6600 now, ShadeMaster3.0?
When I first posted here I had VIA KT400. I bought A64 and nForce3 motherboard recently, but the problem still exists. I made clean installation of Windows XP. Will I ever get rid of that black screen? Fellowship of the Ring is the only one game I can't run on my PC. I posted about it at Surreal Forums, but got no solution there. It seems that there is no chance for a patch (they don't support this game anymore). Only drivers could fix it probably.

Can you play FotR on your 6600 now, ShadeMaster3.0?

#9
Posted 07/09/2005 08:39 AM   
[quote name='Zebius' date='Jul 9 2005, 03:39 AM']When I first posted here I had VIA KT400. I bought  A64 and nForce3 motherboard recently, but the problem still exists. I made clean installation of Windows XP. Will I ever get rid of that black screen? Fellowship of the Ring is the only one game I can't run on my PC. I posted about it at Surreal Forums, but got no solution there. It seems that there is no chance for a patch (they don't support this game anymore). Only drivers could fix it probably.
Can you play FotR on your 6600 now, ShadeMaster3.0?
[right][post="41621"]<{POST_SNAPBACK}>[/post][/right][/quote]

Unfortunetly, that was awhile ago for me and I have since moved to a different Mobo and card, but I do remeber that it was a newer Forceware driver that solved my known issue with the 6600GT and SiS645DX chipset. The only advice I can give at this point is that it seems that it is an initial resolution/refresh problem causing the game to stay in the blackscreen. Try going into the Forceware control panel and forcing a res/refresh rate of 1024x768@75Hz. This should allow the game to sinc and start.

Good Luck!

EDIT: Force the res/refresh to what your monitor is actually set to. So if you are running 1024x768@100Hz, force the driver to this. See if this helps, or try setting your native refresh lower to 75Hz, 85Hz, etc.
[quote name='Zebius' date='Jul 9 2005, 03:39 AM']When I first posted here I had VIA KT400. I bought  A64 and nForce3 motherboard recently, but the problem still exists. I made clean installation of Windows XP. Will I ever get rid of that black screen? Fellowship of the Ring is the only one game I can't run on my PC. I posted about it at Surreal Forums, but got no solution there. It seems that there is no chance for a patch (they don't support this game anymore). Only drivers could fix it probably.

Can you play FotR on your 6600 now, ShadeMaster3.0?

[post="41621"]<{POST_SNAPBACK}>[/post]




Unfortunetly, that was awhile ago for me and I have since moved to a different Mobo and card, but I do remeber that it was a newer Forceware driver that solved my known issue with the 6600GT and SiS645DX chipset. The only advice I can give at this point is that it seems that it is an initial resolution/refresh problem causing the game to stay in the blackscreen. Try going into the Forceware control panel and forcing a res/refresh rate of 1024x768@75Hz. This should allow the game to sinc and start.



Good Luck!



EDIT: Force the res/refresh to what your monitor is actually set to. So if you are running 1024x768@100Hz, force the driver to this. See if this helps, or try setting your native refresh lower to 75Hz, 85Hz, etc.

#10
Posted 07/13/2005 04:09 AM   
I tried that but with no effect. I checked various combinations of refresh rate, v-sync on/off but still cannot run FotR. I installed new beta drivers 77.76 today, but they didn't change anything.
I even downloaded FotR demo recently and got nothing but the black screen.

This problem is probably more complicated because many 6x00 owners with different motherboards/chipsets/processors experience this black screen in FotR.
I tried that but with no effect. I checked various combinations of refresh rate, v-sync on/off but still cannot run FotR. I installed new beta drivers 77.76 today, but they didn't change anything.

I even downloaded FotR demo recently and got nothing but the black screen.



This problem is probably more complicated because many 6x00 owners with different motherboards/chipsets/processors experience this black screen in FotR.

#11
Posted 07/21/2005 10:11 PM   
[quote name='Zebius' date='Jul 21 2005, 05:11 PM']I tried that but with no effect. I checked various combinations of refresh rate, v-sync on/off but still cannot run FotR. I installed new beta drivers 77.76 today, but they didn't change anything.
I even downloaded FotR demo recently and got nothing but the black screen.

This problem is probably more complicated because many 6x00 owners with different motherboards/chipsets/processors experience this black screen in FotR.
[right][post="43335"]<{POST_SNAPBACK}>[/post][/right][/quote]
I guess then you will have to wait for a FoTR patch then, as the majority of the 6x00 issues have already been addressed by NVidia.

Bummer!
[quote name='Zebius' date='Jul 21 2005, 05:11 PM']I tried that but with no effect. I checked various combinations of refresh rate, v-sync on/off but still cannot run FotR. I installed new beta drivers 77.76 today, but they didn't change anything.

I even downloaded FotR demo recently and got nothing but the black screen.



This problem is probably more complicated because many 6x00 owners with different motherboards/chipsets/processors experience this black screen in FotR.

[post="43335"]<{POST_SNAPBACK}>[/post]


I guess then you will have to wait for a FoTR patch then, as the majority of the 6x00 issues have already been addressed by NVidia.



Bummer!

#12
Posted 07/23/2005 12:55 AM   
lol The game is probably set to a resolution + refresh that your card suports, but nyour monitor doesn''t.

Most games that run in D3D run at the same refresh as the desktop. By default, it should be 60hz. If your using a not standard resolution, the frequency can be out of what is specified for that monitor, thus the black screen. This indicates two things, either there is no video coming through which is causing the monitor to go into sleep mode. Or it could be a refresh out of spec issue, which does the same as no video.

to fix problem, set your monitor to stndard resolutions such as 1024x768. and Your refresh is 60hz. If is that already. try 800x600 at 60 refresh.

If your using an LCD screen, you may have to run in it''s native resolution. Common native resolution''s for LCD displays are 1024x768 or 1200x1024. If a game defaults to an unsupoted resolution, you have to use the included configuration program to adjust resolutions. If no config programs are included, then proper resolution must be inputed on the games''s config file.

Don''t know how? Tht''s what makes you n00bs. Figure it out.

better yet call Super Geeks at Best Buy. They can save the day :P
lol The game is probably set to a resolution + refresh that your card suports, but nyour monitor doesn''t.



Most games that run in D3D run at the same refresh as the desktop. By default, it should be 60hz. If your using a not standard resolution, the frequency can be out of what is specified for that monitor, thus the black screen. This indicates two things, either there is no video coming through which is causing the monitor to go into sleep mode. Or it could be a refresh out of spec issue, which does the same as no video.



to fix problem, set your monitor to stndard resolutions such as 1024x768. and Your refresh is 60hz. If is that already. try 800x600 at 60 refresh.



If your using an LCD screen, you may have to run in it''s native resolution. Common native resolution''s for LCD displays are 1024x768 or 1200x1024. If a game defaults to an unsupoted resolution, you have to use the included configuration program to adjust resolutions. If no config programs are included, then proper resolution must be inputed on the games''s config file.



Don''t know how? Tht''s what makes you n00bs. Figure it out.



better yet call Super Geeks at Best Buy. They can save the day :P

#13
Posted 08/19/2005 07:14 PM   
[quote name='Takezo' date='Aug 19 2005, 02:14 PM']lol  The game is probably set to a resolution + refresh that your card suports, but nyour monitor doesn''t.

[b]Umm, we have covered this. He has NEVER been able to run this game from the get go. I believe every game defaults to a res & refresh rate that is compatible with EVERY card/monitor manufactured within the last 5 years.

Most games that run in D3D run at the same refresh as the desktop.  By default, it should be 60hz.    If your using a not standard resolution, the frequency can be out of what is specified for that monitor, thus the black screen.  This indicates two things, either there is no video coming through which is causing the monitor to go into sleep mode.  Or it could be a refresh out of spec issue, which does the same as no video. 

[/b] My lord. Can someone really be this dense? He is using the same res/refresh rate as every other game he plays and doesn't have any issues. He isn't using 'not standard' resolutions (you're a moron BTW) and I am going to go out of my way to say that I am absolutely positively 100% sure that he isn't using a refresh rate that is 'out of what is specified' for his monitor.

to fix problem, set your monitor to stndard resolutions such as 1024x768.  and Your refresh is 60hz.  If is that already. try 800x600 at 60 refresh.

[b] I had already suggested this previously, but since he has never been able able to run the game successfully from the start, I doubt trying it at 1024x768 @ 60Hz will help.

If your using an LCD screen, you may have to run in it''s native resolution.  Common native resolution''s for LCD displays are 1024x768 or 1200x1024.  If a game defaults to an unsupoted resolution, you have to use the included configuration program to adjust resolutions. If no config programs are included, then proper resolution must be inputed on the games''s config file.

[/b] First off, LCD's native resolutions are 1024x768 and more commonly 1280x1024, not 1200x1024.  Also, this user isn't talking about a Demo, it's the full fledged game, so the game isn't going to default to an 'unsupoted' resolution (spelling master). There isn't a game out there that doesn't support 800x600, 1024x768, or for the most part 1280x1024 @ 60/72/75/85/100Hz as default resolutions/refresh rates. I'm pretty sure that this user isn't running his desktop @ something strange like '1200x1024' LOL!

Don''t know how?  Tht''s what makes you n00bs.  Figure it out.

[B] Gee, most the n00bs around here know more than you do!

better yet call Super Geeks at Best Buy.  They can save the day :P
[right][post="46936"]<{POST_SNAPBACK}>[/post][/right][/quote]
[quote name='Takezo' date='Aug 19 2005, 02:14 PM']lol  The game is probably set to a resolution + refresh that your card suports, but nyour monitor doesn''t.



Umm, we have covered this. He has NEVER been able to run this game from the get go. I believe every game defaults to a res & refresh rate that is compatible with EVERY card/monitor manufactured within the last 5 years.



Most games that run in D3D run at the same refresh as the desktop.  By default, it should be 60hz.    If your using a not standard resolution, the frequency can be out of what is specified for that monitor, thus the black screen.  This indicates two things, either there is no video coming through which is causing the monitor to go into sleep mode.  Or it could be a refresh out of spec issue, which does the same as no video. 



My lord. Can someone really be this dense? He is using the same res/refresh rate as every other game he plays and doesn't have any issues. He isn't using 'not standard' resolutions (you're a moron BTW) and I am going to go out of my way to say that I am absolutely positively 100% sure that he isn't using a refresh rate that is 'out of what is specified' for his monitor.



to fix problem, set your monitor to stndard resolutions such as 1024x768.  and Your refresh is 60hz.  If is that already. try 800x600 at 60 refresh.



I had already suggested this previously, but since he has never been able able to run the game successfully from the start, I doubt trying it at 1024x768 @ 60Hz will help.



If your using an LCD screen, you may have to run in it''s native resolution.  Common native resolution''s for LCD displays are 1024x768 or 1200x1024.  If a game defaults to an unsupoted resolution, you have to use the included configuration program to adjust resolutions. If no config programs are included, then proper resolution must be inputed on the games''s config file.



First off, LCD's native resolutions are 1024x768 and more commonly 1280x1024, not 1200x1024.  Also, this user isn't talking about a Demo, it's the full fledged game, so the game isn't going to default to an 'unsupoted' resolution (spelling master). There isn't a game out there that doesn't support 800x600, 1024x768, or for the most part 1280x1024 @ 60/72/75/85/100Hz as default resolutions/refresh rates. I'm pretty sure that this user isn't running his desktop @ something strange like '1200x1024' LOL!



Don''t know how?  Tht''s what makes you n00bs.  Figure it out.



[B] Gee, most the n00bs around here know more than you do!



better yet call Super Geeks at Best Buy.  They can save the day :P

[post="46936"]<{POST_SNAPBACK}>[/post]

#14
Posted 08/26/2005 06:03 AM   
Please Nvidia fix this prob with Forceware drivers if you can. This game has the black screen of death at startup on any and every 6 series Nvidia card. The game is still for sale on Budget and as part of a triple pack of LOTR's games, but Surreal (developer) and Vivendi (Publisher) will not patch it, and say it's a driver issue.
I've got a 6600GT and I really wanna finish this game!
Please Nvidia fix this prob with Forceware drivers if you can. This game has the black screen of death at startup on any and every 6 series Nvidia card. The game is still for sale on Budget and as part of a triple pack of LOTR's games, but Surreal (developer) and Vivendi (Publisher) will not patch it, and say it's a driver issue.

I've got a 6600GT and I really wanna finish this game!

#15
Posted 09/17/2005 11:24 PM   
  1 / 2    
Scroll To Top