My CPU doesnt working because of Galaxy GeForce GT610
i had brought Galaxy GeForce GT610 in the year 2013 and since 2013 i'm faceing same problem till today. before i was using DDR2 PC nw i upgrade to DDR3 PC with 6GB ram , intel i3 , 400w power supply. i really dont know why i'm faceing " if i connect GPU to the motherboard and try to power on cpu , cpu doesnt start " if i remove gpu nd try to start cpu it will run normally, since 2013 it brand new till today i really waana use a GPU Please help me with this.
i had brought Galaxy GeForce GT610 in the year 2013 and since 2013 i'm faceing same problem till today. before i was using DDR2 PC nw i upgrade to DDR3 PC with 6GB ram , intel i3 , 400w power supply. i really dont know why i'm faceing " if i connect GPU to the motherboard and try to power on cpu , cpu doesnt start " if i remove gpu nd try to start cpu it will run normally, since 2013 it brand new till today i really waana use a GPU Please help me with this.

#1
Posted 04/16/2018 07:59 AM   
CPU = Central Process Unit, a socketed chip inside the machine.
CPU = Central Process Unit, a socketed chip inside the machine.



In Memory of Chris "ChrisRay" Arthington, 1982-2010

Specs:
CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Cooler: ThermalRight Silver Arrow IB-E Extreme

CPU:Intel Xeon x5670 @ 3.8Gz, Mainboard:Asus Rampage II Gene, Memory:24GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 680+ 4GB
Monitor:55" Thorn TV, Sound:Sony Muteki 7.1
SDD:Crucial MX200 250, HDD: 1TB Samsung Spinpoint F3
Case:NZXT Phantom 410, PSU:Corsair 620HX, OS:Windows 10
Cooler: ThermalRight TRUE Spirit 120M BW Rev.A

#2
Posted 04/16/2018 09:19 AM   
I believe your iGPU inside your i3 is running better than your GT610 we also need to know your definition of didn't start, whole PC no movement at all like power down? or it does run but show black screen
I believe your iGPU inside your i3 is running better than your GT610

we also need to know your definition of didn't start, whole PC no movement at all like power down? or it does run but show black screen

CPU:Intel Core i3-4160 3.6GHz/Coolermaster Hyper 103
MOBO:Asus H81M-K
RAM:8GB DDR3 1600MHz
GPU:Nvidia GeForce GTX 750 Ti Gainward Golden Sample 2GB Edition @ 388.13
PSU:Coolermaster MasterWatt Lite 600W
OS:Win 10 pro x64 version 1709

#3
Posted 04/17/2018 02:46 AM   
If i install GPU my computer wont run at all
If i install GPU my computer wont run at all

#4
Posted 04/19/2018 11:48 AM   
maybe your PSU too weak to start the PC with GPU plug in what brand and model of the PSU
maybe your PSU too weak to start the PC with GPU plug in
what brand and model of the PSU

CPU:Intel Core i3-4160 3.6GHz/Coolermaster Hyper 103
MOBO:Asus H81M-K
RAM:8GB DDR3 1600MHz
GPU:Nvidia GeForce GTX 750 Ti Gainward Golden Sample 2GB Edition @ 388.13
PSU:Coolermaster MasterWatt Lite 600W
OS:Win 10 pro x64 version 1709

#5
Posted 04/20/2018 05:48 AM   
i'm using circle 400w smps
i'm using circle 400w smps

#6
Posted 04/20/2018 02:29 PM   
[quote="Abhilash Malkar"]i'm using circle 400w smps[/quote] you might want to get a better rated PSU at maybe 650W which will last longer and handle any video card out there, the circle PSU has only got 13A of 12V current and no PCI express cables at all, so it is maybe 250W of real power I use corsair which are honest 12v power rated, some cheap ones are a rip off
Abhilash Malkar said:i'm using circle 400w smps


you might want to get a better rated PSU at maybe 650W which will last longer and handle any video card out there, the circle PSU has only got 13A of 12V current and no PCI express cables at all, so it is maybe 250W of real power

I use corsair which are honest 12v power rated, some cheap ones are a rip off

Image
Corsair Carbide 300R, Corsair TX850V2, Asus PA238QR HDMI+DP+DVI+VGA

Harcore Games, Legendary is the Only way to Play. and I own a large box of video cards.

Follow me Twitter and on YouTube

I have been a vegan since 1969. I have experienced more prejudice than anyone could possibly ever imagine.

#7
Posted 04/20/2018 07:33 PM   
you don't need 650W for mere GT610 a branded PSU like corsair(except VS model), coolermaster(except elite model), Seasonic(recommended) around 450-500W is more than enough
you don't need 650W for mere GT610

a branded PSU like corsair(except VS model), coolermaster(except elite model), Seasonic(recommended) around 450-500W is more than enough

CPU:Intel Core i3-4160 3.6GHz/Coolermaster Hyper 103
MOBO:Asus H81M-K
RAM:8GB DDR3 1600MHz
GPU:Nvidia GeForce GTX 750 Ti Gainward Golden Sample 2GB Edition @ 388.13
PSU:Coolermaster MasterWatt Lite 600W
OS:Win 10 pro x64 version 1709

#8
Posted 04/23/2018 02:45 AM   
Scroll To Top