Announcing GeForce Hotfix Driver 391.05
  4 / 4    
Ok I found the issue, it is not related to the DDR4 access type mode. As you know, I'm using my machine for both mining and gaming. As for mining we reduce the power limit to avoid drawing to much power from the wall and to protect the graphic cards. Well, that is the root cause of the gsync tearing and chopiness. At the moment the power limit is hit, the all SLI Gsync falls appart and it turns like to be a non vsync mode on a super bad machine, even if fraps stats are not that bad, it is visually horrible. Below some test showing issue appearing at 70% power limit. I will also test the limit with the founder edition bios (I did limit more the power for the inno3x x3 bios as they push the Frequencies and so for the voltage and so the power usage). Drivers 390.77 power limit MSI afterburner v 4.4.2.12263 dated 2017_12_14 (ddr4 interleaving set to die (distributed)) default power magagement mode: optimal power. 2 GTX 1070 in SLI using High Bandwith bridge. inno3d x3 bios (86.04.50.00.1C):(GPU 1620 MHz, Boost 1823 MHz, GDDR5 2052 MHz) ichill1070_86_04_50_00_1C_micron.rom power limit set to 100%. Machine wall power usage at start training place: 440 W 2018-03-11 10:23:07 - Overwatch Frames: 3508 - Time: 25078ms - Avg: 139.884 - Min: 137 - Max: 141 smooth, no tearing. power limit set to 90%. Machine wall power usage at start training place: 440 W 2018-03-11 10:29:55 - Overwatch Frames: 3283 - Time: 23500ms - Avg: 139.702 - Min: 135 - Max: 141 smooth, no tearing. power limit set to 80%. Machine wall power usage at start training place: 435 W 2018-03-11 10:32:19 - Overwatch Frames: 3556 - Time: 25422ms - Avg: 139.879 - Min: 138 - Max: 141 smooth, no tearing. power limit set to 70%. Machine wall power usage at start training place: 400 W 2018-03-11 10:34:36 - Overwatch Frames: 3217 - Time: 23141ms - Avg: 139.017 - Min: 134 - Max: 141 tears and choppy ******************************************************************************* founder edition + micron patch (86.04.50.00.60): (GPU 1506 MHz, Boost 1683 MHz, GDDR5 2002 MHz) Asus.GTX1070.8192.161020_2.rom power limit set to 100%. Machine wall power usage at start training place: 440 W 2018-03-11 11:01:56 - Overwatch Frames: 3538 - Time: 25281ms - Avg: 139.947 - Min: 139 - Max: 141 smooth, no tearing. power limit set to 90%. Machine wall power usage at start training place: 425 W 2018-03-11 11:04:05 - Overwatch Frames: 3538 - Time: 25328ms - Avg: 139.687 - Min: 137 - Max: 141 tears but smooth power limit set to 80%. Machine wall power usage at start training place: 396 W 2018-03-11 11:06:30 - Overwatch Frames: 3420 - Time: 24500ms - Avg: 139.592 - Min: 137 - Max: 142 tears and choppy ******************************************************************************* founder edition + micron patch (86.04.50.00.60): (GPU 1506 MHz, Boost 1683 MHz, GDDR5 2002 MHz) Asus.GTX1070.8192.161020_2.rom drivers 385.69 default power magagement mode: optimal power. power limit set to 100%. Machine wall power usage at start training place: 442 W 2018-03-11 11:35:28 - Overwatch Frames: 3449 - Time: 24641ms - Avg: 139.970 - Min: 139 - Max: 141 smooth, no tearing. power limit set to 90%. Machine wall power usage at start training place: 427 W 2018-03-11 11:37:08 - Overwatch Frames: 3678 - Time: 26297ms - Avg: 139.864 - Min: 138 - Max: 141 smooth, small tearing. power limit set to 80%. Machine wall power usage at start training place: 398 W 2018-03-11 11:38:59 - Overwatch Frames: 3626 - Time: 25968ms - Avg: 139.633 - Min: 136 - Max: 142 smooth, bad tearing. power limit set to 70%. Machine wall power usage at start training place: 372 W 2018-03-11 11:41:42 - Overwatch Frames: 3601 - Time: 25765ms - Avg: 139.763 - Min: 137 - Max: 141 smooth, bad tearing. power limit set to 60%. Machine wall power usage at start training place: 342 W 2018-03-11 11:44:34 - Overwatch Frames: 3533 - Time: 25297ms - Avg: 139.661 - Min: 135 - Max: 141 smooth, bad tearing. power limit set to 50%. Machine wall power usage at start training place: 310 W 2018-03-11 11:46:23 - Overwatch Frames: 3280 - Time: 24078ms - Avg: 136.224 - Min: 111 - Max: 141 smooth, bad tearing. So for some reason the drivers v385.69 is less affected by the power limit, so the new way of doing power limitation is making gsync choppy. Would be good if other users suffering from gsync with new drivers pushes the power limit higher to see if that solves the problem at their side as well (tearing and stuttering).
Ok I found the issue, it is not related to the DDR4 access type mode.
As you know, I'm using my machine for both mining and gaming.
As for mining we reduce the power limit to avoid drawing to much power from the wall
and to protect the graphic cards.

Well, that is the root cause of the gsync tearing and chopiness.
At the moment the power limit is hit, the all SLI Gsync falls appart and it turns like to be a non vsync mode
on a super bad machine, even if fraps stats are not that bad, it is visually horrible.

Below some test showing issue appearing at 70% power limit.
I will also test the limit with the founder edition bios (I did limit more the power for the inno3x x3 bios as they push the Frequencies and so for the voltage and so the power usage).

Drivers 390.77 power limit MSI afterburner v 4.4.2.12263 dated 2017_12_14 (ddr4 interleaving set to die (distributed))
default power magagement mode: optimal power.
2 GTX 1070 in SLI using High Bandwith bridge.

inno3d x3 bios (86.04.50.00.1C):(GPU 1620 MHz, Boost 1823 MHz, GDDR5 2052 MHz)
ichill1070_86_04_50_00_1C_micron.rom

power limit set to 100%. Machine wall power usage at start training place: 440 W
2018-03-11 10:23:07 - Overwatch
Frames: 3508 - Time: 25078ms - Avg: 139.884 - Min: 137 - Max: 141
smooth, no tearing.

power limit set to 90%. Machine wall power usage at start training place: 440 W
2018-03-11 10:29:55 - Overwatch
Frames: 3283 - Time: 23500ms - Avg: 139.702 - Min: 135 - Max: 141
smooth, no tearing.

power limit set to 80%. Machine wall power usage at start training place: 435 W
2018-03-11 10:32:19 - Overwatch
Frames: 3556 - Time: 25422ms - Avg: 139.879 - Min: 138 - Max: 141
smooth, no tearing.

power limit set to 70%. Machine wall power usage at start training place: 400 W
2018-03-11 10:34:36 - Overwatch
Frames: 3217 - Time: 23141ms - Avg: 139.017 - Min: 134 - Max: 141
tears and choppy

*******************************************************************************
founder edition + micron patch (86.04.50.00.60): (GPU 1506 MHz, Boost 1683 MHz, GDDR5 2002 MHz)
Asus.GTX1070.8192.161020_2.rom


power limit set to 100%. Machine wall power usage at start training place: 440 W
2018-03-11 11:01:56 - Overwatch
Frames: 3538 - Time: 25281ms - Avg: 139.947 - Min: 139 - Max: 141
smooth, no tearing.

power limit set to 90%. Machine wall power usage at start training place: 425 W
2018-03-11 11:04:05 - Overwatch
Frames: 3538 - Time: 25328ms - Avg: 139.687 - Min: 137 - Max: 141
tears but smooth

power limit set to 80%. Machine wall power usage at start training place: 396 W
2018-03-11 11:06:30 - Overwatch
Frames: 3420 - Time: 24500ms - Avg: 139.592 - Min: 137 - Max: 142
tears and choppy



*******************************************************************************
founder edition + micron patch (86.04.50.00.60): (GPU 1506 MHz, Boost 1683 MHz, GDDR5 2002 MHz)
Asus.GTX1070.8192.161020_2.rom
drivers 385.69 default power magagement mode: optimal power.

power limit set to 100%. Machine wall power usage at start training place: 442 W
2018-03-11 11:35:28 - Overwatch
Frames: 3449 - Time: 24641ms - Avg: 139.970 - Min: 139 - Max: 141
smooth, no tearing.

power limit set to 90%. Machine wall power usage at start training place: 427 W
2018-03-11 11:37:08 - Overwatch
Frames: 3678 - Time: 26297ms - Avg: 139.864 - Min: 138 - Max: 141
smooth, small tearing.

power limit set to 80%. Machine wall power usage at start training place: 398 W
2018-03-11 11:38:59 - Overwatch
Frames: 3626 - Time: 25968ms - Avg: 139.633 - Min: 136 - Max: 142
smooth, bad tearing.

power limit set to 70%. Machine wall power usage at start training place: 372 W
2018-03-11 11:41:42 - Overwatch
Frames: 3601 - Time: 25765ms - Avg: 139.763 - Min: 137 - Max: 141
smooth, bad tearing.

power limit set to 60%. Machine wall power usage at start training place: 342 W
2018-03-11 11:44:34 - Overwatch
Frames: 3533 - Time: 25297ms - Avg: 139.661 - Min: 135 - Max: 141
smooth, bad tearing.

power limit set to 50%. Machine wall power usage at start training place: 310 W
2018-03-11 11:46:23 - Overwatch
Frames: 3280 - Time: 24078ms - Avg: 136.224 - Min: 111 - Max: 141
smooth, bad tearing.




So for some reason the drivers v385.69 is less affected by the power limit,
so the new way of doing power limitation is making gsync choppy.

Would be good if other users suffering from gsync with new drivers pushes the power limit higher
to see if that solves the problem at their side as well (tearing and stuttering).

#46
Posted 03/11/2018 09:40 AM   
This also explains why limiting the frame rate to avoid the power limitation hit gives smoother results.
This also explains why limiting the frame rate to avoid the power limitation hit gives smoother results.

#47
Posted 03/11/2018 02:28 PM   
[quote="Sora"] Did you not see the other stickied thread?[/quote] Nope but thanks for the heads up :-)
Sora said:
Did you not see the other stickied thread?


Nope but thanks for the heads up :-)

-AMD Ryzen R7-1800X @ 4.00GHz 8C/16T - Asus ROG Crosshair VI Hero AM4 X370-
-Corsair Vengeance RGB 2x8GB @ 3400MHZ - Corsair MP500 120GB M.2 NVME SSD-
-Nvidia Titan Xp Star Wars Galactic Empire Collectors Edition @ 2050/6200-
-Corsair Crystal 570X Red - Corsair H150i Pro 360mm - Windows 10 Pro 64 Bit Edition-
-Acer X34P 34" Ultrawide 120Hz G-Sync IPS-

#48
Posted 03/11/2018 06:17 PM   
del
del

#49
Posted 03/15/2018 09:32 PM   
why no news from NVidia about WHQL update since this hotfix 391.05
why no news from NVidia about WHQL update since this hotfix 391.05

#50
Posted 03/16/2018 12:12 PM   
[quote="Paljas"]why no news from NVidia about WHQL update since this hotfix 391.05[/quote] Why you haven't switched to AMD yet?
I thought I would (further) highlight the issue being discussed in the Vive section to ask what is happening with the Vive headset timing out after a few seconds with any driver later than 388.71, including this one (if you do use a later driver it requires a PC reboot to temp resolve before it eventually happens all over again)? There's lots more detail in the vive section of the forums where we have been trying out a whole bunch of stuff to try to fix it ourselves and to help nvidia pin it down. There's also a lot of discussion and detail in the steam forums. One of the nvidia guys responded to the threads in the Vive section a few months ago asking for feedback but we've heard nothing since that feedback was posted. Any ETA on a fix?
I thought I would (further) highlight the issue being discussed in the Vive section to ask what is happening with the Vive headset timing out after a few seconds with any driver later than 388.71, including this one (if you do use a later driver it requires a PC reboot to temp resolve before it eventually happens all over again)?

There's lots more detail in the vive section of the forums where we have been trying out a whole bunch of stuff to try to fix it ourselves and to help nvidia pin it down. There's also a lot of discussion and detail in the steam forums.

One of the nvidia guys responded to the threads in the Vive section a few months ago asking for feedback but we've heard nothing since that feedback was posted.

Any ETA on a fix?

#52
Posted 03/17/2018 10:18 PM   
[quote="tris2n"]Any ETA on a fix?[/quote] Nvidia has already responded [url=https://forums.geforce.com/default/topic/1039358/geforce-drivers/requesting-end-user-assistance-with-vr-black-screen-issue-after-pc-has-been-on-for-extended-period-/]in this thread[/url]: [quote="ManuelGuzmanNV"]Bug is fixed. Thank you to all who helped us with this bug. Going to remove this sticky for now. Fix will be in our next driver. [/quote]
tris2n said:Any ETA on a fix?

Nvidia has already responded in this thread:

ManuelGuzmanNV said:Bug is fixed. Thank you to all who helped us with this bug. Going to remove this sticky for now. Fix will be in our next driver.

CPU: Intel Core i5-6600K @4.5GHz
Mainboard: MSI Z170M MORTAR
Graphics: ZOTAC GeForce GTX 1080 AMP Edition @1783MHz
RAM: 2 x 8GB Corsair Vengeance LPX DDR4 2666MHz C16
OS: Windows 10 Pro 64-bit Version 1709 (OS Build 16299.402)
PSU: Seasonic Eco 600W SS-600BT Active PFC T3
Monitor: Asus VX239H 23" Full HD AH-IPS Monitor

#53
Posted 03/18/2018 02:07 AM   
idle clocks are showing as 1ll over the playce from 200 to 1800 , in game clock keeps changing itself and crashing palit 1080 premium plus with 8700k
idle clocks are showing as 1ll over the playce from 200 to 1800 , in game clock keeps changing itself and crashing
palit 1080 premium plus with 8700k

#54
Posted 03/18/2018 02:30 AM   
[quote="Ital"][quote="tris2n"]Any ETA on a fix?[/quote] Nvidia has already responded [url=https://forums.geforce.com/default/topic/1039358/geforce-drivers/requesting-end-user-assistance-with-vr-black-screen-issue-after-pc-has-been-on-for-extended-period-/]in this thread[/url]: [quote="ManuelGuzmanNV"]Bug is fixed. Thank you to all who helped us with this bug. Going to remove this sticky for now. Fix will be in our next driver. [/quote][/quote] Super, thanks! Look forward to trying the next update.
Ital said:
tris2n said:Any ETA on a fix?

Nvidia has already responded in this thread:

ManuelGuzmanNV said:Bug is fixed. Thank you to all who helped us with this bug. Going to remove this sticky for now. Fix will be in our next driver.


Super, thanks! Look forward to trying the next update.

#55
Posted 03/18/2018 11:18 AM   
Anyone having any issues running games and streaming Netflix at same time with this driver? When playing BDO or Tera and streaming Netflix on my second monitor I always get a hard restart or a BSOD. Seems like it's probably the driver but it's just weird b/c it's specific to Netflix, I don't have the same issue when running a game while streaming Hulu, youtube or Amazon only Netflix but it happens every single time now and as far as I can tell didn't seem to start to after I started with this driver which I updated to b/c the official driver was stuttering like crazy. Just curious if anyone else had any similar experiences?
Anyone having any issues running games and streaming Netflix at same time with this driver? When playing BDO or Tera and streaming Netflix on my second monitor I always get a hard restart or a BSOD. Seems like it's probably the driver but it's just weird b/c it's specific to Netflix, I don't have the same issue when running a game while streaming Hulu, youtube or Amazon only Netflix but it happens every single time now and as far as I can tell didn't seem to start to after I started with this driver which I updated to b/c the official driver was stuttering like crazy.

Just curious if anyone else had any similar experiences?

#56
Posted 03/20/2018 05:02 AM   
[quote="yoda101280"]Anyone having any issues running games and streaming Netflix at same time with this driver? When playing BDO or Tera and streaming Netflix on my second monitor I always get a hard restart or a BSOD. Seems like it's probably the driver but it's just weird b/c it's specific to Netflix, I don't have the same issue when running a game while streaming Hulu, youtube or Amazon only Netflix but it happens every single time now and as far as I can tell didn't seem to start to after I started with this driver which I updated to b/c the official driver was stuttering like crazy. Just curious if anyone else had any similar experiences?[/quote] Memtest or pull sticks to test
yoda101280 said:Anyone having any issues running games and streaming Netflix at same time with this driver? When playing BDO or Tera and streaming Netflix on my second monitor I always get a hard restart or a BSOD. Seems like it's probably the driver but it's just weird b/c it's specific to Netflix, I don't have the same issue when running a game while streaming Hulu, youtube or Amazon only Netflix but it happens every single time now and as far as I can tell didn't seem to start to after I started with this driver which I updated to b/c the official driver was stuttering like crazy.

Just curious if anyone else had any similar experiences?


Memtest or pull sticks to test



In Memory of Chris "ChrisRay" Arthington, 1982-2010

Specs:
CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Cooler: ThermalRight Silver Arrow IB-E Extreme

CPU:Intel Xeon x5670 @ 3.8Gz, Mainboard:Asus Rampage II Gene, Memory:24GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 680+ 4GB
Monitor:55" Thorn TV, Sound:Sony Muteki 7.1
SDD:Crucial MX200 250, HDD: 1TB Samsung Spinpoint F3
Case:NZXT Phantom 410, PSU:Corsair 620HX, OS:Windows 10
Cooler: ThermalRight TRUE Spirit 120M BW Rev.A

#57
Posted 03/20/2018 05:57 AM   
[quote="Sora"][quote="yoda101280"]Anyone having any issues running games and streaming Netflix at same time with this driver? When playing BDO or Tera and streaming Netflix on my second monitor I always get a hard restart or a BSOD. Seems like it's probably the driver but it's just weird b/c it's specific to Netflix, I don't have the same issue when running a game while streaming Hulu, youtube or Amazon only Netflix but it happens every single time now and as far as I can tell didn't seem to start to after I started with this driver which I updated to b/c the official driver was stuttering like crazy. Just curious if anyone else had any similar experiences?[/quote] Memtest or pull sticks to test[/quote] seemed to be some outdated .sys drivers causing conflicts somewhere. Updated those and now all is well.
Sora said:
yoda101280 said:Anyone having any issues running games and streaming Netflix at same time with this driver? When playing BDO or Tera and streaming Netflix on my second monitor I always get a hard restart or a BSOD. Seems like it's probably the driver but it's just weird b/c it's specific to Netflix, I don't have the same issue when running a game while streaming Hulu, youtube or Amazon only Netflix but it happens every single time now and as far as I can tell didn't seem to start to after I started with this driver which I updated to b/c the official driver was stuttering like crazy.

Just curious if anyone else had any similar experiences?


Memtest or pull sticks to test


seemed to be some outdated .sys drivers causing conflicts somewhere. Updated those and now all is well.

#58
Posted 03/20/2018 08:39 PM   
[quote="xixou2"]Ok I found the issue, it is not related to the DDR4 access type mode. As you know, I'm using my machine for both mining and gaming. As for mining we reduce the power limit to avoid drawing to much power from the wall and to protect the graphic cards. Well, that is the root cause of the gsync tearing and chopiness. At the moment the power limit is hit, the all SLI Gsync falls appart and it turns like to be a non vsync mode on a super bad machine, even if fraps stats are not that bad, it is visually horrible. Below some test showing issue appearing at 70% power limit. I will also test the limit with the founder edition bios (I did limit more the power for the inno3x x3 bios as they push the Frequencies and so for the voltage and so the power usage). Drivers 390.77 power limit MSI afterburner v 4.4.2.12263 dated 2017_12_14 (ddr4 interleaving set to die (distributed)) default power magagement mode: optimal power. 2 GTX 1070 in SLI using High Bandwith bridge. inno3d x3 bios (86.04.50.00.1C):(GPU 1620 MHz, Boost 1823 MHz, GDDR5 2052 MHz) ichill1070_86_04_50_00_1C_micron.rom power limit set to 100%. Machine wall power usage at start training place: 440 W 2018-03-11 10:23:07 - Overwatch Frames: 3508 - Time: 25078ms - Avg: 139.884 - Min: 137 - Max: 141 smooth, no tearing. power limit set to 90%. Machine wall power usage at start training place: 440 W 2018-03-11 10:29:55 - Overwatch Frames: 3283 - Time: 23500ms - Avg: 139.702 - Min: 135 - Max: 141 smooth, no tearing. power limit set to 80%. Machine wall power usage at start training place: 435 W 2018-03-11 10:32:19 - Overwatch Frames: 3556 - Time: 25422ms - Avg: 139.879 - Min: 138 - Max: 141 smooth, no tearing. power limit set to 70%. Machine wall power usage at start training place: 400 W 2018-03-11 10:34:36 - Overwatch Frames: 3217 - Time: 23141ms - Avg: 139.017 - Min: 134 - Max: 141 tears and choppy ******************************************************************************* founder edition + micron patch (86.04.50.00.60): (GPU 1506 MHz, Boost 1683 MHz, GDDR5 2002 MHz) Asus.GTX1070.8192.161020_2.rom power limit set to 100%. Machine wall power usage at start training place: 440 W 2018-03-11 11:01:56 - Overwatch Frames: 3538 - Time: 25281ms - Avg: 139.947 - Min: 139 - Max: 141 smooth, no tearing. power limit set to 90%. Machine wall power usage at start training place: 425 W 2018-03-11 11:04:05 - Overwatch Frames: 3538 - Time: 25328ms - Avg: 139.687 - Min: 137 - Max: 141 tears but smooth power limit set to 80%. Machine wall power usage at start training place: 396 W 2018-03-11 11:06:30 - Overwatch Frames: 3420 - Time: 24500ms - Avg: 139.592 - Min: 137 - Max: 142 tears and choppy ******************************************************************************* founder edition + micron patch (86.04.50.00.60): (GPU 1506 MHz, Boost 1683 MHz, GDDR5 2002 MHz) Asus.GTX1070.8192.161020_2.rom drivers 385.69 default power magagement mode: optimal power. power limit set to 100%. Machine wall power usage at start training place: 442 W 2018-03-11 11:35:28 - Overwatch Frames: 3449 - Time: 24641ms - Avg: 139.970 - Min: 139 - Max: 141 smooth, no tearing. power limit set to 90%. Machine wall power usage at start training place: 427 W 2018-03-11 11:37:08 - Overwatch Frames: 3678 - Time: 26297ms - Avg: 139.864 - Min: 138 - Max: 141 smooth, small tearing. power limit set to 80%. Machine wall power usage at start training place: 398 W 2018-03-11 11:38:59 - Overwatch Frames: 3626 - Time: 25968ms - Avg: 139.633 - Min: 136 - Max: 142 smooth, bad tearing. power limit set to 70%. Machine wall power usage at start training place: 372 W 2018-03-11 11:41:42 - Overwatch Frames: 3601 - Time: 25765ms - Avg: 139.763 - Min: 137 - Max: 141 smooth, bad tearing. power limit set to 60%. Machine wall power usage at start training place: 342 W 2018-03-11 11:44:34 - Overwatch Frames: 3533 - Time: 25297ms - Avg: 139.661 - Min: 135 - Max: 141 smooth, bad tearing. power limit set to 50%. Machine wall power usage at start training place: 310 W 2018-03-11 11:46:23 - Overwatch Frames: 3280 - Time: 24078ms - Avg: 136.224 - Min: 111 - Max: 141 smooth, bad tearing. So for some reason the drivers v385.69 is less affected by the power limit, so the new way of doing power limitation is making gsync choppy. Would be good if other users suffering from gsync with new drivers pushes the power limit higher to see if that solves the problem at their side as well (tearing and stuttering). [/quote] Got similar conclusion as you here : https://forums.geforce.com/default/topic/1047084/geforce-drivers/stutter-when-perfcap-reason-gpu-z-hit-pwr-thrm/
xixou2 said:Ok I found the issue, it is not related to the DDR4 access type mode.
As you know, I'm using my machine for both mining and gaming.
As for mining we reduce the power limit to avoid drawing to much power from the wall
and to protect the graphic cards.

Well, that is the root cause of the gsync tearing and chopiness.
At the moment the power limit is hit, the all SLI Gsync falls appart and it turns like to be a non vsync mode
on a super bad machine, even if fraps stats are not that bad, it is visually horrible.

Below some test showing issue appearing at 70% power limit.
I will also test the limit with the founder edition bios (I did limit more the power for the inno3x x3 bios as they push the Frequencies and so for the voltage and so the power usage).

Drivers 390.77 power limit MSI afterburner v 4.4.2.12263 dated 2017_12_14 (ddr4 interleaving set to die (distributed))
default power magagement mode: optimal power.
2 GTX 1070 in SLI using High Bandwith bridge.

inno3d x3 bios (86.04.50.00.1C):(GPU 1620 MHz, Boost 1823 MHz, GDDR5 2052 MHz)
ichill1070_86_04_50_00_1C_micron.rom

power limit set to 100%. Machine wall power usage at start training place: 440 W
2018-03-11 10:23:07 - Overwatch
Frames: 3508 - Time: 25078ms - Avg: 139.884 - Min: 137 - Max: 141
smooth, no tearing.

power limit set to 90%. Machine wall power usage at start training place: 440 W
2018-03-11 10:29:55 - Overwatch
Frames: 3283 - Time: 23500ms - Avg: 139.702 - Min: 135 - Max: 141
smooth, no tearing.

power limit set to 80%. Machine wall power usage at start training place: 435 W
2018-03-11 10:32:19 - Overwatch
Frames: 3556 - Time: 25422ms - Avg: 139.879 - Min: 138 - Max: 141
smooth, no tearing.

power limit set to 70%. Machine wall power usage at start training place: 400 W
2018-03-11 10:34:36 - Overwatch
Frames: 3217 - Time: 23141ms - Avg: 139.017 - Min: 134 - Max: 141
tears and choppy

*******************************************************************************
founder edition + micron patch (86.04.50.00.60): (GPU 1506 MHz, Boost 1683 MHz, GDDR5 2002 MHz)
Asus.GTX1070.8192.161020_2.rom


power limit set to 100%. Machine wall power usage at start training place: 440 W
2018-03-11 11:01:56 - Overwatch
Frames: 3538 - Time: 25281ms - Avg: 139.947 - Min: 139 - Max: 141
smooth, no tearing.

power limit set to 90%. Machine wall power usage at start training place: 425 W
2018-03-11 11:04:05 - Overwatch
Frames: 3538 - Time: 25328ms - Avg: 139.687 - Min: 137 - Max: 141
tears but smooth

power limit set to 80%. Machine wall power usage at start training place: 396 W
2018-03-11 11:06:30 - Overwatch
Frames: 3420 - Time: 24500ms - Avg: 139.592 - Min: 137 - Max: 142
tears and choppy



*******************************************************************************
founder edition + micron patch (86.04.50.00.60): (GPU 1506 MHz, Boost 1683 MHz, GDDR5 2002 MHz)
Asus.GTX1070.8192.161020_2.rom
drivers 385.69 default power magagement mode: optimal power.

power limit set to 100%. Machine wall power usage at start training place: 442 W
2018-03-11 11:35:28 - Overwatch
Frames: 3449 - Time: 24641ms - Avg: 139.970 - Min: 139 - Max: 141
smooth, no tearing.

power limit set to 90%. Machine wall power usage at start training place: 427 W
2018-03-11 11:37:08 - Overwatch
Frames: 3678 - Time: 26297ms - Avg: 139.864 - Min: 138 - Max: 141
smooth, small tearing.

power limit set to 80%. Machine wall power usage at start training place: 398 W
2018-03-11 11:38:59 - Overwatch
Frames: 3626 - Time: 25968ms - Avg: 139.633 - Min: 136 - Max: 142
smooth, bad tearing.

power limit set to 70%. Machine wall power usage at start training place: 372 W
2018-03-11 11:41:42 - Overwatch
Frames: 3601 - Time: 25765ms - Avg: 139.763 - Min: 137 - Max: 141
smooth, bad tearing.

power limit set to 60%. Machine wall power usage at start training place: 342 W
2018-03-11 11:44:34 - Overwatch
Frames: 3533 - Time: 25297ms - Avg: 139.661 - Min: 135 - Max: 141
smooth, bad tearing.

power limit set to 50%. Machine wall power usage at start training place: 310 W
2018-03-11 11:46:23 - Overwatch
Frames: 3280 - Time: 24078ms - Avg: 136.224 - Min: 111 - Max: 141
smooth, bad tearing.




So for some reason the drivers v385.69 is less affected by the power limit,
so the new way of doing power limitation is making gsync choppy.

Would be good if other users suffering from gsync with new drivers pushes the power limit higher
to see if that solves the problem at their side as well (tearing and stuttering).



Got similar conclusion as you here : https://forums.geforce.com/default/topic/1047084/geforce-drivers/stutter-when-perfcap-reason-gpu-z-hit-pwr-thrm/

My Display Driver Uninstaller (DDU) : Here

Proud member of Nvidia Beta Program.

-Motherboard: MSI Z170A Gaming M5
-CPU: I7-6700K (All stock clock)
-PSU: Corsair 1000watt
-RAM: G.SKILL Ripjaws 4 Series 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 2133 (PC4 17000) Memory Kit Model F4-2133C15D-16GRR
-GPU : 1x MSI nVidia GTX 1080 Gaming 8G (bios : 86.04.17.00.8B)
-Monitor : Asus SWIFT PG278QR (a 165Hz Monitor)
-HDD: Samsung SSD 950 PRO 512GB + 2TB HDD Western Digital
-OS : Windows 10 X64 Pro Version 1703 Build 15063.138+
-NVCP: All default.
-I have the Oculus Rift and a HTC Vive !

#59
Posted 04/11/2018 05:12 PM   
  4 / 4    
Scroll To Top