Display Driver Crash Help
Hi, I can't figure out what the cause is so can anyone help me out? I've added screenshots of my event viewer. It can happen 5 times a day or once a week. There is no pattern in this. Not when I play a specific game or anything. For more questions please reply below. My specs: Asus maximus VII Hero Z97 motherboard Kingston Hyper X Beast 16Gb 1866 memory EVGA GTX 980 FTW ACX 2.0 Intel 4790K 4,4Ghz Quad core i7 512GB Samsung 960 pro in an ASUS Hyper M.2 expansion card OCZ Revodrive3 x2 240Gb PCI-e SSD 512GB Samsung 850 Pro SSD 1TB Samsung HDD storage 500GB Samsung HDD storage Corsair RM750 gold power supply Enermax liquitech CPU watercooling Thanks! Edit: New error Faulting application name: nvcontainer.exe, version: 1.9.2305.6807, time stamp: 0x59f7140a Faulting module name: ntdll.dll, version: 6.1.7601.24009, time stamp: 0x5a523bb5 Exception code: 0xc0000374 Fault offset: 0x000ce9fb Faulting process id: 0x10c8 Faulting application start time: 0x01d3a4c5e6f8df7a Faulting application path: C:\Program Files (x86)\NVIDIA Corporation\NvContainer\nvcontainer.exe Faulting module path: C:\Windows\SysWOW64\ntdll.dll Report Id: 3e483c4a-10c7-11e8-b326-40167ead24c4
Hi,

I can't figure out what the cause is so can anyone help me out?
I've added screenshots of my event viewer.
It can happen 5 times a day or once a week. There is no pattern in this. Not when I play a specific game or anything.
For more questions please reply below.

My specs:
Asus maximus VII Hero Z97 motherboard
Kingston Hyper X Beast 16Gb 1866 memory
EVGA GTX 980 FTW ACX 2.0
Intel 4790K 4,4Ghz Quad core i7
512GB Samsung 960 pro in an ASUS Hyper M.2 expansion card
OCZ Revodrive3 x2 240Gb PCI-e SSD
512GB Samsung 850 Pro SSD
1TB Samsung HDD storage
500GB Samsung HDD storage
Corsair RM750 gold power supply
Enermax liquitech CPU watercooling

Thanks!


Edit: New error
Faulting application name: nvcontainer.exe, version: 1.9.2305.6807, time stamp: 0x59f7140a
Faulting module name: ntdll.dll, version: 6.1.7601.24009, time stamp: 0x5a523bb5
Exception code: 0xc0000374
Fault offset: 0x000ce9fb
Faulting process id: 0x10c8
Faulting application start time: 0x01d3a4c5e6f8df7a
Faulting application path: C:\Program Files (x86)\NVIDIA Corporation\NvContainer\nvcontainer.exe
Faulting module path: C:\Windows\SysWOW64\ntdll.dll
Report Id: 3e483c4a-10c7-11e8-b326-40167ead24c4

#1
Posted 02/13/2018 03:00 PM   
. Try this first...the 388.xx | 390.xx series are bad on a lot of systems. So, getting you back to a more stable driver: Download this [url=http://us.download.nvidia.com/Windows/387.92/387.92-desktop-win10-64bit-international-rs3-whql.exe]387.92[/url] driver Download [url=http://www.wagnardsoft.com/content/display-driver-uninstaller-ddu-v17075-released]DDU[/url] (get the 17.0.7.5 or NEWER) Disable the Windows 10 [url=https://www.tenforums.com/tutorials/48277-enable-disable-driver-updates-windows-update-windows-10-a.html]Driver updating[/url]. Download the DISABLE .REG files in [color="orange"]Option 2 and 4[/color] Merge one of the DISABLE .REG files and REBOOT. Merge the second DISABLE .REG file and continue with the next step. Search(runbox) > Msconfig > Boot(tab) > Boot Option> check the SAFE BOOT ... Apply and Reboot. Run DDU [.]Select: NVIDIA Software and drivers[/.] [.]Select: Clean, do not restart[/.] Search(runbox) > Msconfig > Boot(tab) > Boot Option> [color="orange"]Un[/color]check the SAFE BOOT ... Apply and Reboot. Back in normal Windows: Install the NVIDIA 387.92 driver [.]Select: Custom[/.] [.]Uncheck Everything except the GPU driver[/.] [.]Check the CLEAN INSTALL BOX[/.] [.]Finish the Install[/.] Reboot See how that goes. If it still crashes, verify the driver is still in place. .
.

Try this first...the 388.xx | 390.xx series are bad on a lot of systems. So, getting you back to a more stable driver:

Download this 387.92 driver

Download DDU (get the 17.0.7.5 or NEWER)


Disable the Windows 10 Driver updating. Download the DISABLE .REG files in Option 2 and 4

Merge one of the DISABLE .REG files and REBOOT.
Merge the second DISABLE .REG file and continue with the next step.

Search(runbox) > Msconfig > Boot(tab) > Boot Option> check the SAFE BOOT ... Apply and Reboot.

Run DDU
  • Select: NVIDIA Software and drivers
  • Select: Clean, do not restart

  • Search(runbox) > Msconfig > Boot(tab) > Boot Option> Uncheck the SAFE BOOT ... Apply and Reboot.


    Back in normal Windows:

    Install the NVIDIA 387.92 driver
  • Select: Custom
  • Uncheck Everything except the GPU driver
  • Check the CLEAN INSTALL BOX
  • Finish the Install
  • Reboot


    See how that goes. If it still crashes, verify the driver is still in place.


    .

    My Opinion is no more important or right than yours. But if your using the LATEST drivers, go back to the prior set.

    Piss Poor tech support blame all issues on drivers and assumes that your an idiot. Find a set that you know worked and see if the problem exists still.

    ""Don't f with it if it ain't broken!""
    Constantly updating drivers is a good way to F'up the whole system.

    If the driver has an issue, don't be a fool, remove it.

    Just because you can, does not mean you should.

    #2
    Posted 02/13/2018 04:06 PM   
    [quote="Greybear"] . Try this first...the 388.xx | 390.xx series are bad on a lot of systems. So, getting you back to a more stable driver: Download this [url=http://us.download.nvidia.com/Windows/387.92/387.92-desktop-win10-64bit-international-rs3-whql.exe]387.92[/url] driver Download [url=http://www.wagnardsoft.com/content/display-driver-uninstaller-ddu-v17075-released]DDU[/url] (get the 17.0.7.5 or NEWER) Disable the Windows 10 [url=https://www.tenforums.com/tutorials/48277-enable-disable-driver-updates-windows-update-windows-10-a.html]Driver updating[/url]. Download the DISABLE .REG files in [color="orange"]Option 2 and 4[/color] Merge one of the DISABLE .REG files and REBOOT. Merge the second DISABLE .REG file and continue with the next step. Search(runbox) > Msconfig > Boot(tab) > Boot Option> check the SAFE BOOT ... Apply and Reboot. Run DDU [.]Select: NVIDIA Software and drivers[/.] [.]Select: Clean, do not restart[/.] Search(runbox) > Msconfig > Boot(tab) > Boot Option> [color="orange"]Un[/color]check the SAFE BOOT ... Apply and Reboot. Back in normal Windows: Install the NVIDIA 387.92 driver [.]Select: Custom[/.] [.]Uncheck Everything except the GPU driver[/.] [.]Check the CLEAN INSTALL BOX[/.] [.]Finish the Install[/.] Reboot See how that goes. If it still crashes, verify the driver is still in place. .[/quote] Thank you for your response. I've had these problems for about 2 years and sometimes pop up a lot in a months and sometimes they don't. I just don't understand. It's not in the update of recent drivers. I'm trying a solution of the overclock to put it on -250 Mhz as it was unstable to many other EVGA 980 FTW users. If this does not work I will try yours. I have windows 7 64 bit, does your solution work the same on that?
    Greybear said:
    .

    Try this first...the 388.xx | 390.xx series are bad on a lot of systems. So, getting you back to a more stable driver:

    Download this 387.92 driver

    Download DDU (get the 17.0.7.5 or NEWER)


    Disable the Windows 10 Driver updating. Download the DISABLE .REG files in Option 2 and 4

    Merge one of the DISABLE .REG files and REBOOT.
    Merge the second DISABLE .REG file and continue with the next step.

    Search(runbox) > Msconfig > Boot(tab) > Boot Option> check the SAFE BOOT ... Apply and Reboot.

    Run DDU
  • Select: NVIDIA Software and drivers
  • Select: Clean, do not restart

  • Search(runbox) > Msconfig > Boot(tab) > Boot Option> Uncheck the SAFE BOOT ... Apply and Reboot.


    Back in normal Windows:

    Install the NVIDIA 387.92 driver
  • Select: Custom
  • Uncheck Everything except the GPU driver
  • Check the CLEAN INSTALL BOX
  • Finish the Install
  • Reboot


    See how that goes. If it still crashes, verify the driver is still in place.


    .


    Thank you for your response.
    I've had these problems for about 2 years and sometimes pop up a lot in a months and sometimes they don't. I just don't understand. It's not in the update of recent drivers. I'm trying a solution of the overclock to put it on -250 Mhz as it was unstable to many other EVGA 980 FTW users. If this does not work I will try yours.

    I have windows 7 64 bit, does your solution work the same on that?

    #3
    Posted 02/13/2018 05:11 PM   
    . Download this [url=http://us.download.nvidia.com/Windows/387.92/387.92-desktop-win8-win7-64bit-international-rs3-whql.exe]387.92[/url] driver Windows 7|8 Download [url=http://www.wagnardsoft.com/content/display-driver-uninstaller-ddu-v17075-released]DDU[/url] (get the 17.0.7.5 or NEWER) Search(runbox) > Msconfig > Boot(tab) > Boot Option> check the SAFE BOOT ... Apply and Reboot. Run DDU [.]Select: NVIDIA Software and drivers[/.] [.]Select: Clean, do not restart[/.] Search(runbox) > Msconfig > Boot(tab) > Boot Option> [color="orange"]Un[/color]check the SAFE BOOT ... Apply and Reboot. Back in normal Windows: Install the NVIDIA 387.92 driver [.]Select: Custom[/.] [.]Uncheck Everything except the GPU driver[/.] [.]Check the CLEAN INSTALL BOX[/.] [.]Finish the Install[/.] Reboot .
    .

    Download this 387.92 driver Windows 7|8

    Download DDU (get the 17.0.7.5 or NEWER)

    Search(runbox) > Msconfig > Boot(tab) > Boot Option> check the SAFE BOOT ... Apply and Reboot.

    Run DDU
  • Select: NVIDIA Software and drivers
  • Select: Clean, do not restart

  • Search(runbox) > Msconfig > Boot(tab) > Boot Option> Uncheck the SAFE BOOT ... Apply and Reboot.

    Back in normal Windows:

    Install the NVIDIA 387.92 driver
  • Select: Custom
  • Uncheck Everything except the GPU driver
  • Check the CLEAN INSTALL BOX
  • Finish the Install
  • Reboot


    .

    My Opinion is no more important or right than yours. But if your using the LATEST drivers, go back to the prior set.

    Piss Poor tech support blame all issues on drivers and assumes that your an idiot. Find a set that you know worked and see if the problem exists still.

    ""Don't f with it if it ain't broken!""
    Constantly updating drivers is a good way to F'up the whole system.

    If the driver has an issue, don't be a fool, remove it.

    Just because you can, does not mean you should.

    #4
    Posted 02/14/2018 04:07 AM   
    Scroll To Top