Low FPS, micro-stuttering with 1080 Ti (130FPS at CS:GO LOL)
. Buy as parts or as a Complete system? Download [url=https://www.piriform.com/speccy/download/standard]SPECCY[/url]. [.]Download[/.] [.]Install[/.] [.]REBOOT <----IMPORTANT[/.] [.]Run Speccy, Top left corner FILE > PUBLISH SNAPSHOT ... PM me the link please.[/.] [center]DO NOT USE SAVED SNAPSHOT as that has private information that is removed in PUBLISHED SNAPSHOT[/center] .
.


Buy as parts or as a Complete system?

Download SPECCY.
  • Download
  • Install
  • REBOOT <----IMPORTANT
  • Run Speccy, Top left corner FILE > PUBLISH SNAPSHOT ... PM me the link please.

  • DO NOT USE SAVED SNAPSHOT as that has private information that is removed in PUBLISHED SNAPSHOT



    .

    My Opinion is no more important or right than yours. But if your using the LATEST drivers, go back to the prior set.

    Piss Poor tech support blame all issues on drivers and assumes that your an idiot. Find a set that you know worked and see if the problem exists still.

    ""Don't f with it if it ain't broken!""
    Constantly updating drivers is a good way to F'up the whole system.

    If the driver has an issue, don't be a fool, remove it.

    Just because you can, does not mean you should.

    #1
    Posted 02/13/2018 01:54 PM   
    . [quote]OS Win 10 Home 64-bit CPU: i7-7700K @ 4.20GHz RAM: 2x8GB G.Skill Trident Z RGB F4-4133C19-8GTZR @ [color="orange"]3600MHz (16-16-16-36)[/color] Mobo: ASUS MAXIMUS IX FORMULA (BIOS 1203) Monitor: ROG PG278QR (2560x1440@165Hz) GPU: ASUS GTX 1080 Ti 11GB SSD: 1TB Samsung 960 PRO Optical: None Audio: Razer ManO'War 7.1 PSU: Corsair AX860i [/quote] I actually believe that your RAM is a contributor to the issue. Your motherboard supports the 4133MHz but you are usingthe 3600MHz....problem is that there appears to be no PROFILE for this in the Memory Profiles: [quote][size="L"]JEDEC #1[/size] Frequency: 727.3 MHz (1454.6MHz) [size="L"]JEDEC #2[/size] Frequency: 800.0 MHz (1600.0MHz) [size="L"]JEDEC #3[/size] Frequency: 872.7 MHz (1745.4MHz) [size="L"]JEDEC #4[/size] Frequency: 945.5 MHz (1890.0MHz) [size="L"]JEDEC #5[/size] Frequency: 1018.2 MHz (2036.4MHz) [size="L"]JEDEC #6[/size] Frequency: 1066.1 MHz (2132.2MHz) [size="L"]JEDEC #7[/size] Frequency: 1066.1 MHz (2132.2MHz) [size="L"]XMP-4140[/size] Frequency: 2070 MHz (4140MHz)[/quote] 2 things to try on this. Manually set the timings and VOLTAGE for 4140 as shown in the SPECCY Retry the issue Manually set the Timings and Voltage for the 1600 or 2132 as shown in the SPECCY retry the issue If no change put everything back. Try each stick as a single. If no change put everything back Bump just the voltage for the 3600MHz speed from 1.20 to 1.25v Test Bump it again to 1.30v Test Bump it once more to 1.35v Test IF no change, put it back. ================== Is this Monitor one that has an OC? I tried the specs, but its blank. If so, disable the OC. Test. Put it back. ================== Did you already try Disabling the HDMI Audio? Did you try Removing the USB Audio? ================== I assume during the attempts with other OSes that the BullGuard AV | Firewall were not being used? If it was, I would suggest Uninstalling (some cannot be disabled) Test If no change, put it back. ================== When you did the other OS tests, did you also install the ASUS softwares? Lighting software? If you did, these may be linked. ================== Saw that you tried several drivers, can you try these specifically: Download this [url=http://us.download.nvidia.com/Windows/387.92/387.92-desktop-win10-64bit-international-rs3-whql.exe]387.92[/url] driver Download [url=http://www.wagnardsoft.com/content/display-driver-uninstaller-ddu-v17075-released]DDU[/url] (get the 17.0.7.5 or NEWER) Disable the Windows 10 [url=https://www.tenforums.com/tutorials/48277-enable-disable-driver-updates-windows-update-windows-10-a.html]Driver updating[/url]. download the DISABLE .REG files in [color="orange"]Option 2 and 4[/color] Merge one of the DISABLE .REG files and REBOOT. Merge the other DISABLE .REG file and continue with the next step. Search(runbox) > Msconfig > Boot(tab) > Boot Option> check the SAFE BOOT ... Apply and Reboot. Run DDU [.]Select: NVIDIA Software and drivers[/.] [.]Select: Clean, do not restart[/.] Search(runbox) > Msconfig > Boot(tab) > Boot Option> [color="orange"]Un[/color]check the SAFE BOOT ... Apply and Reboot. Back in normal Windows: Install the NVIDIA 387.92 driver [.]Select: Custom[/.] [.]Uncheck Everything except the GPU driver[/.] [.]Check the CLEAN INSTALL BOX[/.] [.]Finish the Install[/.] Reboot This uses a set of drivers that I know has the highest stability across the most systems. IT removes all the NVIDIA softwares so that they are not contributors. .
    .

    OS Win 10 Home 64-bit
    CPU: i7-7700K @ 4.20GHz
    RAM: 2x8GB G.Skill Trident Z RGB F4-4133C19-8GTZR @ 3600MHz (16-16-16-36)
    Mobo: ASUS MAXIMUS IX FORMULA (BIOS 1203)
    Monitor: ROG PG278QR (2560x1440@165Hz)
    GPU: ASUS GTX 1080 Ti 11GB
    SSD: 1TB Samsung 960 PRO
    Optical: None
    Audio: Razer ManO'War 7.1
    PSU: Corsair AX860i


    I actually believe that your RAM is a contributor to the issue.

    Your motherboard supports the 4133MHz but you are usingthe 3600MHz....problem is that there appears to be no PROFILE for this in the Memory Profiles:

    JEDEC #1
    Frequency: 727.3 MHz (1454.6MHz)
    JEDEC #2
    Frequency: 800.0 MHz (1600.0MHz)
    JEDEC #3
    Frequency: 872.7 MHz (1745.4MHz)
    JEDEC #4
    Frequency: 945.5 MHz (1890.0MHz)
    JEDEC #5
    Frequency: 1018.2 MHz (2036.4MHz)
    JEDEC #6
    Frequency: 1066.1 MHz (2132.2MHz)
    JEDEC #7
    Frequency: 1066.1 MHz (2132.2MHz)
    XMP-4140
    Frequency: 2070 MHz (4140MHz)


    2 things to try on this.

    Manually set the timings and VOLTAGE for 4140 as shown in the SPECCY
    Retry the issue

    Manually set the Timings and Voltage for the 1600 or 2132 as shown in the SPECCY
    retry the issue

    If no change put everything back.


    Try each stick as a single.
    If no change put everything back


    Bump just the voltage for the 3600MHz speed from 1.20 to 1.25v
    Test
    Bump it again to 1.30v
    Test
    Bump it once more to 1.35v
    Test

    IF no change, put it back.


    ==================

    Is this Monitor one that has an OC? I tried the specs, but its blank. If so, disable the OC.
    Test.

    Put it back.


    ==================

    Did you already try Disabling the HDMI Audio?
    Did you try Removing the USB Audio?

    ==================

    I assume during the attempts with other OSes that the BullGuard AV | Firewall were not being used?

    If it was, I would suggest Uninstalling (some cannot be disabled)

    Test

    If no change, put it back.


    ==================

    When you did the other OS tests, did you also install the ASUS softwares?
    Lighting software?

    If you did, these may be linked.

    ==================

    Saw that you tried several drivers, can you try these specifically:

    Download this 387.92 driver

    Download DDU (get the 17.0.7.5 or NEWER)


    Disable the Windows 10 Driver updating. download the DISABLE .REG files in Option 2 and 4

    Merge one of the DISABLE .REG files and REBOOT.
    Merge the other DISABLE .REG file and continue with the next step.

    Search(runbox) > Msconfig > Boot(tab) > Boot Option> check the SAFE BOOT ... Apply and Reboot.

    Run DDU
  • Select: NVIDIA Software and drivers
  • Select: Clean, do not restart

  • Search(runbox) > Msconfig > Boot(tab) > Boot Option> Uncheck the SAFE BOOT ... Apply and Reboot.


    Back in normal Windows:

    Install the NVIDIA 387.92 driver
  • Select: Custom
  • Uncheck Everything except the GPU driver
  • Check the CLEAN INSTALL BOX
  • Finish the Install
  • Reboot

    This uses a set of drivers that I know has the highest stability across the most systems. IT removes all the NVIDIA softwares so that they are not contributors.



    .

    My Opinion is no more important or right than yours. But if your using the LATEST drivers, go back to the prior set.

    Piss Poor tech support blame all issues on drivers and assumes that your an idiot. Find a set that you know worked and see if the problem exists still.

    ""Don't f with it if it ain't broken!""
    Constantly updating drivers is a good way to F'up the whole system.

    If the driver has an issue, don't be a fool, remove it.

    Just because you can, does not mean you should.

    #2
    Posted 02/13/2018 03:38 PM   
    That's really weird... Anyways,consider the fact that CS:GO uses mostly the CPU rather than the GPU,but a i7 7700 with a 1080 should make almost [b]500fps[/b] minimum (i7 6700 3,4ghz, gtx 970 4gb here and 250-350 fps). I don't think it's a PC problem,something probably is setted up.
    That's really weird...
    Anyways,consider the fact that CS:GO uses mostly the CPU rather than the GPU,but a i7 7700 with a 1080 should make almost 500fps minimum (i7 6700 3,4ghz, gtx 970 4gb here and 250-350 fps).
    I don't think it's a PC problem,something probably is setted up.

    #3
    Posted 02/13/2018 06:05 PM   
    Scroll To Top