G-Sync, You Drive Me Crazy....
  1 / 3    
Hello i have Asus ROG PG34Q Windows 7 Intel i7 4790k 32Gb Ram Sli GTX1080 Latest Drives 390.77 NVCP V-Sync (Use 3D aplication Setup) NVCP G-Sync On V-Sync in games (OFF) and i have stuttering issue....i read in forums but i dont find an answer for this problem...is the Monitor? is the drivers? is the configuration? Sorry about my english
Hello i have

Asus ROG PG34Q
Windows 7
Intel i7 4790k
32Gb Ram
Sli GTX1080
Latest Drives 390.77

NVCP V-Sync (Use 3D aplication Setup)
NVCP G-Sync On

V-Sync in games (OFF)

and i have stuttering issue....i read in forums but i dont find an answer for this problem...is the Monitor? is the drivers? is the configuration?

Sorry about my english

#1
Posted 02/02/2018 01:02 AM   
You can try unplugging the monitor from the wall/power supply, for one minute, this will reset the G-Sync module. Also you can try using DDU, in case it's a corrupted driver install.
You can try unplugging the monitor from the wall/power supply, for one minute, this will reset the G-Sync module.

Also you can try using DDU, in case it's a corrupted driver install.

#2
Posted 02/02/2018 02:28 AM   
In order to enable G-Sync and have your monitor sync with your video card in the game, you need to set V-Sync in games to [s]ON[/s]. -b0n3z This post was used to go fishing...
In order to enable G-Sync and have your monitor sync with your video card in the game, you need to set V-Sync in games to ON.

-b0n3z

This post was used to go fishing...
stuttering in all games? one specifically?
stuttering in all games? one specifically?

#4
Posted 02/02/2018 10:51 AM   
Lord of the Rings Online GTA V All Assassins Creed
Lord of the Rings Online
GTA V
All Assassins Creed

#5
Posted 02/03/2018 12:15 PM   
[quote="www.b0n3z.com"]In order to enable G-Sync and have your monitor sync with your video card in the game, you need to set V-Sync in games to ON. -b0n3z[/quote] But the point of the G-Sync Monitor Technnology is not remove the sttutering and tearing and gain fps, without activate V-Sync? And, what happened with G-Sync, i mean, in my las monitor, i never had not any issue with tearing and sttutering... What is the point to buy a monitor G-Sync....if you have to activate V-Sync in NVCP or In Game...
www.b0n3z.com said:In order to enable G-Sync and have your monitor sync with your video card in the game, you need to set V-Sync in games to ON.

-b0n3z


But the point of the G-Sync Monitor Technnology is not remove the sttutering and tearing and gain fps, without activate V-Sync?

And, what happened with G-Sync, i mean, in my las monitor, i never had not any issue with tearing and sttutering...

What is the point to buy a monitor G-Sync....if you have to activate V-Sync in NVCP or In Game...

#6
Posted 02/03/2018 12:18 PM   
And, what happened with G-Sync, i mean, in my las monitor, i never had not any issue with tearing and sttutering...
And, what happened with G-Sync, i mean, in my las monitor, i never had not any issue with tearing and sttutering...

#7
Posted 02/03/2018 12:22 PM   
[quote="Edugorn"]Hello i have Asus ROG PG34Q Windows 7 Intel i7 4790k 32Gb Ram Sli GTX1080 Latest Drives 390.77 NVCP V-Sync (Use 3D aplication Setup) NVCP G-Sync On V-Sync in games (OFF) and i have stuttering issue....i read in forums but i dont find an answer for this problem...is the Monitor? is the drivers? is the configuration? Sorry about my english [/quote] I have a similar setup to yours but what I do is cap the refresh rate on the games I play to my monitor's max (144 hz in my case) and that seems to work for me. From what I understand, the second the max refresh rate is exceeded with vsync off, you may see tearing. This is why I set a max. Hope this helps you.
Edugorn said:Hello i have

Asus ROG PG34Q
Windows 7
Intel i7 4790k
32Gb Ram
Sli GTX1080
Latest Drives 390.77

NVCP V-Sync (Use 3D aplication Setup)
NVCP G-Sync On

V-Sync in games (OFF)

and i have stuttering issue....i read in forums but i dont find an answer for this problem...is the Monitor? is the drivers? is the configuration?

Sorry about my english


I have a similar setup to yours but what I do is cap the refresh rate on the games I play to my monitor's max (144 hz in my case) and that seems to work for me. From what I understand, the second the max refresh rate is exceeded with vsync off, you may see tearing. This is why I set a max. Hope this helps you.

Chassis: Cooler Master HAF X (Blue Edition)
CPU: I7 5930K
MB: Gigabyte X99 Gaming G1
RAM: 64GB's Corsair Vengeance LPX DDR4 2666MHz
GPU: NVIDIA GTX 1080 TI
PSU: 1000W Rosewill Extreme
SSD: 480GB Kingston HyperX SATA III 6GB/s
HDD: 2TB Seagate Barracuda + 4TB Western Digital
MONITOR: Acer Predator XB271HU
OS: Windows 10 Pro, Version 1703

#8
Posted 02/03/2018 02:06 PM   
Where i cap the max refresh rate on the games?
Where i cap the max refresh rate on the games?

#9
Posted 02/03/2018 10:11 PM   
vsync does not need to be on in the game, any post that claims such is ignorant and garbage. there are more suitable methods to cap your frame rate and keep gsync from disengaging that don't involve input lag.
vsync does not need to be on in the game, any post that claims such is ignorant and garbage.

there are more suitable methods to cap your frame rate and keep gsync from disengaging that don't involve input lag.



In Memory of Chris "ChrisRay" Arthington, 1982-2010

Specs:
CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX200 250
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Cooler: ThermalRight Silver Arrow IB-E Extreme

WIP:
CPU:Intel Xeon x5660, Mainboard:Asus Rampage II Gene, Memory:16GB Corsair Vengeance 1600 LP
Video:EVGA Geforce GTX 680+ 4GB, Palit Geforce GTX 550ti
Monitor:Pending, Sound:Pending
SDD:Pending
HDD:Pending
Case:NZXT Guardian 921RB, PSU:Corsair 620HX, OS:Windows 7 SP1
Cooler: ThermalRight True Spirit 120M

#10
Posted 02/04/2018 02:33 AM   
[quote="Sora"]vsync does not need to be on in the game, any post that claims such is ignorant and garbage. there are more suitable methods to cap your frame rate and keep gsync from disengaging that don't involve input lag.[/quote] @Sora - Looks like your a confirmed Troll. I was waiting how long it would take for you to comment. But not just comment. Instead you would attack my intelligence or statement - just like a troll would. Seriously - it's not like I have (4) G-Sync monitors PG279Q and I also have an older PG278Q that I gave to my son. I have studied G-sync since it was first announced. Specs and pics in my signature... Your seriously a piece of work and a complete waste of people's time on this forum. @Edugorn - I apologize for the post and the confusion. I'm sure you understood that v-sync should NOT be enabled in game. A FPS limit should be set that is below your monitor limit. I usually use around 3 FPS lower. If you read many of Sora's posts you would start to understand how he attacks others on this forum. Well that was fun! Gotta love fishing... -b0n3z
Sora said:vsync does not need to be on in the game, any post that claims such is ignorant and garbage.

there are more suitable methods to cap your frame rate and keep gsync from disengaging that don't involve input lag.


@Sora - Looks like your a confirmed Troll. I was waiting how long it would take for you to comment. But not just comment. Instead you would attack my intelligence or statement - just like a troll would.

Seriously - it's not like I have (4) G-Sync monitors PG279Q and I also have an older PG278Q that I gave to my son. I have studied G-sync since it was first announced. Specs and pics in my signature...

Your seriously a piece of work and a complete waste of people's time on this forum.


@Edugorn - I apologize for the post and the confusion. I'm sure you understood that v-sync should NOT be enabled in game. A FPS limit should be set that is below your monitor limit. I usually use around 3 FPS lower. If you read many of Sora's posts you would start to understand how he attacks others on this forum.


Well that was fun! Gotta love fishing...

-b0n3z
[quote="Edugorn"]Hello i have Asus ROG PG34Q Windows 7 Intel i7 4790k 32Gb Ram Sli GTX1080 Latest Drives 390.77 NVCP V-Sync (Use 3D aplication Setup) NVCP G-Sync On V-Sync in games (OFF) and i have stuttering issue....i read in forums but i dont find an answer for this problem...is the Monitor? is the drivers? is the configuration? Sorry about my english [/quote] I had the same issue when I first got my ROG PG348Q. I could not figure out why G-Sync was not working and why the framerate was stuttering. A person I speak to who has the Acer X34 told me that V-Sync actually has to be set to ON in Nvidia control panel. It sounds weird but once you do your G-Sync should work flawless... Make sure that on the "Set up G-Sync" page in NV control panel that G-Sync is enabled there too and you should be good to go...
Edugorn said:Hello i have

Asus ROG PG34Q
Windows 7
Intel i7 4790k
32Gb Ram
Sli GTX1080
Latest Drives 390.77

NVCP V-Sync (Use 3D aplication Setup)
NVCP G-Sync On

V-Sync in games (OFF)

and i have stuttering issue....i read in forums but i dont find an answer for this problem...is the Monitor? is the drivers? is the configuration?

Sorry about my english


I had the same issue when I first got my ROG PG348Q. I could not figure out why G-Sync was not working and why the framerate was stuttering. A person I speak to who has the Acer X34 told me that V-Sync actually has to be set to ON in Nvidia control panel. It sounds weird but once you do your G-Sync should work flawless... Make sure that on the "Set up G-Sync" page in NV control panel that G-Sync is enabled there too and you should be good to go...

#12
Posted 02/04/2018 08:03 AM   
I can confirm that vsync [b]does not need to be enabled[/b]. However, [b]it does not need to be disabled, and doesn't activate while Gsync is working[/b]. Only if your framerate matches or exceeds your display refreshrate does Vsync activate with Gsync enabled. Both on or off doesn't matter, if your game is running within the Gsync range, Gsync should do the work, provided it's enabled and working. For diagnostics, it's worth trying to enable or disable it, however. However, whether Gsync is actually working in your case is not something we have confirmed. Are the games running in windowed or windowed-full screen rather than exclusive fullscreen? If so, you need to enable Desktop Composition(Aero for W7) for Gsync to function. It requires the same software conditions to work that Vsync normally requires. It also only works for Direct3D software, and not OpenGL software. Try enabling the Gsync indicator in your nVidia control panel. It's not a defacto Gsync-enabled good to go indication, but if it [i]doesn't[/i] show up when enabled(before running the game), it's safe to assume Gsync is [b]not[/b] working. Also, if you use any of those hacky 3rd party "fixes" for some games, try disabling these. They sometimes break Gsync.(Nier FAR comes to mind)
I can confirm that vsync does not need to be enabled. However, it does not need to be disabled, and doesn't activate while Gsync is working. Only if your framerate matches or exceeds your display refreshrate does Vsync activate with Gsync enabled.
Both on or off doesn't matter, if your game is running within the Gsync range, Gsync should do the work, provided it's enabled and working.
For diagnostics, it's worth trying to enable or disable it, however.

However, whether Gsync is actually working in your case is not something we have confirmed. Are the games running in windowed or windowed-full screen rather than exclusive fullscreen? If so, you need to enable Desktop Composition(Aero for W7) for Gsync to function. It requires the same software conditions to work that Vsync normally requires. It also only works for Direct3D software, and not OpenGL software.

Try enabling the Gsync indicator in your nVidia control panel. It's not a defacto Gsync-enabled good to go indication, but if it doesn't show up when enabled(before running the game), it's safe to assume Gsync is not working.

Also, if you use any of those hacky 3rd party "fixes" for some games, try disabling these. They sometimes break Gsync.(Nier FAR comes to mind)

Z97-GD65 Gaming | i5 4690k | 4x8gb Crucial DDR3L | SS-660XP2
GB 1060Mini | MSI GT 1030Passive
Dell u2517DG | Viewsonic VX2268WM | Cintiq P16
Windows 7 Ultimate 64bit

#13
Posted 02/04/2018 11:30 AM   
[quote="Edugorn"]Where i cap the max refresh rate on the games?[/quote] in the games' settings, graphics section.
Edugorn said:Where i cap the max refresh rate on the games?


in the games' settings, graphics section.

Chassis: Cooler Master HAF X (Blue Edition)
CPU: I7 5930K
MB: Gigabyte X99 Gaming G1
RAM: 64GB's Corsair Vengeance LPX DDR4 2666MHz
GPU: NVIDIA GTX 1080 TI
PSU: 1000W Rosewill Extreme
SSD: 480GB Kingston HyperX SATA III 6GB/s
HDD: 2TB Seagate Barracuda + 4TB Western Digital
MONITOR: Acer Predator XB271HU
OS: Windows 10 Pro, Version 1703

#14
Posted 02/04/2018 03:26 PM   
[quote="www.b0n3z.com"][quote="Sora"]vsync does not need to be on in the game, any post that claims such is ignorant and garbage. there are more suitable methods to cap your frame rate and keep gsync from disengaging that don't involve input lag.[/quote] A FPS limit should be set that is below your monitor limit. I usually use around 3 FPS lower. -b0n3z[/quote] I have read about this before, 3 FPS below monitor's refresh rate. Some people follow this. There was one I read where people were lowering the max refresh rate by 0.007 or so and that seemed to be working for some users. So for 144 hrtz monitor, set the max at 143.993 hrtz. There was another one that suggested finding out your personal monitor's refresh rate and then subtract the 0.007. For me, using 144 works. There are many iterations of this out there, it's just a matter of doing a little research and finding out what works for each of us. @Edugorn try searching for this info online. but you can start by just using your max refresh rate and see if it works for you. Good luck!!!
www.b0n3z.com said:
Sora said:vsync does not need to be on in the game, any post that claims such is ignorant and garbage.

there are more suitable methods to cap your frame rate and keep gsync from disengaging that don't involve input lag.


A FPS limit should be set that is below your monitor limit. I usually use around 3 FPS lower.

-b0n3z


I have read about this before, 3 FPS below monitor's refresh rate. Some people follow this. There was one I read where people were lowering the max refresh rate by 0.007 or so and that seemed to be working for some users. So for 144 hrtz monitor, set the max at 143.993 hrtz. There was another one that suggested finding out your personal monitor's refresh rate and then subtract the 0.007. For me, using 144 works.

There are many iterations of this out there, it's just a matter of doing a little research and finding out what works for each of us.

@Edugorn
try searching for this info online. but you can start by just using your max refresh rate and see if it works for you. Good luck!!!

Chassis: Cooler Master HAF X (Blue Edition)
CPU: I7 5930K
MB: Gigabyte X99 Gaming G1
RAM: 64GB's Corsair Vengeance LPX DDR4 2666MHz
GPU: NVIDIA GTX 1080 TI
PSU: 1000W Rosewill Extreme
SSD: 480GB Kingston HyperX SATA III 6GB/s
HDD: 2TB Seagate Barracuda + 4TB Western Digital
MONITOR: Acer Predator XB271HU
OS: Windows 10 Pro, Version 1703

#15
Posted 02/04/2018 03:42 PM   
  1 / 3    
Scroll To Top