GTX 1070 100% OBS studio
Hey guys, I've scoured the internet for a solution and have found absolutely nothing I've troubleshooted every single setting in OBS, NVIDIA panel, etc my GPU is at 100% constantly when running OBS studio and skyrim my build is intel i7 gtx1070 32gb ram please help
Hey guys, I've scoured the internet for a solution and have found absolutely nothing
I've troubleshooted every single setting in OBS, NVIDIA panel, etc

my GPU is at 100% constantly when running OBS studio and skyrim
my build is

intel i7
gtx1070
32gb ram

please help

#1
Posted 12/07/2017 01:23 AM   
but nvenc doesn't use shaders... it uses fixed function encoders.
but nvenc doesn't use shaders... it uses fixed function encoders.



In Memory of Chris "ChrisRay" Arthington, 1982-2010

Specs:
CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX200 250
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Cooler: ThermalRight Silver Arrow IB-E Extreme

WIP:
CPU:Intel Xeon x5660, Mainboard:Asus Rampage II Gene, Memory:16GB Corsair Vengeance 1600 LP
Video:EVGA Geforce GTX 680+ 4GB, Palit Geforce GTX 550ti
Monitor:Pending, Sound:Pending
SDD:Pending
HDD:Pending
Case:NZXT Guardian 921RB, PSU:Corsair 620HX, OS:Windows 7 SP1
Cooler: ThermalRight True Spirit 120M

#2
Posted 12/07/2017 08:25 AM   
Scroll To Top