Audio over HDMI.
I have a Samsung HK 950/60 ATMOS Soundbar and it can not handle 4K HDR 60Hz after latest FW update. I use HDMI cable directly on TV and HDMI for audio to HK. HDR only works if you expand the desktop, not cloning. But Netflix does not work with 4K if you expand the desktop. Is there any setting in Nvidia settings that allow only the audio and not the image to be sent to the audio source? I'm only to be able to turn off audio (to my TV). I could drive optical but then I miss ATMOS sound. The series Punisher has 4K HDR ATMOS also in the Windows app. PS - Chromecast is no solution if you want ATMOS audio on Plex or Netflix.
I have a Samsung HK 950/60 ATMOS Soundbar and it can not handle 4K HDR 60Hz after latest FW update. I use HDMI cable directly on TV and HDMI for audio to HK. HDR only works if you expand the desktop, not cloning. But Netflix does not work with 4K if you expand the desktop. Is there any setting in Nvidia settings that allow only the audio and not the image to be sent to the audio source? I'm only to be able to turn off audio (to my TV). I could drive optical but then I miss ATMOS sound. The series Punisher has 4K HDR ATMOS also in the Windows app.

PS - Chromecast is no solution if you want ATMOS audio on Plex or Netflix.

#1
Posted 12/04/2017 07:38 PM   
Scroll To Top