GPU USAGE 98% at idle after 10-15 mins of boot, when restart the PC the usage is 0-2% at idle and th...
GPU USAGE 98% at idle after 10-15 mins of boot, when restart the PC the usage is 0-2% at idle and the same problem occurs after 10-15 mins. PLEASE HELP I CAN'T PLAY ANY GAME BECAUSE OF THIS AS THEY LAG A LOT PLEASE HELP WITH SOME SOLUTIONS. ALTHOUGH I HAVE A TEMPORARY SOLUTION THAT AFTER MY USAGE GETS 98% I REINSTALL MY GPU DRIVER AND THEN IT IS FINE UNTIL REBOOT. PLEASE HELP ME FIND A PERMANENT SOLUTION.
GPU USAGE 98% at idle after 10-15 mins of boot, when restart the PC the usage is 0-2% at idle and the same problem occurs after 10-15 mins. PLEASE HELP I CAN'T PLAY ANY GAME BECAUSE OF THIS AS THEY LAG A LOT

PLEASE HELP WITH SOME SOLUTIONS. ALTHOUGH I HAVE A TEMPORARY SOLUTION THAT AFTER MY USAGE GETS 98% I REINSTALL MY GPU DRIVER AND THEN IT IS FINE UNTIL REBOOT. PLEASE HELP ME FIND A PERMANENT SOLUTION.
Attachments

Screenshot (11).png

#1
Posted 12/03/2017 05:01 PM   
You have a miner malware infection, scan with all known malware removal tools hitman pro norton power erase malware bytes follow up on a malware removal forum.
You have a miner malware infection, scan with all known malware removal tools

hitman pro
norton power erase
malware bytes

follow up on a malware removal forum.



In Memory of Chris "ChrisRay" Arthington, 1982-2010

Specs:
CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Cooler: ThermalRight Silver Arrow IB-E Extreme

CPU:Intel Xeon x5670 @ 3.8Gz, Mainboard:Asus Rampage II Gene, Memory:24GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 680+ 4GB
Monitor:55" Thorn TV, Sound:Sony Muteki 7.1
SDD:Crucial MX200 250, HDD: 1TB Samsung Spinpoint F3
Case:NZXT Phantom 410, PSU:Corsair 620HX, OS:Windows 10
Cooler: ThermalRight TRUE Spirit 120M BW Rev.A

#2
Posted 12/03/2017 06:38 PM   
Scroll To Top