GTX 780 not working
I've had this 780 for 3.5 years now. Yesterday when i was on the browser, GPU running at minimum, the screen froze. So i restarted the computer and then i got no output from my GPU. I switched my HDMI-cable over to the motherboard output. Everything seems to be working fine except that my computer says the GPU has been unplugged. I took the GPU out, started the computer, plugged the GPU back in to another slot in the motherboard. Nothing has changed. I've also tried removing the driver with DDU but that didn't work either. I've been googling like a maniac and no solutions seems to work. So i decided to plug it in to another computer and i got the same results. Two computers failed to detect the GPU. Is my GPU dead or can anyone help me with a solution?
I've had this 780 for 3.5 years now. Yesterday when i was on the browser, GPU running at minimum, the screen froze. So i restarted the computer and then i got no output from my GPU. I switched my HDMI-cable over to the motherboard output. Everything seems to be working fine except that my computer says the GPU has been unplugged.

I took the GPU out, started the computer, plugged the GPU back in to another slot in the motherboard. Nothing has changed. I've also tried removing the driver with DDU but that didn't work either. I've been googling like a maniac and no solutions seems to work. So i decided to plug it in to another computer and i got the same results. Two computers failed to detect the GPU.

Is my GPU dead or can anyone help me with a solution?

#1
Posted 11/29/2017 07:07 PM   
very dead.
very dead.



In Memory of Chris "ChrisRay" Arthington, 1982-2010

Specs:
CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX200 250
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Cooler: ThermalRight Silver Arrow IB-E Extreme

WIP:
CPU:Intel Xeon x5660, Mainboard:Asus Rampage II Gene, Memory:16GB Corsair Vengeance 1600 LP
Video:EVGA Geforce GTX 680+ 4GB, Palit Geforce GTX 550ti
Monitor:Pending, Sound:Pending
SDD:Pending
HDD:Pending
Case:NZXT Guardian 921RB, PSU:Corsair 620HX, OS:Windows 7 SP1
Cooler: ThermalRight True Spirit 120M

#2
Posted 11/30/2017 02:17 AM   
Scroll To Top