Trouble with GTX 980?
Hello there, Excuse my english if it is not completely understandable, I am French. I hope I am in the right section of the forum and am not doing any double subject. I have a series of problems and am not quite sure where it comes from. It may be a problem with my graphic card. I guess it started three days ago. I was editing a video on Adobe Premiere Pro and suddenly I got the windows sound for a peripheric being unplugged and got a black screen on my two screens. After a few minutes like that, with no sign of activity from my HDD, I decided to restart manually. Then it came back alright but yesterday a slave HDD disconnected and doesn't work anymore, I made a very long windows update. Since then, I got problems on some websites on firefox that don't show all the buttons, with open office where the buttons are strange and the text mixes up when you scroll and my printer and my mouse did not get recognized anymore untill the windows update. All this is pretty strange but it all started with a disconnection of my graphic card I believe. Can anyone of you help me with this or guide me to another forum if necessary? Thanks a lot! R.
Hello there,
Excuse my english if it is not completely understandable, I am French.
I hope I am in the right section of the forum and am not doing any double subject.
I have a series of problems and am not quite sure where it comes from. It may be a problem with my graphic card.
I guess it started three days ago. I was editing a video on Adobe Premiere Pro and suddenly I got the windows sound for a peripheric being unplugged and got a black screen on my two screens. After a few minutes like that, with no sign of activity from my HDD, I decided to restart manually.
Then it came back alright but yesterday a slave HDD disconnected and doesn't work anymore, I made a very long windows update. Since then, I got problems on some websites on firefox that don't show all the buttons, with open office where the buttons are strange and the text mixes up when you scroll and my printer and my mouse did not get recognized anymore untill the windows update.
All this is pretty strange but it all started with a disconnection of my graphic card I believe.
Can anyone of you help me with this or guide me to another forum if necessary?
Thanks a lot!

R.

#1
Posted 11/21/2017 10:18 AM   
Ok, Kaspersky found a multi generic virus after a second scan. Now open office works again. I don't know if this explains it all but it is pretty scary... :/
Ok, Kaspersky found a multi generic virus after a second scan. Now open office works again.
I don't know if this explains it all but it is pretty scary... :/

#2
Posted 11/21/2017 11:03 AM   
Ok, I don't have any disconnection of hardware anymore but some problems are back. I got some icones both on Open Office and Adobe Prmiere Pro which have become black squares. And when I tried reinstalling Open Office, my computer crashed twice (blue screen, with Windows telling me there was a critical structure corruption...). Does that makes sense to anyone of you? Thanks in advance for the help! R.
Ok, I don't have any disconnection of hardware anymore but some problems are back.
I got some icones both on Open Office and Adobe Prmiere Pro which have become black squares.
And when I tried reinstalling Open Office, my computer crashed twice (blue screen, with Windows telling me there was a critical structure corruption...).
Does that makes sense to anyone of you?
Thanks in advance for the help!

R.

#3
Posted 12/01/2017 02:17 PM   
Scroll To Top