FPS drop on window defocus
Hello there! I'm experiecning issues with my game client(s). They drop FPS when the window defocuses. I play 'EVE Online' and have multiple clients open. When I focus Windows on one client, the other ones drop FPS. When I focus on something non-gaming related, such as a browser, all the clients regain their regular FPS. This is not only with this specific game, but also other games. I have already reinstalled my drivers (with provided tools). The problem seems to still be happening. I've been having this since a few weeks. I've tried different settings, though it does not work. Does anyone have a solution for this? I have already tried reinstalling the GPU drivers and other drivers, yet it has no effect. System info Desktop GTX 770 - 2GB VRAM, no custom OC CPU - I7 37370K Motherboard - Gigabyte GA-Z77X-D3H RAM - Corsair Vengeance 4X4GB @ 600MHz DDR3 PSU - Cooler Master Silent Pro M2 720W OS - Windows 10 x64 Pro GPU drivers eForce Experience 3.11.0.73 Help would be appreciated, I can't seem to find this issue on the internet either!
Hello there!

I'm experiecning issues with my game client(s). They drop FPS when the window defocuses. I play 'EVE Online' and have multiple clients open. When I focus Windows on one client, the other ones drop FPS. When I focus on something non-gaming related, such as a browser, all the clients regain their regular FPS. This is not only with this specific game, but also other games. I have already reinstalled my drivers (with provided tools).
The problem seems to still be happening. I've been having this since a few weeks. I've tried different settings, though it does not work. Does anyone have a solution for this?

I have already tried reinstalling the GPU drivers and other drivers, yet it has no effect.


System info
Desktop GTX 770 - 2GB VRAM, no custom OC
CPU - I7 37370K
Motherboard - Gigabyte GA-Z77X-D3H
RAM - Corsair Vengeance 4X4GB @ 600MHz DDR3
PSU - Cooler Master Silent Pro M2 720W OS -
Windows 10 x64 Pro GPU drivers
eForce Experience 3.11.0.73

Help would be appreciated, I can't seem to find this issue on the internet either!

#1
Posted 11/20/2017 10:17 PM   
Anyone who can help? I'm still experiencing this issue.
Anyone who can help?
I'm still experiencing this issue.

#2
Posted 12/05/2017 11:34 PM   
I speak for every legitimate gamer when i say nobody cares about the issues multiboxer cheats have.
I speak for every legitimate gamer when i say nobody cares about the issues multiboxer cheats have.



In Memory of Chris "ChrisRay" Arthington, 1982-2010

Specs:
CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX200 250
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Cooler: ThermalRight Silver Arrow IB-E Extreme

WIP:
CPU:Intel Xeon x5660, Mainboard:Asus Rampage II Gene, Memory:16GB Corsair Vengeance 1600 LP
Video:EVGA Geforce GTX 680+ 4GB, Palit Geforce GTX 550ti
Monitor:Pending, Sound:Pending
SDD:Pending
HDD:Pending
Case:NZXT Guardian 921RB, PSU:Corsair 620HX, OS:Windows 7 SP1
Cooler: ThermalRight True Spirit 120M

#3
Posted 12/06/2017 05:07 AM   
Thanks for the absolutely useless comment. This game is about multiboxing. If you have nothing useful to say, say nothing.
Thanks for the absolutely useless comment. This game is about multiboxing.
If you have nothing useful to say, say nothing.

#4
Posted 12/06/2017 09:31 PM   
Permitted cheating is still cheating, which is why eve is on a declining user base.
Permitted cheating is still cheating, which is why eve is on a declining user base.



In Memory of Chris "ChrisRay" Arthington, 1982-2010

Specs:
CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX200 250
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Cooler: ThermalRight Silver Arrow IB-E Extreme

WIP:
CPU:Intel Xeon x5660, Mainboard:Asus Rampage II Gene, Memory:16GB Corsair Vengeance 1600 LP
Video:EVGA Geforce GTX 680+ 4GB, Palit Geforce GTX 550ti
Monitor:Pending, Sound:Pending
SDD:Pending
HDD:Pending
Case:NZXT Guardian 921RB, PSU:Corsair 620HX, OS:Windows 7 SP1
Cooler: ThermalRight True Spirit 120M

#5
Posted 12/07/2017 01:41 AM   
[quote="Sora"]Permitted cheating is still cheating, which is why eve is on a declining user base.[/quote] It's totally allowed and even encouraged by the creators of the game. Your opinion aside, I'm experiencing an issue that I have tried to resolve with no result. I'm reaching out to NVIDIA and its users, and possibly solve this issue for others who experience the same. If you think it's cheating, fine, but there's no need to make ignorant posts without trying to contribute to the solution at all. As I said, if you're just here to troll, flame or hate, say nothing at all.
Sora said:Permitted cheating is still cheating, which is why eve is on a declining user base.


It's totally allowed and even encouraged by the creators of the game.
Your opinion aside, I'm experiencing an issue that I have tried to resolve with no result. I'm reaching out to NVIDIA and its users, and possibly solve this issue for others who experience the same.

If you think it's cheating, fine, but there's no need to make ignorant posts without trying to contribute to the solution at all. As I said, if you're just here to troll, flame or hate, say nothing at all.

#6
Posted 12/07/2017 07:44 PM   
Scroll To Top