960M locked at low clock
As title suggests, I have a laptop with 960M. It is locked at 405Mhz and at 100% Load when I use. Don't think it is overheating bbecause the wind through the fan is cool and Furmark shows the temp is about 60. Tried different drivers, clean install win 10 and win 8, nothing seems to work. Any help would be appreciated. Thanks
As title suggests, I have a laptop with 960M. It is locked at 405Mhz and at 100% Load when I use.
Don't think it is overheating bbecause the wind through the fan is cool and Furmark shows the temp is about 60.
Tried different drivers, clean install win 10 and win 8, nothing seems to work.

Any help would be appreciated.

Thanks

https://aka.ms/Imoqw1
1703 Stuttering feedback hub link

#1
Posted 11/07/2017 11:31 AM   
May be a good idea to let us know a few more details.. What model laptop? What are you using to guage the Clock speed? Just checked the 960m on my Dell laptop, Clock speed is sitting at 1029mhz at the moment. Have you ever overclocked the card? Certainly the 960 desktop gpu has a failsafe clock speed of around 500mhz when the driver crashes, not sure of the laptop gpu has the same feature that locks it at 405.. Also, have you checked: nVidia Control Panel > manage 3D settings > power management mode > prefer maximum performance (reboot)
May be a good idea to let us know a few more details.. What model laptop? What are you using to guage the Clock speed? Just checked the 960m on my Dell laptop, Clock speed is sitting at 1029mhz at the moment.

Have you ever overclocked the card? Certainly the 960 desktop gpu has a failsafe clock speed of around 500mhz when the driver crashes, not sure of the laptop gpu has the same feature that locks it at 405..

Also, have you checked:

nVidia Control Panel > manage 3D settings > power management mode > prefer maximum performance (reboot)

#2
Posted 12/01/2017 03:18 PM   
Scroll To Top