Window 10 Fall Creators Update Feedback Thread
  1 / 46    
With the release of Microsoft's Windows 10 Fall Creators Update, I would like to capture feedback specific to this new OS. [url]https://www.microsoft.com/en-us/software-download/windows10[/url] The official launch NVIDIA GeForce display driver for Windows 10 Fall Creators Update is 387.92. Please make sure your PC is using driver 387.92 or newer. You may download the latest NVIDIA display driver from our software downloads page: [url]https://www.geforce.com/drivers[/url] [u][b]Providing Feedback:[/b][/u] This thread is for providing feedback. While we try to read every end user feedback, we are unable to provide support to each and every user reporting issues in this thread. If you require a response to a support inquiry, please visit the NVIDIA Support website where our Live Chat NVIDIA Customer Care team is available 24/7: [url]http://www.nvidia.com/support[/url] Most software issues are specific to a users system configuration. When you leave a feedback in this thread, please include the following information as best you can: [.]System information[/.] [.]Regression information. Does your issue occur with the last driver? Does it occur with the previous version of Windows 10?[/.] [.]For corruption/display issues, please include screenshots showing the in game graphics settings used and any NVIDIA Control Panel settings that you have changed from the default settings[/.] [.]Is your screen flashing/losing signal? Most monitors ship with inexpensive video cables. If you are pushing the limits of cable technology (eg 4K resolution, high refresh rate, etc.) and you are experiencing flashing/loss of signal, consider swapping your video cable for a VESA complaint cable rated for your display. We also recommend keeping your video cable to around 6 feet.[/.] [.]For stability issues, if your graphics card is factory/manually overclocked, does the issue go away if you lower your clock speeds to NVIDIA reference clock speeds[/.] No trolling or posts aimed at baiting users into an argument with you. Users who violate this rule repeatedly will be permanently banned.
With the release of Microsoft's Windows 10 Fall Creators Update, I would like to capture feedback specific to this new OS.

https://www.microsoft.com/en-us/software-download/windows10

The official launch NVIDIA GeForce display driver for Windows 10 Fall Creators Update is 387.92. Please make sure your PC is using driver 387.92 or newer. You may download the latest NVIDIA display driver from our software downloads page:

https://www.geforce.com/drivers

Providing Feedback:
This thread is for providing feedback. While we try to read every end user feedback, we are unable to provide support to each and every user reporting issues in this thread. If you require a response to a support inquiry, please visit the NVIDIA Support website where our Live Chat NVIDIA Customer Care team is available 24/7:

http://www.nvidia.com/support

Most software issues are specific to a users system configuration. When you leave a feedback in this thread, please include the following information as best you can:

  • System information
  • Regression information. Does your issue occur with the last driver? Does it occur with the previous version of Windows 10?
  • For corruption/display issues, please include screenshots showing the in game graphics settings used and any NVIDIA Control Panel settings that you have changed from the default settings
  • Is your screen flashing/losing signal? Most monitors ship with inexpensive video cables. If you are pushing the limits of cable technology (eg 4K resolution, high refresh rate, etc.) and you are experiencing flashing/loss of signal, consider swapping your video cable for a VESA complaint cable rated for your display. We also recommend keeping your video cable to around 6 feet.
  • For stability issues, if your graphics card is factory/manually overclocked, does the issue go away if you lower your clock speeds to NVIDIA reference clock speeds
  • No trolling or posts aimed at baiting users into an argument with you. Users who violate this rule repeatedly will be permanently banned.

    We can't fix your bug if we can't reproduce it. Please provide as much details as possible including specs, steps to reproduce, graphics settings used, etc..

    For GeForce driver issues, please leave feedback in driver feedback form: Driver Feedback

    For SHIELD Tablet issues/requests, please leave feedback in the SHIELD Tablet feedback form: SHIELD Tablet Feedback

    For SHIELD Android TV issues/requests, please leave feedback in the SHIELD feedback form: SHIELD Feedback

    I am also available on Twitter:
    www.twitter.com/manuelguzman

    #1
    Posted 10/17/2017 06:04 PM   
    [u]Issues and update:[/u] [.]If your display EDID claims global support for 12bpc, after upgrading to Windows 10 Fall Creators Update, the picture may appear scrambled if the new display modes allowed by the OS is not technically supported by the display panel. To workaround this issue, change your color to 8bpc from the NVIDIA Control Panel. [/.] [.]Frame rates may drop on some DirectX 9 games at high fps (>120fps) after installing Windows 10 Fall Creators Update - [url]https://answers.microsoft.com/en-us/windows/forum/games_windows_10/frame-rates-may-drop-on-some-directx-9-games-at/c7e47851-06bc-408a-a355-231a2c23181a?auth=1[/url][/.]
    Issues and update:
  • If your display EDID claims global support for 12bpc, after upgrading to Windows 10 Fall Creators Update, the picture may appear scrambled if the new display modes allowed by the OS is not technically supported by the display panel. To workaround this issue, change your color to 8bpc from the NVIDIA Control Panel.

  • Frame rates may drop on some DirectX 9 games at high fps (>120fps) after installing Windows 10 Fall Creators Update - https://answers.microsoft.com/en-us/windows/forum/games_windows_10/frame-rates-may-drop-on-some-directx-9-games-at/c7e47851-06bc-408a-a355-231a2c23181a?auth=1
  • We can't fix your bug if we can't reproduce it. Please provide as much details as possible including specs, steps to reproduce, graphics settings used, etc..

    For GeForce driver issues, please leave feedback in driver feedback form: Driver Feedback

    For SHIELD Tablet issues/requests, please leave feedback in the SHIELD Tablet feedback form: SHIELD Tablet Feedback

    For SHIELD Android TV issues/requests, please leave feedback in the SHIELD feedback form: SHIELD Feedback

    I am also available on Twitter:
    www.twitter.com/manuelguzman

    #2
    Posted 10/17/2017 06:05 PM   
    Hi Manuel, I installed new FCU 16299.19 with .iso file. Almost everything was smooth. Windows itself had no problems...but then... I began to play different games, like Revelation Online, SWTOR & Shadow of War (All games in windowed fullscreen). I experienced at least two different issues. First, silly behavior on refresh cap. With my 144Hz display I recognized some laggy behavior at max cap. Capped at 142 fps everything runes fine. All games were smooth with 142 cap till I "alt + tabbed" onto the desktop and went back into game. After this my fps went down from high fps to about 10-20. This happened with nvidia driver 387.92/98 in all games. With 385.69 it happened only in SWTOR. Therfore i rolled back to CU 15063.674. But with nvidia driver 387.92/98 it also happened in Revelation Online in 15063.674. Best solution was 15063.674 with 385.69 - here all games running fine without going crazy after alt tabbing. And also no cap is necessary. Here a little comparison of appearance of the issue SWTOR...S Shadow of War...W Revelation Online...R Flawless experience...X Windows | 387.92 | 387.98 | 385.69 16299.19 | SWR | SWR | S 15063.674 | R | R | X
    Hi Manuel,

    I installed new FCU 16299.19 with .iso file. Almost everything was smooth. Windows itself had no problems...but then... I began to play different games, like Revelation Online, SWTOR & Shadow of War (All games in windowed fullscreen).

    I experienced at least two different issues. First, silly behavior on refresh cap. With my 144Hz display I recognized some laggy behavior at max cap. Capped at 142 fps everything runes fine. All games were smooth with 142 cap till I "alt + tabbed" onto the desktop and went back into game. After this my fps went down from high fps to about 10-20.

    This happened with nvidia driver 387.92/98 in all games. With 385.69 it happened only in SWTOR. Therfore i rolled back to CU 15063.674. But with nvidia driver 387.92/98 it also happened in Revelation Online in 15063.674. Best solution was 15063.674 with 385.69 - here all games running fine without going crazy after alt tabbing. And also no cap is necessary.


    Here a little comparison of appearance of the issue

    SWTOR...S
    Shadow of War...W
    Revelation Online...R
    Flawless experience...X

    Windows | 387.92 | 387.98 | 385.69
    16299.19 | SWR | SWR | S
    15063.674 | R | R | X

    ASUS ROG Swift PG278Q
    Intel i7 6700k @ 4,5GHz @ 1,28V + Alphacool Eisbaer 280 @ Noctua
    ASUS Z170 Pro Gaming
    32GB Kingston HyperX Savage DDR4-2800 @ 2666MHz, CL13
    2x 1TB Samsung 850 Pro
    NVIDIA Geforce GTX 1080 Ti F.E. + Alphacool Eiswolf 120 + 280 @ Noctua @ 2 GHz @ 385.69
    Asus Xonar DGX + Beyerdynamic DT-990 Pro + AntLion ModMic V4
    be quiet! Straight Power 10-CM 600W
    Thermaltake View 31 TG
    Windows 10 Pro x64 16299.19

    #3
    Posted 10/17/2017 06:34 PM   
    [quote="SteffBody"]Hi Manuel, I installed new FCU 16299.19 with .iso file. Almost everything was smooth. Windows itself had no problems...but then... I began to play different games, like Revelation Online, SWTOR & Shadow of War (All games in windowed fullscreen). I experienced at least two different issues. First, silly behavior on refresh cap. With my 144Hz display I recognized some laggy behavior at max cap. Capped at 142 fps everything runes fine. All games were smooth with 142 cap till I "alt + tabbed" onto the desktop and went back into game. After this my fps went down from high fps to about 10-20. This happened with nvidia driver 387.92/98 in all games. With 385.69 it happened only in SWTOR. Therfore i rolled back to CU 15063.674. But with nvidia driver 387.92/98 it also happened in Revelation Online in 15063.674. Best solution was 15063.674 with 385.69 - here all games running fine without going crazy after alt tabbing. And also no cap is necessary. Here a little comparison of appearance of the issue SWTOR...S Shadow of War...W Revelation Online...R Flawless experience...X Windows | 387.92 | 387.98 | 385.69 16299.19 | SWR | SWR | S 15063.674 | R | R | X[/quote] This strange behavour with alt tab has been in a while. Not sure if it is a windows 10 thing but I too notice strange things going on with my 144hz monitor. Sometimes limiting my fps to 142 will appear as 143 in game, until I alt tab then it goes to the correct rate. Alt tabbing a few times will often bosst fps in games. Windowed modes will have fps stuck down at 30fps again alt tabbing a few times gets it to jump back up to correct values and be smooth. Still does it in all drivers, but not 100% all the time. There has been something going on in windows and nvidia for a long time with 144hz monitor and maybe gsync too. I don't think the correct sync between the monitors and the drivers is happening. This can happen using vsync or without. Sometimes the sync seems ok then othertimes it just seems wrong. This is also happening back with 1607 too. Yet to find a driver thaqt it is not happening with. I dont think the alt tabbing is the cause but I think it is what is enabling us to highlight the bug. alt tabbing in and out a few times should not boost fps or fix sync it is all abit strange. I think my stutter issues in a few games is to do with the sync between the monitor and windows/nvidia drivers not working correctly. Possibly gsync related too. gtx 1080
    SteffBody said:Hi Manuel,

    I installed new FCU 16299.19 with .iso file. Almost everything was smooth. Windows itself had no problems...but then... I began to play different games, like Revelation Online, SWTOR & Shadow of War (All games in windowed fullscreen).

    I experienced at least two different issues. First, silly behavior on refresh cap. With my 144Hz display I recognized some laggy behavior at max cap. Capped at 142 fps everything runes fine. All games were smooth with 142 cap till I "alt + tabbed" onto the desktop and went back into game. After this my fps went down from high fps to about 10-20.

    This happened with nvidia driver 387.92/98 in all games. With 385.69 it happened only in SWTOR. Therfore i rolled back to CU 15063.674. But with nvidia driver 387.92/98 it also happened in Revelation Online in 15063.674. Best solution was 15063.674 with 385.69 - here all games running fine without going crazy after alt tabbing. And also no cap is necessary.


    Here a little comparison of appearance of the issue

    SWTOR...S
    Shadow of War...W
    Revelation Online...R
    Flawless experience...X

    Windows | 387.92 | 387.98 | 385.69
    16299.19 | SWR | SWR | S
    15063.674 | R | R | X


    This strange behavour with alt tab has been in a while. Not sure if it is a windows 10 thing but I too notice strange things going on with my 144hz monitor.

    Sometimes limiting my fps to 142 will appear as 143 in game, until I alt tab then it goes to the correct rate.

    Alt tabbing a few times will often bosst fps in games.

    Windowed modes will have fps stuck down at 30fps again alt tabbing a few times gets it to jump back up to correct values and be smooth. Still does it in all drivers, but not 100% all the time.

    There has been something going on in windows and nvidia for a long time with 144hz monitor and maybe gsync too. I don't think the correct sync between the monitors and the drivers is happening. This can happen using vsync or without.

    Sometimes the sync seems ok then othertimes it just seems wrong. This is also happening back with 1607 too. Yet to find a driver thaqt it is not happening with.

    I dont think the alt tabbing is the cause but I think it is what is enabling us to highlight the bug. alt tabbing in and out a few times should not boost fps or fix sync it is all abit strange.

    I think my stutter issues in a few games is to do with the sync between the monitor and windows/nvidia drivers not working correctly. Possibly gsync related too.

    gtx 1080

    #4
    Posted 10/17/2017 07:00 PM   
    on windows 10 1607 i get micro stutter on windowed mode no matter what os . goign to wait and see your guys reports on the fall creatots update before i d oa fresh instal
    on windows 10 1607 i get micro stutter on windowed mode no matter what os . goign to wait and see your guys reports on the fall creatots update before i d oa fresh instal

    System
    Windows 10 1607 x64
    7700k 5.0ghz 1.37v HT on (Delided )
    G.Skill RGB 16gb 3000mhz @ 3600mhz
    Msi Gtx 1080TI Founders
    Intel 600p 512gb nvme ssd
    Swiftec H320 aio 360mm Water
    1000w Silent Pro M

    #5
    Posted 10/17/2017 07:18 PM   
    Exact same issues as before, 1607 is the only build that works. Although there are still NVidia issue with that build too. Gsync, windowed modes and fullscreen alt tabbing. The sync between the monitor and drivers is not correct for 144hz. Oh and this website even has graphical errors now in the new build. lol one word for you,,,, fail.
    Exact same issues as before, 1607 is the only build that works. Although there are still NVidia issue with that build too. Gsync, windowed modes and fullscreen alt tabbing. The sync between the monitor and drivers is not correct for 144hz.

    Oh and this website even has graphical errors now in the new build. lol one word for you,,,, fail.

    #6
    Posted 10/17/2017 08:06 PM   
    updated to windows 10 ver 1709 build 16299.19 64 bit professional, using intel 7700k and palit gtx 1080 gamerock premium, update went fine all games and apps running fine (facebook, youtube, general windows, bf1, black ops 3, infinite warfare, witcher 3, titanfall 2 etc) no problems, checked event viewer too everything seems smooth and stable so far. (running 144hz asus monitor) cheers
    updated to windows 10 ver 1709 build 16299.19 64 bit professional, using intel 7700k and palit gtx 1080 gamerock premium, update went fine all games and apps running fine (facebook, youtube, general windows, bf1, black ops 3, infinite warfare, witcher 3, titanfall 2 etc) no problems, checked event viewer too everything seems smooth and stable so far.

    (running 144hz asus monitor)

    cheers

    #7
    Posted 10/17/2017 09:11 PM   
    Hi, The combination Windows 10 pro 1709 build 16299.19 64bit + Nvidia driver 387.xx (or 385.69) is causing severe overheating of my Geforce 1080ti with TDR error. I tried Forza 7 and Shadow of War. Please fix this problem
    Hi,
    The combination Windows 10 pro 1709 build 16299.19 64bit + Nvidia driver 387.xx (or 385.69) is causing severe overheating of my Geforce 1080ti with TDR error. I tried Forza 7 and Shadow of War.
    Please fix this problem

    #8
    Posted 10/17/2017 09:29 PM   
    [quote="Ic3yHot"]updated to windows 10 ver 1709 build 16299.19 64 bit professional, using intel 7700k and palit gtx 1080 gamerock premium, update went fine all games and apps running fine (facebook, youtube, general windows, bf1, black ops 3, infinite warfare, witcher 3, titanfall 2 etc) no problems, checked event viewer too everything seems smooth and stable so far. (running 144hz asus monitor) cheers[/quote] Have you got gsync?
    Ic3yHot said:updated to windows 10 ver 1709 build 16299.19 64 bit professional, using intel 7700k and palit gtx 1080 gamerock premium, update went fine all games and apps running fine (facebook, youtube, general windows, bf1, black ops 3, infinite warfare, witcher 3, titanfall 2 etc) no problems, checked event viewer too everything seems smooth and stable so far.

    (running 144hz asus monitor)

    cheers


    Have you got gsync?

    #9
    Posted 10/17/2017 09:32 PM   
    [quote="IainOb1"][quote="Ic3yHot"]updated to windows 10 ver 1709 build 16299.19 64 bit professional, using intel 7700k and palit gtx 1080 gamerock premium, update went fine all games and apps running fine (facebook, youtube, general windows, bf1, black ops 3, infinite warfare, witcher 3, titanfall 2 etc) no problems, checked event viewer too everything seems smooth and stable so far. (running 144hz asus monitor) cheers[/quote] Have you got gsync?[/quote] yes i have a gysnc monitor and use it, i dont seem to be having any problems
    IainOb1 said:
    Ic3yHot said:updated to windows 10 ver 1709 build 16299.19 64 bit professional, using intel 7700k and palit gtx 1080 gamerock premium, update went fine all games and apps running fine (facebook, youtube, general windows, bf1, black ops 3, infinite warfare, witcher 3, titanfall 2 etc) no problems, checked event viewer too everything seems smooth and stable so far.

    (running 144hz asus monitor)

    cheers


    Have you got gsync?


    yes i have a gysnc monitor and use it, i dont seem to be having any problems

    #10
    Posted 10/17/2017 09:38 PM   
    Hi, I have windows 10 pro x64 build 16299.19 and at the startup my icc profile in the nvidia control panel doesn't apply automatically, i have to enter in the nvcp and reapply the changes. Thanks.
    Hi,
    I have windows 10 pro x64 build 16299.19 and at the startup my icc profile in the nvidia control panel doesn't apply automatically, i have to enter in the nvcp and reapply the changes. Thanks.

    #11
    Posted 10/17/2017 09:45 PM   
    [quote="Ic3yHot"][quote="IainOb1"][quote="Ic3yHot"]updated to windows 10 ver 1709 build 16299.19 64 bit professional, using intel 7700k and palit gtx 1080 gamerock premium, update went fine all games and apps running fine (facebook, youtube, general windows, bf1, black ops 3, infinite warfare, witcher 3, titanfall 2 etc) no problems, checked event viewer too everything seems smooth and stable so far. (running 144hz asus monitor) cheers[/quote] Have you got gsync?[/quote] yes i have a gysnc monitor and use it, i dont seem to be having any problems[/quote] Then it is all a bit strange as my system is very similar to your apart from I'm on the i7 6700k. My monitor is a Dell gsync 144hz. I am also on a Palit gtx 1080 Gsync is broken in the creators update for me both in fullscreen and windowed borderless the sync is just not right and it seems as if it struggles using the correct mode such as 2d or 3d modes. Thats what the constant black screen switching as you start a game is about. BO3 stutters badly both online and offline and arma 3 is totally unplabale due to hitching and stutters. Roll back to 1607 and they are both smooth. I do fresh iso installs from wiped drives too.
    Ic3yHot said:
    IainOb1 said:
    Ic3yHot said:updated to windows 10 ver 1709 build 16299.19 64 bit professional, using intel 7700k and palit gtx 1080 gamerock premium, update went fine all games and apps running fine (facebook, youtube, general windows, bf1, black ops 3, infinite warfare, witcher 3, titanfall 2 etc) no problems, checked event viewer too everything seems smooth and stable so far.

    (running 144hz asus monitor)

    cheers


    Have you got gsync?


    yes i have a gysnc monitor and use it, i dont seem to be having any problems


    Then it is all a bit strange as my system is very similar to your apart from I'm on the i7 6700k.

    My monitor is a Dell gsync 144hz.

    I am also on a Palit gtx 1080

    Gsync is broken in the creators update for me both in fullscreen and windowed borderless the sync is just not right and it seems as if it struggles using the correct mode such as 2d or 3d modes. Thats what the constant black screen switching as you start a game is about.

    BO3 stutters badly both online and offline and arma 3 is totally unplabale due to hitching and stutters.

    Roll back to 1607 and they are both smooth.

    I do fresh iso installs from wiped drives too.

    #12
    Posted 10/17/2017 09:47 PM   
    [quote="IainOb1"][quote="Ic3yHot"][quote="IainOb1"][quote="Ic3yHot"]updated to windows 10 ver 1709 build 16299.19 64 bit professional, using intel 7700k and palit gtx 1080 gamerock premium, update went fine all games and apps running fine (facebook, youtube, general windows, bf1, black ops 3, infinite warfare, witcher 3, titanfall 2 etc) no problems, checked event viewer too everything seems smooth and stable so far. (running 144hz asus monitor) cheers[/quote] Have you got gsync?[/quote] yes i have a gysnc monitor and use it, i dont seem to be having any problems[/quote] Then it is all a bit strange as my system is very similar to your apart from I'm on the i7 6700k. My monitor is a Dell gsync 144hz. I am also on a Palit gtx 1080 Gsync is broken in the creators update for me both in fullscreen and windowed borderless the sync is just not right and it seems as if it struggles using the correct mode such as 2d or 3d modes. Thats what the constant black screen switching as you start a game is about. BO3 stutters badly both online and offline and arma 3 is totally unplabale due to hitching and stutters. Roll back to 1607 and they are both smooth. I do fresh iso installs from wiped drives too. [/quote] having the same issue, games i put in windowed fullscreen mode that are usually 100 fps locked to my hz, are now stuttering mess and dropped fps down in the 25-35 range. 378.78 drivers fixed the issue with CU but they do not work with FCU. I'm really getting sick and tired of this.
    IainOb1 said:
    Ic3yHot said:
    IainOb1 said:
    Ic3yHot said:updated to windows 10 ver 1709 build 16299.19 64 bit professional, using intel 7700k and palit gtx 1080 gamerock premium, update went fine all games and apps running fine (facebook, youtube, general windows, bf1, black ops 3, infinite warfare, witcher 3, titanfall 2 etc) no problems, checked event viewer too everything seems smooth and stable so far.

    (running 144hz asus monitor)

    cheers


    Have you got gsync?


    yes i have a gysnc monitor and use it, i dont seem to be having any problems


    Then it is all a bit strange as my system is very similar to your apart from I'm on the i7 6700k.

    My monitor is a Dell gsync 144hz.

    I am also on a Palit gtx 1080

    Gsync is broken in the creators update for me both in fullscreen and windowed borderless the sync is just not right and it seems as if it struggles using the correct mode such as 2d or 3d modes. Thats what the constant black screen switching as you start a game is about.

    BO3 stutters badly both online and offline and arma 3 is totally unplabale due to hitching and stutters.

    Roll back to 1607 and they are both smooth.

    I do fresh iso installs from wiped drives too.


    having the same issue, games i put in windowed fullscreen mode that are usually 100 fps locked to my hz, are now stuttering mess and dropped fps down in the 25-35 range. 378.78 drivers fixed the issue with CU but they do not work with FCU. I'm really getting sick and tired of this.

    #13
    Posted 10/17/2017 09:58 PM   
    Have not had problems with my box..... so far...
    Have not had problems with my box..... so far...

    Image
    Corsair Carbide 300R, Corsair TX850V2, Asus PA238QR HDMI+DP+DVI+VGA
    Asus HD7870-DC2-2GD5-V2 / EVGA GTX 660 Ti FTW Signature 2 and box of several others.

    Follow me Twitter and on YouTube

    I have been a vegan since 1969. I have experienced more prejudice than anyone could possibly ever imagine.

    #14
    Posted 10/17/2017 10:22 PM   
    I have a compatibility problem with the update and the NVidia Driver (drivers actually, multiple versions). Specs: EVGA GTX 1060 6GB SC CPU: i7-3770 (the non-k version) 12GB of ram I use Samsung TVs as monitor I was running driver 387.92 normally in Windows 1703. I updated to 1709 Build 16299.19 and had problems (I got the update automatically from Windows Update Service. I didn't get it from an .iso or from the update tool). So, as soon as the system installed the update and rebooted, the display got messed up. It started showing crazy colors and ineligible words. I was still able to go to device manage and uninstall the driver (barely seeing anything). Rebooted the system and everything was normal using Microsoft's generic display driver. I tried installing NVidia driver again, same problem. Contacted NVidia support... I was provided with multiple driver versions to try. I completely uninstalled everything, both in normal and safe modes, used DDU, and tried every driver provided by the support and still got the same problem. Like I said, as soon as I uninstalled the drivers from NVidia, the screen got back to normal.. The only solution I found was to roll back the update to 1703 (build 15063.674). I asked the support person if more people had the same problem, she said she didn't have any complaints about this yet and would check on her side with Microsoft. I contacted Microsoft and they didn't have any suggestions. They only said that the update might have been installed incorrectly and that it could have caused the problem. I could try to install the update one more time and check, but I will just wait for the next NVidia driver (mainly because I don't have much free time right now, lots of college stuff to do.) Anyway, I just wanted to report this here in case more people have the same problem. Edit: I was able to fix the problem. The problem was the color settings in NVidia's control panel. Somehow the update changed the settings. One of the TVs (LN32d403e4dxza) works fine with Output Color Depth of 12 bpc. But the other TV (UN32eh4003fxza), the one I used when I installed the update, only works with 8 bpc. The update changed the settings and I just had to change it from the default setting to 8 bpc and now everything works fine. Anyway, if you have the same problem, try "Use Nvidia Color Settings" in NVidia's control panel and change the Output Color Depth from 12 bpc to 8.
    I have a compatibility problem with the update and the NVidia Driver (drivers actually, multiple versions).

    Specs:
    EVGA GTX 1060 6GB SC
    CPU: i7-3770 (the non-k version)
    12GB of ram
    I use Samsung TVs as monitor

    I was running driver 387.92 normally in Windows 1703.
    I updated to 1709 Build 16299.19 and had problems (I got the update automatically from Windows Update Service. I didn't get it from an .iso or from the update tool).

    So, as soon as the system installed the update and rebooted, the display got messed up. It started showing crazy colors and ineligible words. I was still able to go to device manage and uninstall the driver (barely seeing anything). Rebooted the system and everything was normal using Microsoft's generic display driver.

    I tried installing NVidia driver again, same problem. Contacted NVidia support... I was provided with multiple driver versions to try. I completely uninstalled everything, both in normal and safe modes, used DDU, and tried every driver provided by the support and still got the same problem.

    Like I said, as soon as I uninstalled the drivers from NVidia, the screen got back to normal.. The only solution I found was to roll back the update to 1703 (build 15063.674).

    I asked the support person if more people had the same problem, she said she didn't have any complaints about this yet and would check on her side with Microsoft.

    I contacted Microsoft and they didn't have any suggestions. They only said that the update might have been installed incorrectly and that it could have caused the problem.


    I could try to install the update one more time and check, but I will just wait for the next NVidia driver (mainly because I don't have much free time right now, lots of college stuff to do.)

    Anyway, I just wanted to report this here in case more people have the same problem.

    Edit:

    I was able to fix the problem. The problem was the color settings in NVidia's control panel. Somehow the update changed the settings.

    One of the TVs (LN32d403e4dxza) works fine with Output Color Depth of 12 bpc. But the other TV (UN32eh4003fxza), the one I used when I installed the update, only works with 8 bpc. The update changed the settings and I just had to change it from the default setting to 8 bpc and now everything works fine.

    Anyway, if you have the same problem, try "Use Nvidia Color Settings" in NVidia's control panel and change the Output Color Depth from 12 bpc to 8.

    #15
    Posted 10/17/2017 10:44 PM   
      1 / 46    
    Scroll To Top