Asus GeForce GT 240M on Acer 5920G
Dear NVidia. I have an old Acer 5920G. Unfortuantely my GeForce 8600M was dead, so I bought and installed an ASUS GeForce GT 240M with 1GB RAM DDR3. My problem is that the drivers I downloaded from the site does not recognize it. The Card ID is PCI\VEN_10DE&DEV_0A34&SUBSYS_01211025&REV_A2\4&8C6B107&0&0008. Is There a way to help me with that? Thank you very much
Dear NVidia. I have an old Acer 5920G. Unfortuantely my GeForce 8600M was dead, so I bought and installed an ASUS GeForce GT 240M with 1GB RAM DDR3. My problem is that the drivers I downloaded from the site does not recognize it. The Card ID is PCI\VEN_10DE&DEV_0A34&SUBSYS_01211025&REV_A2\4&8C6B107&0&0008. Is There a way to help me with that?

Thank you very much

#1
Posted 10/04/2017 09:55 AM   
Which drivers and OS exactly? The GT240 (along with the 6000,7000,8000,9000,100,200,300, and some lower-end 400- series) has reached EOL (End of Life) status as of 4/2014. Therefore; there are no "modern" drivers available for this unit (post R340).
Which drivers and OS exactly?

The GT240 (along with the 6000,7000,8000,9000,100,200,300, and some lower-end 400- series) has reached EOL (End of Life) status as of 4/2014. Therefore; there are no "modern" drivers available for this unit (post R340).

Facebook PC parts Trade/Sales page

Help fight Cancer, Diabetes, Neuro-degenerative, and other disease's while you sleep!

MS-Physics (Thermal Dynamics)/BA-IT/BS-Electronic Engineering
Asus and MSI mobile service center

My main rig:
OS- Win8.1 x64
CPU- i7-4790k @ 4.8Ghz 1.289v (Turbo OFF) Liquid Cooled
RAM-16GB TEAM Xtreme DDR3 @ 2400Mhz (9-12-11-30)1.625v
Motherboard- Gigabyte Z97X Gamer GT
Main Graphics- 2-way SLI EVGA GTX1070
Power Supply- Corsair RM-1000i
3X Surround Samsung 27" (7680 x 1440p)

Radio Server/ Scientific Simulator
CPU1- Xeon X5650 @ 3.2Ghz (locked)
CPU2- Xeon X5650 @ 3.2Ghz (locked)
Motherboard- Asus Z8PE-D12X
RAM- G-Skill RipJaws 24Gb (6x4Gb) DDR3 @ 1600Mhz Cas8
Graphics- GTX780 + GTX560
HDDs- WD RED 3TB (3x3TB) Raid 0= 9TB +1 3Tb back up
PSU- Corsair CX750M
Monitor- 768p Dell P.O.S

STILL working Nvidia GPUs-FX5200,FX5700,6800GT,7900GT(x2),8800GTS(x2),9800GTX,GTX275(x2),GTX285(x2),GTX295(x2),GTX470(x3),GTX480,GTX660ti(x3)GTX770(x3)HWbot Overclocking results

OVERCLOCKING LEAGUE RANKING
Worldwide: #1771 out of 51912
Extreme League: #1255 out of 2826
National: #213 of 20048 in United States
Team: #70 of 3166 in Overclock.net

#2
Posted 10/04/2017 07:37 PM   
Drivers: 298 and 341 Windows 10 build 1607 x64 Home Edition
Drivers: 298 and 341
Windows 10 build 1607 x64 Home Edition

#3
Posted 10/04/2017 07:45 PM   
you need to modify the drivers, the subsystem id is taken into account with notebook drivers.
you need to modify the drivers, the subsystem id is taken into account with notebook drivers.



In Memory of Chris "ChrisRay" Arthington, 1982-2010

Specs:
CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX200 250
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Cooler: ThermalRight Silver Arrow IB-E Extreme

WIP:
CPU:Intel Xeon x5660, Mainboard:Asus Rampage II Gene, Memory:16GB Corsair Vengeance 1600 LP
Video:EVGA Geforce GTX 680+ 4GB, Palit Geforce GTX 550ti
Monitor:Pending, Sound:Pending
SDD:Pending
HDD:Pending
Case:NZXT Guardian 921RB, PSU:Corsair 620HX, OS:Windows 7 SP1
Cooler: ThermalRight True Spirit 120M

#4
Posted 10/05/2017 02:11 AM   
Thank you very much Sora I hope that a new driver with my ID will be possible to be released
Thank you very much Sora
I hope that a new driver with my ID will be possible to be released

#5
Posted 10/05/2017 08:49 AM   
Scroll To Top