ShadowPlay Highlights feedback and discussion.
  1 / 5    
Hey everyone, Let's aggregate all of our discussion around ShadowPlay Highlights here! We've noticed that Win7/8 users have been having issues with accessing the ShadowPlay Highlights feature for PUBG. We are working on a proper fix for this issue, but in the meantime, we have a workaround: 1. Download the following .dll file: [url=https://international.download.nvidia.com/GFE/GFEClient/RelHi/1.0/pubgHf/GfeSDK.dll]Click here to download.[/url] 2. Navigate to your PUBG folder and follow this path: PUBG\TslGame\Binaries\ThirdParty\NVIDIAGfeSDK\Win64 3. Replace the existing .dll file with the new one you just downloaded.​ That's it! Just be sure to set your in game auto capture setting to NVIDIA ShadowPlay Highlights and update to the latest GeForce Experience to automatically capture highlights. We look forward to the feedback and discussion.
Hey everyone,

Let's aggregate all of our discussion around ShadowPlay Highlights here!

We've noticed that Win7/8 users have been having issues with accessing the ShadowPlay Highlights feature for PUBG. We are working on a proper fix for this issue, but in the meantime, we have a workaround:

1. Download the following .dll file: Click here to download.

2. Navigate to your PUBG folder and follow this path: PUBG\TslGame\Binaries\ThirdParty\NVIDIAGfeSDK\Win64

3. Replace the existing .dll file with the new one you just downloaded.​

That's it! Just be sure to set your in game auto capture setting to NVIDIA ShadowPlay Highlights and update to the latest GeForce Experience to automatically capture highlights.

We look forward to the feedback and discussion.

#1
Posted 08/25/2017 08:25 PM   
Ok I will start things off. The overlay that shows the clip cutting/saving/uploading at the end of the round cuts the clips short. It almost made me think that it was not capturing the last 5-10 seconds. After checking the temp directory, it turns out it is just the overlay and not the actual clips that are incorrectly captured.
Ok I will start things off. The overlay that shows the clip cutting/saving/uploading at the end of the round cuts the clips short. It almost made me think that it was not capturing the last 5-10 seconds. After checking the temp directory, it turns out it is just the overlay and not the actual clips that are incorrectly captured.

#2
Posted 08/25/2017 09:53 PM   
I created another topic because all this "feedback" seemed around the "Highlights feature", and my issue has nothing to do with it, but well, this is the topic: https://forums.geforce.com/default/topic/1023408/geforce-experience/shadowplay-recordings-won-t-open-in-sony-vegas-13-after-the-latest-update-3-9-1-61-/ Just in case... As Title says, I can't open many video files from Shadowplay with Sony Vegas anymore. Even though they can be opened with video players as always. Sorry for the redundancy (feel free to delete it if needed).
I created another topic because all this "feedback" seemed around the "Highlights feature", and my issue has nothing to do with it, but well, this is the topic:

https://forums.geforce.com/default/topic/1023408/geforce-experience/shadowplay-recordings-won-t-open-in-sony-vegas-13-after-the-latest-update-3-9-1-61-/

Just in case...

As Title says, I can't open many video files from Shadowplay with Sony Vegas anymore. Even though they can be opened with video players as always.

Sorry for the redundancy (feel free to delete it if needed).

#3
Posted 08/25/2017 10:41 PM   
I got directed to this thread so I'll post what I'm dealing with. If I uninstall GeForce Experience and do a clean install I can enable the feature and as soon as I get into a game and can actually move around I am prompted with the Overlay asking me if I want to enable highlights. I select Yes and a new icon appears in the bottom right hand corner of my screen. The icon that appears is this.. [url]https://images.nvidia.com/geforce-com/international/images/playerunknowns-battlegrounds/playerunknowns-battlegrounds-nvidia-geforce-gtx-shadowplay-highlights-icon.png[/url] After a game where many things that can be recorded happen, I end the game and return to the lobby. Here I never receive a prompt to permanently save the highlights of the match. If I go into GeForce Experience and select PUBG I can "Turn On" the highlights feature (even though I had already turned it on in game and in the overlay.) This allows me to customize what kind of highlights I want saved, knockouts, deaths, kills, etc. I have every single one selected but this still does not work. If I enable experimental mode I no longer get the highlights icon in the bottom right hand corner of my screen while playing and I am again never prompted to save my highlights after a game. I am running 64 bit Windows 10.
I got directed to this thread so I'll post what I'm dealing with.

If I uninstall GeForce Experience and do a clean install I can enable the feature and as soon as I get into a game and can actually move around I am prompted with the Overlay asking me if I want to enable highlights. I select Yes and a new icon appears in the bottom right hand corner of my screen. The icon that appears is this..

https://images.nvidia.com/geforce-com/international/images/playerunknowns-battlegrounds/playerunknowns-battlegrounds-nvidia-geforce-gtx-shadowplay-highlights-icon.png

After a game where many things that can be recorded happen, I end the game and return to the lobby. Here I never receive a prompt to permanently save the highlights of the match. If I go into GeForce Experience and select PUBG I can "Turn On" the highlights feature (even though I had already turned it on in game and in the overlay.) This allows me to customize what kind of highlights I want saved, knockouts, deaths, kills, etc. I have every single one selected but this still does not work.

If I enable experimental mode I no longer get the highlights icon in the bottom right hand corner of my screen while playing and I am again never prompted to save my highlights after a game.

I am running 64 bit Windows 10.

#4
Posted 08/26/2017 12:37 AM   
Thanks, this solution worked for me, but it does not capture any of my action correctly. Got two kills (about 10-20 sec apart), then it saved a clip with my "double kill", which was just 3 seconds of me looting the second body. Whenever I die a clip of 2 frames, showing my end screen is captured.
Thanks, this solution worked for me, but it does not capture any of my action correctly.
Got two kills (about 10-20 sec apart), then it saved a clip with my "double kill", which was just 3 seconds of me looting the second body. Whenever I die a clip of 2 frames, showing my end screen is captured.

#5
Posted 08/26/2017 09:54 PM   
Your software is king of trolling. I am using GFE 3.9.61.1 BETA on Win7 I replaced the DLL and now it did load correctly. I can finally see the highlight Icon on PUBG details. I made sure every ingame action was toggled to trigger a highlight. BUT It only records my DEATHS. And only like 2 frames of it, not only in the overlay after game, the actual video is only 2 frames. It won't record kills, naah... my deaths are all it needs. I am not sure about the other triggers, but its bad enough that it doesn't work with kills.
Your software is king of trolling.

I am using GFE 3.9.61.1 BETA on Win7
I replaced the DLL and now it did load correctly.
I can finally see the highlight Icon on PUBG details.
I made sure every ingame action was toggled to trigger a highlight.

BUT

It only records my DEATHS. And only like 2 frames of it, not only in the overlay after game, the actual video is only 2 frames.
It won't record kills, naah... my deaths are all it needs. I am not sure about the other triggers, but its bad enough that it doesn't work with kills.

#6
Posted 08/27/2017 11:44 AM   
still not working for me win 8.1
still not working for me win 8.1

#7
Posted 08/27/2017 04:24 PM   
it's not working here too. but i can't record or broadcast either. the overlay is showing me the fps though. tried the dll too, although i am on win10. system is win10 pro latest insider 64bit, amd ryzen 7 1700, asus prime b350-plus, g.skill 16gb, GTX 1070.
it's not working here too.
but i can't record or broadcast either. the overlay is showing me the fps though. tried the dll too, although i am on win10.

system is win10 pro latest insider 64bit, amd ryzen 7 1700, asus prime b350-plus, g.skill 16gb, GTX 1070.

#8
Posted 08/27/2017 05:21 PM   
Some magic happened. It now *attempts* to record single kills/double kills also. It never recorded a single knock down though. 95% of the time the videos are 0:00 seconds and only some frames long. 5% of the time it actually records 30sec videos. Oh and whenever I bleed out to 50% life it says 'self knockout saved' although I got shot by enemies xD Also I have set it up to record my voice in a seperate file and on playback there are only tiny tiny fragments of my voice recorded. Mic is set to always on.
Some magic happened.
It now *attempts* to record single kills/double kills also.
It never recorded a single knock down though.

95% of the time the videos are 0:00 seconds and only some frames long.
5% of the time it actually records 30sec videos.

Oh and whenever I bleed out to 50% life it says 'self knockout saved' although I got shot by enemies xD
Also I have set it up to record my voice in a seperate file and on playback there are only tiny tiny fragments of my voice recorded. Mic is set to always on.

#9
Posted 08/27/2017 07:46 PM   
Hi, I have issue with shadowplay Highlights when I'm getting multi/double kill in playerunknown's battleground. Shadowplay captures video, but there is no kills in that video. It records video too late. Everything else is just fine, single kills, knockouts and deaths. Any solution for this problem? System: Windows 10 pro version 1703 (build 15063.540) GPU:GTX1070 CPU:7700k RAM:16GB mobo:Asus Z270F
Hi,
I have issue with shadowplay Highlights when I'm getting multi/double kill in playerunknown's battleground.
Shadowplay captures video, but there is no kills in that video. It records video too late.
Everything else is just fine, single kills, knockouts and deaths.
Any solution for this problem?

System:
Windows 10 pro version 1703 (build 15063.540)
GPU:GTX1070
CPU:7700k
RAM:16GB
mobo:Asus Z270F

#10
Posted 08/28/2017 10:42 AM   
To all of you with the issue where highlights miss your kills and video records too late. I fixed this by changing the record time from 30 seconds to 45 seconds. Check if your settings are the same. *Highlights aren't captured with record time set to 30 seconds. Fix by increasing to at least 45 seconds
To all of you with the issue where highlights miss your kills and video records too late. I fixed this by changing the record time from 30 seconds to 45 seconds. Check if your settings are the same.

*Highlights aren't captured with record time set to 30 seconds. Fix by increasing to at least 45 seconds

#11
Posted 08/28/2017 03:39 PM   
[quote="xanderman0"]To all of you with the issue where highlights miss your kills and video records too late. I fixed this by changing the record time from 30 seconds to 45 seconds. Check if your settings are the same. *Highlights aren't captured with record time set to 30 seconds. Fix by increasing to at least 45 seconds[/quote] this helped a bit - however some files are still very short, adn some have the actual kills missing all together
xanderman0 said:To all of you with the issue where highlights miss your kills and video records too late. I fixed this by changing the record time from 30 seconds to 45 seconds. Check if your settings are the same.

*Highlights aren't captured with record time set to 30 seconds. Fix by increasing to at least 45 seconds


this helped a bit - however some files are still very short, adn some have the actual kills missing all together

#12
Posted 08/28/2017 11:24 PM   
[quote="LOG3LOG3"]Some magic happened. It now *attempts* to record single kills/double kills also. It never recorded a single knock down though. 95% of the time the videos are 0:00 seconds and only some frames long. 5% of the time it actually records 30sec videos. Oh and whenever I bleed out to 50% life it says 'self knockout saved' although I got shot by enemies xD Also I have set it up to record my voice in a seperate file and on playback there are only tiny tiny fragments of my voice recorded. Mic is set to always on.[/quote] Same exact problem
LOG3LOG3 said:Some magic happened.
It now *attempts* to record single kills/double kills also.
It never recorded a single knock down though.

95% of the time the videos are 0:00 seconds and only some frames long.
5% of the time it actually records 30sec videos.

Oh and whenever I bleed out to 50% life it says 'self knockout saved' although I got shot by enemies xD
Also I have set it up to record my voice in a seperate file and on playback there are only tiny tiny fragments of my voice recorded. Mic is set to always on.


Same exact problem

#13
Posted 08/29/2017 03:50 AM   
[quote="xanderman0"]To all of you with the issue where highlights miss your kills and video records too late. I fixed this by changing the record time from 30 seconds to 45 seconds. Check if your settings are the same. *Highlights aren't captured with record time set to 30 seconds. Fix by increasing to at least 45 seconds[/quote] That worked for me. I made the maximum around 1 min 30 seconds, and now it works perfectly
xanderman0 said:To all of you with the issue where highlights miss your kills and video records too late. I fixed this by changing the record time from 30 seconds to 45 seconds. Check if your settings are the same.

*Highlights aren't captured with record time set to 30 seconds. Fix by increasing to at least 45 seconds

That worked for me. I made the maximum around 1 min 30 seconds, and now it works perfectly

#14
Posted 08/29/2017 05:41 AM   
Hello i got a problem with the Nvidia Shadowplay i got a Laptop Msi Gt70 2pc with Nvidia GTX870M and when i play PUBG on the laptop display i cannot use the Shadowplay but if i plug in a monitor to it, i can use it... i want to play only on my laptop display but i want to get the Shadowplay any help please??
Hello i got a problem with the Nvidia Shadowplay

i got a Laptop Msi Gt70 2pc with Nvidia GTX870M and when i play PUBG on the laptop display i cannot use the Shadowplay but if i plug in a monitor to it, i can use it...

i want to play only on my laptop display but i want to get the Shadowplay

any help please??

#15
Posted 08/29/2017 08:43 PM   
  1 / 5    
Scroll To Top