Video Card Issues? Pixelating image
Hi there I have started to notice some issues and I think it is related to my video card but not sure. Just wanted some advice before I decide to upgrade - in case it is not necessary. I have attached some links to pictures as they probably explain it better - but the screen seems to 'pixelate' in certain spots. It seems to happen mostly when using Adobe Premiere CC - but it does happen other times - I am just on Premier most of the time - so thats when I notice it most. Any way any advice would be great. Machine details are: mac Pro 5.1 - 32gig ram OSW - 10.11.6 GTX680 Video card 2gig (not original mac but flashed) Image links: https://discussions.apple.com/servlet/JiveServlet/showImage/2-31934459-860857/Screen+Shot+2017-06-30+at+12.35.27+PM.png https://discussions.apple.com/servlet/JiveServlet/showImage/2-31934459-860850/Screen+Shot+2017-06-30+at+1.17.34+PM.png Thanks pelagos1
Hi there

I have started to notice some issues and I think it is related to my video card but not sure. Just wanted some advice before I decide to upgrade - in case it is not necessary.

I have attached some links to pictures as they probably explain it better - but the screen seems to 'pixelate' in certain spots.

It seems to happen mostly when using Adobe Premiere CC - but it does happen other times - I am just on Premier most of the time - so thats when I notice it most.

Any way any advice would be great.

Machine details are:

mac Pro 5.1 - 32gig ram
OSW - 10.11.6
GTX680 Video card 2gig (not original mac but flashed)



Image links:


https://discussions.apple.com/servlet/JiveServlet/showImage/2-31934459-860857/Screen+Shot+2017-06-30+at+12.35.27+PM.png


https://discussions.apple.com/servlet/JiveServlet/showImage/2-31934459-860850/Screen+Shot+2017-06-30+at+1.17.34+PM.png




Thanks

pelagos1

#1
Posted 07/01/2017 11:24 PM   
Hey, Exactly same problem here. Mac Pro 5.1 64Gb OSX 10.11.6 GTX Titan X Problems started yesterday when using after effects, I was applying drop shadow with blur to a pretty big layer. Inside AE preview started to do crazy things, but then the problem was on the finder too. I can't believe this is happening.. I was so happy with my setup. fastest computer I ever worked on. Premiere was playing realtime 4k prores with AE links. and I was using a trial plugin IRay on C4D amazing render quality really really fast. Hope there is a way to fix this. I saw this kind of error with my macbook pro (nvidia card) when using adobe on heavy duty. I went to a apple store and they said that the Nvidia card was defective, something about overheat. but I don't think is a hardware problem. one thing is for sure, my next computer will be a PC
Hey, Exactly same problem here.

Mac Pro 5.1 64Gb
OSX 10.11.6
GTX Titan X

Problems started yesterday when using after effects, I was applying drop shadow with blur to a pretty big layer. Inside AE preview started to do crazy things, but then the problem was on the finder too.
I can't believe this is happening.. I was so happy with my setup. fastest computer I ever worked on. Premiere was playing realtime 4k prores with AE links. and I was using a trial plugin IRay on C4D amazing render quality really really fast.
Hope there is a way to fix this.

I saw this kind of error with my macbook pro (nvidia card) when using adobe on heavy duty. I went to a apple store and they said that the Nvidia card was defective, something about overheat. but I don't think is a hardware problem.
one thing is for sure, my next computer will be a PC

#2
Posted 08/09/2017 01:56 PM   
Scroll To Top