Access SHIELD PREVIEW PROGRAM forum
Hi, I applied and was approved for the SHIELD PREVIEW PROGRAM on June 8. I was able to update my Shield TV device to the preview firmware, which was 5.2 at the time of the approval. But I cannot see the preview program forum under https://forums.geforce.com/default/board/111/nvidia-shield/ only the regular topics. Can some admin or mod please check manually what is wrong with my approval? Best, rloeser
Hi,
I applied and was approved for the SHIELD PREVIEW PROGRAM on June 8.
I was able to update my Shield TV device to the preview firmware, which was 5.2 at the time of the approval.
But I cannot see the preview program forum under https://forums.geforce.com/default/board/111/nvidia-shield/ only the regular topics.
Can some admin or mod please check manually what is wrong with my approval?

Best,
rloeser

#1
Posted 06/28/2017 02:15 PM   
Sadly maybe there is no such program? I signed too and nothing and worse, no response from customers support. best regards
Sadly maybe there is no such program?
I signed too and nothing and worse, no response from customers support.

best regards

#2
Posted 07/03/2017 09:58 AM   
Well, the program exists since I got the preview firmware. But my account just hasn't got the approval to get access to that specific subforum. Anyway, I highly doubt NVIDIA or any representative gives a damn about this, since nobody checked or replied to this topic.
Well,
the program exists since I got the preview firmware.
But my account just hasn't got the approval to get access to that specific subforum.
Anyway, I highly doubt NVIDIA or any representative gives a damn about this, since nobody checked or replied to this topic.

#3
Posted 07/13/2017 06:54 AM   
Push! Since there are admins online here, e.g. @Wayne@NVIDIA, could you please have a look at this issue?
Push!
Since there are admins online here, e.g. @Wayne@NVIDIA, could you please have a look at this issue?

#4
Posted 08/15/2017 01:20 PM   
same issue for me.
same issue for me.

#5
Posted 10/24/2017 05:28 PM   
same for me too
same for me too

#6
Posted 10/26/2017 09:09 AM   
same issue, new firmware no forum...Not upgrading until I know I have a modicum of support.
same issue, new firmware no forum...Not upgrading until I know I have a modicum of support.

#7
Posted 10/29/2017 09:53 AM   
[quote="rloeser"]Well, the program exists since I got the preview firmware. But my account just hasn't got the approval to get access to that specific subforum. Anyway, I highly doubt NVIDIA or any representative gives a damn about this, since nobody checked or replied to this topic. [/quote] I think your right. NV could not give a toss.
rloeser said:Well,
the program exists since I got the preview firmware.
But my account just hasn't got the approval to get access to that specific subforum.
Anyway, I highly doubt NVIDIA or any representative gives a damn about this, since nobody checked or replied to this topic.


I think your right.

NV could not give a toss.

#8
Posted 11/17/2017 05:54 PM   
I still have not been given access to the preview forums either. I just got the latest preview version 6.2. I want to submit a bug report, but I can not because I do not have access to the preview forum. I hope that someone can look into this error. Thank you.
I still have not been given access to the preview forums either. I just got the latest preview version 6.2. I want to submit a bug report, but I can not because I do not have access to the preview forum. I hope that someone can look into this error. Thank you.

#9
Posted 11/21/2017 11:01 AM   
Huh I used to have access but it isn't there anymore so I can submit bug reports/see the change log.
Huh I used to have access but it isn't there anymore so I can submit bug reports/see the change log.

#10
Posted 11/21/2017 01:02 PM   
Same here, I was interested in the development and rather late home control updates and looking at creating some plugins for the Samsung home hub. Its rather stupid to send a preview update list the new features and request comment via a forum that the email link doesn't work. Very disappointed Admin!
Same here, I was interested in the development and rather late home control updates and looking at creating some plugins for the Samsung home hub. Its rather stupid to send a preview update list the new features and request comment via a forum that the email link doesn't work. Very disappointed Admin!

#11
Posted 11/21/2017 04:46 PM   
[quote="sailorlion"]I still have not been given access to the preview forums either. I just got the latest preview version 6.2. I want to submit a bug report, but I can not because I do not have access to the preview forum. I hope that someone can look into this error. Thank you.[/quote] Same here. I could access to the preview forum yet, with preview 5.2 but something changed with my account/password and i can't access it anymore. ( https://forums.geforce.com/default/topic/1021743/forum-feedback/geforce-forums-changing-to-nvidia-accounts/ ) I downloaded 6.2 preview already.
sailorlion said:I still have not been given access to the preview forums either. I just got the latest preview version 6.2. I want to submit a bug report, but I can not because I do not have access to the preview forum. I hope that someone can look into this error. Thank you.


Same here.
I could access to the preview forum yet, with preview 5.2 but something changed with my account/password and i can't access it anymore.
( https://forums.geforce.com/default/topic/1021743/forum-feedback/geforce-forums-changing-to-nvidia-accounts/ )

I downloaded 6.2 preview already.

#12
Posted 11/22/2017 12:09 PM   
Scroll To Top