HDR problem
  1 / 7    
Im running the lastest windows 10 creators update wich should support HDR.I buy Mass effect Andromeda just for its HDR option..guess what...its not working.My pc Is connected to my 4k hdr tv set via sli gtx 1070.My HDR working perfectly via my xbox one S so why not my pc...is there a special driver i should download or what??please tell me:)
Im running the lastest windows 10 creators update wich should support HDR.I buy Mass effect Andromeda just for its HDR option..guess what...its not working.My pc Is connected to my 4k hdr tv set via sli gtx 1070.My HDR working perfectly via my xbox one S so why not my pc...is there a special driver i should download or what??please tell me:)

#1
Posted 04/10/2017 11:28 PM   
I also have the Windows 10 Creators update installed and Nvidia Geforce driver 381.65 and HDR10 is not activating for me in Mass Effect: Andromeda. Using Windows 10 anniversary update and previous driver when I launched Mass Effect: Andromeda my display and game would switch to HDR10. I think its just bugged right now in Windows or Geforce driver.
I also have the Windows 10 Creators update installed and Nvidia Geforce driver 381.65 and HDR10 is not activating for me in Mass Effect: Andromeda.

Using Windows 10 anniversary update and previous driver when I launched Mass Effect: Andromeda my display and game would switch to HDR10.

I think its just bugged right now in Windows or Geforce driver.

#2
Posted 04/11/2017 12:06 AM   
If you go to your windows display settings there is an option to enable hdr and advanced color.
If you go to your windows display settings there is an option to enable hdr and advanced color.

Core I7-6700k @ 4.6ghz w/ Corsair H110
Watercooled GTX 1080 Ti FE
OCZ Revodrive 350 960gb PCIE SSD
Dell 34" Monitor & Samsung 40" 4k & HTC Vive
MSI Z170A Gaming M5 MB w/ 16GB Ram
Seasonic X1250 PS in a Corsair Carbide Air 540 Case
http://www.3dmark.com/3dm/18689769

#3
Posted 04/11/2017 05:04 AM   
I activated the color extended option in windows but the color get very dull or oversaturated in 3dmark for exemple.So from my understanding its a driver problem for now...hope they will fix it soon.I buy this tv just for hdr gaming and really want to use it on my pc.Thanks for your answer :)
I activated the color extended option in windows but the color get very dull or oversaturated in 3dmark for exemple.So from my understanding its a driver problem for now...hope they will fix it soon.I buy this tv just for hdr gaming and really want to use it on my pc.Thanks for your answer :)

#4
Posted 04/11/2017 10:36 AM   
Using GTX 1080 and have tried all the combinations, including disabling the native HDR in windows but even then its not working... Any fix to this is highly appreciated!
Using GTX 1080 and have tried all the combinations, including disabling the native HDR in windows but even then its not working... Any fix to this is highly appreciated!

#5
Posted 04/11/2017 06:06 PM   
I'm having the same problem with the 381.65 driver. I get a "green" screen when running Mass Effect Andromeda in HDR mode. But I also have a workaround. If you change the color settings (in the NVidia Control Panel) to output color format YCbCr422 and color depth 10 bpc (i.e. "HDR10" output mode), and then start the game, HDR works as it should be working. Remember that you first have to apply the YCbCr422 format, otherwise 10 bpc will not be visible. It's a little bit of a nuisance and I hope they fix it with the next new driver.
I'm having the same problem with the 381.65 driver. I get a "green" screen when running Mass Effect Andromeda in HDR mode. But I also have a workaround. If you change the color settings (in the NVidia Control Panel) to output color format YCbCr422 and color depth 10 bpc (i.e. "HDR10" output mode), and then start the game, HDR works as it should be working. Remember that you first have to apply the YCbCr422 format, otherwise 10 bpc will not be visible.
It's a little bit of a nuisance and I hope they fix it with the next new driver.

#6
Posted 04/11/2017 08:35 PM   
Ok....but extended color in windows have to be on or off???And is your tv auto detect it??When you go in visual option of the game hdr is set to on?
Ok....but extended color in windows have to be on or off???And is your tv auto detect it??When you go in visual option of the game hdr is set to on?

#7
Posted 04/11/2017 09:58 PM   
I have try every possible way....not working,i even get a black screen while listening a hdr youtube video with hdr on from windows...hope they fix this soon.
I have try every possible way....not working,i even get a black screen while listening a hdr youtube video with hdr on from windows...hope they fix this soon.

#8
Posted 04/11/2017 11:28 PM   
Can confirm here as well. I don't have a 1000 class card, but the 980M in my ASUS ROG G751JY is experiencing the same "[b]Green Screen[/b]" effect with any of the following items set in NCP on my Samsung HDR enabled Smart TV via the HDMI 2.0 port on the laptop: [olist] [.]YCbCr422 - 8 bit[/.] [.]YCbCr422 - 10 bit[/.] [.]YCbCr422 - 12 bit[/.] [/olist] All 3 settings exhibit the same odd "[b]Green Screen[/b]", and it is totally unresponsive until it is disabled from another display entirely, thankfully in my case, I have the onboard G-SYNC display as a fail-safe. The same issue can be seen by toggling on the HDR support now present on the Creator's Update Display page as well. Not sure what is going on, but I never had the chance to try an HDR game on PC before now. I [b]was[/b] trying to get the freshly released Bayonetta PC port to function (It has an HDR option, who'da guessed?) but I ended up here. I can't find another single place indicating this is an issue, but hopefully something comes of it. If anything, I can at least confirm that this is not limited to the Pascal cards, but Maxwell as well.
Can confirm here as well. I don't have a 1000 class card, but the 980M in my ASUS ROG G751JY is experiencing the same "Green Screen" effect with any of the following items set in NCP on my Samsung HDR enabled Smart TV via the HDMI 2.0 port on the laptop:


  1. YCbCr422 - 8 bit
  2. YCbCr422 - 10 bit
  3. YCbCr422 - 12 bit


All 3 settings exhibit the same odd "Green Screen", and it is totally unresponsive until it is disabled from another display entirely, thankfully in my case, I have the onboard G-SYNC display as a fail-safe. The same issue can be seen by toggling on the HDR support now present on the Creator's Update Display page as well.

Not sure what is going on, but I never had the chance to try an HDR game on PC before now. I was trying to get the freshly released Bayonetta PC port to function (It has an HDR option, who'da guessed?) but I ended up here. I can't find another single place indicating this is an issue, but hopefully something comes of it. If anything, I can at least confirm that this is not limited to the Pascal cards, but Maxwell as well.

#9
Posted 04/12/2017 06:02 AM   
I got a response from EA this morning,corrupt driver via creators and geforce.Should be repaired in the next coming days.Be patient.....
I got a response from EA this morning,corrupt driver via creators and geforce.Should be repaired in the next coming days.Be patient.....

#10
Posted 04/12/2017 02:19 PM   
I rolled back to the previous update and got HDR working again. However, both the color and the brightness seem to not be displaying correctly. I thought it was just how HDR was supposed to look, then I was blown away watching Planet Earth 2 on 4K HDR Blu Ray last night and I am now convinced that the HDR implementation in ME:A is either wrong or broken.
I rolled back to the previous update and got HDR working again.
However, both the color and the brightness seem to not be displaying correctly. I thought it was just how HDR was supposed to look, then I was blown away watching Planet Earth 2 on 4K HDR Blu Ray last night and I am now convinced that the HDR implementation in ME:A is either wrong or broken.

#11
Posted 04/12/2017 02:29 PM   
[quote="sieden"]I rolled back to the previous update and got HDR working again. However, both the color and the brightness seem to not be displaying correctly. I thought it was just how HDR was supposed to look, then I was blown away watching Planet Earth 2 on 4K HDR Blu Ray last night and I am now convinced that the HDR implementation in ME:A is either wrong or broken.[/quote] Yeah, ME: A's HDR implementation is broken on PC (haven't tried the game out on console because I don't have a PS4 Pro/Xbox One S). The standard I use to compare HDR games on PC is Shadow Warrior 2 - if the colors don't pop without being oversaturated like in that game, or if everthing clips on either end of the spectrum, your implementation is broken (Games that are currently broken for HDR: ME: A, HITMAN. Games where HDR works fine: Shadow Warrior 2, Resident Evil 7, Obduction).
sieden said:I rolled back to the previous update and got HDR working again.
However, both the color and the brightness seem to not be displaying correctly. I thought it was just how HDR was supposed to look, then I was blown away watching Planet Earth 2 on 4K HDR Blu Ray last night and I am now convinced that the HDR implementation in ME:A is either wrong or broken.


Yeah, ME: A's HDR implementation is broken on PC (haven't tried the game out on console because I don't have a PS4 Pro/Xbox One S). The standard I use to compare HDR games on PC is Shadow Warrior 2 - if the colors don't pop without being oversaturated like in that game, or if everthing clips on either end of the spectrum, your implementation is broken (Games that are currently broken for HDR: ME: A, HITMAN. Games where HDR works fine: Shadow Warrior 2, Resident Evil 7, Obduction).

#12
Posted 04/16/2017 11:19 PM   
[quote="DuncDog"]Can confirm here as well. I don't have a 1000 class card, but the 980M in my ASUS ROG G751JY is experiencing the same "[b]Green Screen[/b]" effect with any of the following items set in NCP on my Samsung HDR enabled Smart TV via the HDMI 2.0 port on the laptop: [olist] [.]YCbCr422 - 8 bit[/.] [.]YCbCr422 - 10 bit[/.] [.]YCbCr422 - 12 bit[/.] [/olist] All 3 settings exhibit the same odd "[b]Green Screen[/b]", and it is totally unresponsive until it is disabled from another display entirely, thankfully in my case, I have the onboard G-SYNC display as a fail-safe. The same issue can be seen by toggling on the HDR support now present on the Creator's Update Display page as well. Not sure what is going on, but I never had the chance to try an HDR game on PC before now. I [b]was[/b] trying to get the freshly released Bayonetta PC port to function (It has an HDR option, who'da guessed?) but I ended up here. I can't find another single place indicating this is an issue, but hopefully something comes of it. If anything, I can at least confirm that this is not limited to the Pascal cards, but Maxwell as well.[/quote] Samsung TV is very strange to use with computer. Geforce must be set to default settings. Then it will not be possible to be in regular Windows with HDR on. You must turn this off. But ... dear Samsung, this auto turning TV to PC mode and neither movie nor game mode can be set.
DuncDog said:Can confirm here as well. I don't have a 1000 class card, but the 980M in my ASUS ROG G751JY is experiencing the same "Green Screen" effect with any of the following items set in NCP on my Samsung HDR enabled Smart TV via the HDMI 2.0 port on the laptop:


  1. YCbCr422 - 8 bit
  2. YCbCr422 - 10 bit
  3. YCbCr422 - 12 bit


All 3 settings exhibit the same odd "Green Screen", and it is totally unresponsive until it is disabled from another display entirely, thankfully in my case, I have the onboard G-SYNC display as a fail-safe. The same issue can be seen by toggling on the HDR support now present on the Creator's Update Display page as well.

Not sure what is going on, but I never had the chance to try an HDR game on PC before now. I was trying to get the freshly released Bayonetta PC port to function (It has an HDR option, who'da guessed?) but I ended up here. I can't find another single place indicating this is an issue, but hopefully something comes of it. If anything, I can at least confirm that this is not limited to the Pascal cards, but Maxwell as well.


Samsung TV is very strange to use with computer. Geforce must be set to default settings. Then it will not be possible to be in regular Windows with HDR on. You must turn this off. But ... dear Samsung, this auto turning TV to PC mode and neither movie nor game mode can be set.

#13
Posted 04/24/2017 05:28 PM   
[quote="storelyckan3"][quote="DuncDog"]Can confirm here as well. I don't have a 1000 class card, but the 980M in my ASUS ROG G751JY is experiencing the same "[b]Green Screen[/b]" effect with any of the following items set in NCP on my Samsung HDR enabled Smart TV via the HDMI 2.0 port on the laptop: [olist] [.]YCbCr422 - 8 bit[/.] [.]YCbCr422 - 10 bit[/.] [.]YCbCr422 - 12 bit[/.] [/olist] All 3 settings exhibit the same odd "[b]Green Screen[/b]", and it is totally unresponsive until it is disabled from another display entirely, thankfully in my case, I have the onboard G-SYNC display as a fail-safe. The same issue can be seen by toggling on the HDR support now present on the Creator's Update Display page as well. Not sure what is going on, but I never had the chance to try an HDR game on PC before now. I [b]was[/b] trying to get the freshly released Bayonetta PC port to function (It has an HDR option, who'da guessed?) but I ended up here. I can't find another single place indicating this is an issue, but hopefully something comes of it. If anything, I can at least confirm that this is not limited to the Pascal cards, but Maxwell as well.[/quote] Samsung TV is very strange to use with computer. Geforce must be set to default settings. Then it will not be possible to be in regular Windows with HDR on. You must turn this off. But ... dear Samsung, this auto turning TV to PC mode and neither movie nor game mode can be set.[/quote][quote="storelyckan3"][quote="DuncDog"]Can confirm here as well. I don't have a 1000 class card, but the 980M in my ASUS ROG G751JY is experiencing the same "[b]Green Screen[/b]" effect with any of the following items set in NCP on my Samsung HDR enabled Smart TV via the HDMI 2.0 port on the laptop: [olist] [.]YCbCr422 - 8 bit[/.] [.]YCbCr422 - 10 bit[/.] [.]YCbCr422 - 12 bit[/.] [/olist] All 3 settings exhibit the same odd "[b]Green Screen[/b]", and it is totally unresponsive until it is disabled from another display entirely, thankfully in my case, I have the onboard G-SYNC display as a fail-safe. The same issue can be seen by toggling on the HDR support now present on the Creator's Update Display page as well. Not sure what is going on, but I never had the chance to try an HDR game on PC before now. I [b]was[/b] trying to get the freshly released Bayonetta PC port to function (It has an HDR option, who'da guessed?) but I ended up here. I can't find another single place indicating this is an issue, but hopefully something comes of it. If anything, I can at least confirm that this is not limited to the Pascal cards, but Maxwell as well.[/quote] Samsung TV is very strange to use with computer. Geforce must be set to default settings. Then it will not be possible to be in regular Windows with HDR on. You must turn this off. But ... dear Samsung, this auto turning TV to PC mode and neither movie nor game mode can be set.[/quote]
storelyckan3 said:
DuncDog said:Can confirm here as well. I don't have a 1000 class card, but the 980M in my ASUS ROG G751JY is experiencing the same "Green Screen" effect with any of the following items set in NCP on my Samsung HDR enabled Smart TV via the HDMI 2.0 port on the laptop:


  1. YCbCr422 - 8 bit
  2. YCbCr422 - 10 bit
  3. YCbCr422 - 12 bit


All 3 settings exhibit the same odd "Green Screen", and it is totally unresponsive until it is disabled from another display entirely, thankfully in my case, I have the onboard G-SYNC display as a fail-safe. The same issue can be seen by toggling on the HDR support now present on the Creator's Update Display page as well.

Not sure what is going on, but I never had the chance to try an HDR game on PC before now. I was trying to get the freshly released Bayonetta PC port to function (It has an HDR option, who'da guessed?) but I ended up here. I can't find another single place indicating this is an issue, but hopefully something comes of it. If anything, I can at least confirm that this is not limited to the Pascal cards, but Maxwell as well.


Samsung TV is very strange to use with computer. Geforce must be set to default settings. Then it will not be possible to be in regular Windows with HDR on. You must turn this off. But ... dear Samsung, this auto turning TV to PC mode and neither movie nor game mode can be set.
storelyckan3 said:
DuncDog said:Can confirm here as well. I don't have a 1000 class card, but the 980M in my ASUS ROG G751JY is experiencing the same "Green Screen" effect with any of the following items set in NCP on my Samsung HDR enabled Smart TV via the HDMI 2.0 port on the laptop:


  1. YCbCr422 - 8 bit
  2. YCbCr422 - 10 bit
  3. YCbCr422 - 12 bit


All 3 settings exhibit the same odd "Green Screen", and it is totally unresponsive until it is disabled from another display entirely, thankfully in my case, I have the onboard G-SYNC display as a fail-safe. The same issue can be seen by toggling on the HDR support now present on the Creator's Update Display page as well.

Not sure what is going on, but I never had the chance to try an HDR game on PC before now. I was trying to get the freshly released Bayonetta PC port to function (It has an HDR option, who'da guessed?) but I ended up here. I can't find another single place indicating this is an issue, but hopefully something comes of it. If anything, I can at least confirm that this is not limited to the Pascal cards, but Maxwell as well.


Samsung TV is very strange to use with computer. Geforce must be set to default settings. Then it will not be possible to be in regular Windows with HDR on. You must turn this off. But ... dear Samsung, this auto turning TV to PC mode and neither movie nor game mode can be set.

#14
Posted 04/24/2017 06:22 PM   
i had a samsung tv to use as gaming monitor. i had to rename the input everytime from pc to something else to allow any picture controls......so freaking stupid. the default pc mode looked bland and horrible. until i hear otherwise i will never buy another samsung tv again. i have a sony now. although it has worse response time it works the way you would want it to. not some weird i have to rename the connection each time.(thank you samsung support for confirming this and saying supposed to be that way-dumb)
i had a samsung tv to use as gaming monitor. i had to rename the input everytime from pc to something else to allow any picture controls......so freaking stupid. the default pc mode looked bland and horrible. until i hear otherwise i will never buy another samsung tv again. i have a sony now. although it has worse response time it works the way you would want it to. not some weird i have to rename the connection each time.(thank you samsung support for confirming this and saying supposed to be that way-dumb)

#15
Posted 04/24/2017 06:25 PM   
  1 / 7    
Scroll To Top