Problems with 740m after 381.65 update
Hi folks, I enjoy to play some games in my dell 5470, but after the last update (381.65) of the geforce drivers I have experieced a lot of problems. First, I have the error 43, but I solved it cleaning the video drivers and re-installing them. Now, I can't run game on my pc. I got a blue screen wit the "video memory management internal" message every time I try to play (Dirty Bomb, on steam). Does anyone know what should I do? Thanks!
Hi folks,

I enjoy to play some games in my dell 5470, but after the last update (381.65) of the geforce drivers I have experieced a lot of problems. First, I have the error 43, but I solved it cleaning the video drivers and re-installing them.

Now, I can't run game on my pc. I got a blue screen wit the "video memory management internal" message every time I try to play (Dirty Bomb, on steam).

Does anyone know what should I do? Thanks!

#1
Posted 04/10/2017 12:33 PM   
roll back to the version that without the problem
roll back to the version that without the problem

CPU:Intel Core i3-4160 3.6GHz/Coolermaster Hyper 103
MOBO:Asus H81M-K
RAM:8GB DDR3 1600MHz
GPU:Nvidia GeForce GTX 750 Ti Gainward Golden Sample 2GB Edition @ 388.13
PSU:Coolermaster MasterWatt Lite 600W
OS:Win 10 pro x64 version 1709

#2
Posted 04/11/2017 01:22 AM   
[quote="Fungo"]Hi folks, I enjoy to play some games in my dell 5470, but after the last update (381.65) of the geforce drivers I have experieced a lot of problems. First, I have the error 43, but I solved it cleaning the video drivers and re-installing them. Now, I can't run game on my pc. I got a blue screen wit the "video memory management internal" message every time I try to play (Dirty Bomb, on steam). Does anyone know what should I do? Thanks![/quote] Hi. I also have a 5470 with the 740m, and also have the same problem with the 381.65. I've be upgrade the BIOS and work fine, but I can't play any game, I got the blue screen same as you. I've already back to the 378.92 version, and all is back to normal. Waiting for Nvidia or Dell do something.
Fungo said:Hi folks,

I enjoy to play some games in my dell 5470, but after the last update (381.65) of the geforce drivers I have experieced a lot of problems. First, I have the error 43, but I solved it cleaning the video drivers and re-installing them.

Now, I can't run game on my pc. I got a blue screen wit the "video memory management internal" message every time I try to play (Dirty Bomb, on steam).

Does anyone know what should I do? Thanks!


Hi. I also have a 5470 with the 740m, and also have the same problem with the 381.65. I've be upgrade the BIOS and work fine, but I can't play any game, I got the blue screen same as you. I've already back to the 378.92 version, and all is back to normal. Waiting for Nvidia or Dell do something.

#3
Posted 04/20/2017 01:44 PM   
The problem is you are using Dell laptop, and dell manually tweak the GPU to cope with their system. You need use the GPU driver from Dell. You can risk using the generic driver from Nvidia, but no warranty what will happen to your laptop
The problem is you are using Dell laptop, and dell manually tweak the GPU to cope with their system. You need use the GPU driver from Dell. You can risk using the generic driver from Nvidia, but no warranty what will happen to your laptop

CPU:Intel Core i3-4160 3.6GHz/Coolermaster Hyper 103
MOBO:Asus H81M-K
RAM:8GB DDR3 1600MHz
GPU:Nvidia GeForce GTX 750 Ti Gainward Golden Sample 2GB Edition @ 388.13
PSU:Coolermaster MasterWatt Lite 600W
OS:Win 10 pro x64 version 1709

#4
Posted 04/22/2017 10:32 AM   
I'm having the same issue the previous two drivers are doing this blue screen so i have to go back to the third from now hope the next will fix it
I'm having the same issue the previous two drivers are doing this blue screen so i have to go back to the third from now hope the next will fix it

#5
Posted 04/26/2017 11:40 AM   
There is a new driver launched by Nvidia, the 381.89 version. Still with the same issues from the 381.65 version on my Dell 5470.
There is a new driver launched by Nvidia, the 381.89 version. Still with the same issues from the 381.65 version on my Dell 5470.

#6
Posted 04/26/2017 02:45 PM   
I've got the same problem :/ My PC is a Dell 5437... Waiting for changes
I've got the same problem :/
My PC is a Dell 5437...
Waiting for changes

#7
Posted 05/23/2017 08:05 PM   
Guys, if you all want to get on the latest driver wagon, don't buy laptop, buy a desktop with dedicated GPU. Laptop is not build for upgrade. Dell have to fix your latest driver problem, not Nvidia
Guys, if you all want to get on the latest driver wagon, don't buy laptop, buy a desktop with dedicated GPU. Laptop is not build for upgrade.

Dell have to fix your latest driver problem, not Nvidia

CPU:Intel Core i3-4160 3.6GHz/Coolermaster Hyper 103
MOBO:Asus H81M-K
RAM:8GB DDR3 1600MHz
GPU:Nvidia GeForce GTX 750 Ti Gainward Golden Sample 2GB Edition @ 388.13
PSU:Coolermaster MasterWatt Lite 600W
OS:Win 10 pro x64 version 1709

#8
Posted 05/24/2017 01:25 AM   
I have a DELL V14T-5470-A50 and was having similar problems. I actually reached this topic looking for a solution. I went to Dell's support website and downloaded the latest BIOS for the laptop. Installed it and, bingo, blue screen is gone and games are working once again. I'm also running the latest nvidia drivers directly from nvidia.
I have a DELL V14T-5470-A50 and was having similar problems. I actually reached this topic looking for a solution.

I went to Dell's support website and downloaded the latest BIOS for the laptop. Installed it and, bingo, blue screen is gone and games are working once again.

I'm also running the latest nvidia drivers directly from nvidia.

#9
Posted 05/24/2017 03:57 PM   
Nope, scratch that last thing I said. I had also messed around with Driver Booster and installed a lot of other drivers. So, maybe one of those drivers helped getting it to work, or maybe it was a one time thing. Unfortunately, after I reverted one driver (related to airplane mode) that wasn't working, I started having windows crash and burn every time I rebooted the laptop. By which I mean something would break in the startup process and win would not be able to boot, so I had to use a restore point. In the end I had to backup my stuff (thanks to a ubuntu pen drive I made coupled with a portable HD) and reinstall windows. And the bluescreen of death is already back, and I haven't even installed the nvidia drivers yet. T_T
Nope, scratch that last thing I said. I had also messed around with Driver Booster and installed a lot of other drivers. So, maybe one of those drivers helped getting it to work, or maybe it was a one time thing.

Unfortunately, after I reverted one driver (related to airplane mode) that wasn't working, I started having windows crash and burn every time I rebooted the laptop. By which I mean something would break in the startup process and win would not be able to boot, so I had to use a restore point.

In the end I had to backup my stuff (thanks to a ubuntu pen drive I made coupled with a portable HD) and reinstall windows.

And the bluescreen of death is already back, and I haven't even installed the nvidia drivers yet. T_T

#10
Posted 05/25/2017 12:00 PM   
I believe Dell has a build in hardware diagnosis system in BIOS or somewhere before you boot OS, use that to confirm is not hardware problem
I believe Dell has a build in hardware diagnosis system in BIOS or somewhere before you boot OS, use that to confirm is not hardware problem

CPU:Intel Core i3-4160 3.6GHz/Coolermaster Hyper 103
MOBO:Asus H81M-K
RAM:8GB DDR3 1600MHz
GPU:Nvidia GeForce GTX 750 Ti Gainward Golden Sample 2GB Edition @ 388.13
PSU:Coolermaster MasterWatt Lite 600W
OS:Win 10 pro x64 version 1709

#11
Posted 05/26/2017 01:46 AM   
[url]http://imgur.com/a/k3kNP[/url] after the 382.33 update at least the blue screen is gone but another problem appeared
http://imgur.com/a/k3kNP after the 382.33 update at least the blue screen is gone but another problem appeared

#12
Posted 05/26/2017 10:40 AM   
SAAAAAME PROBLEM. heeeeelpppppp sos
SAAAAAME PROBLEM.
heeeeelpppppp
sos

#13
Posted 11/30/2017 11:57 PM   
well im using dell vostro 5470, for those who using windows 10 i got no fix, so im roll back to windows 8.1 64 bit version, what i do is : 1. install nvidia 378.78 from nvidia legacy software,choose custom installation, do not install geforce experience 2.then install sequentially from 378.78 driver to 388.31. i know it took long time, but it fix my problem. now i can play all games without problem. REMEMBER : Always choose " Custom Installation " and uncheck nvidia geforce experience just PM me if u not understand try that, if u having trouble pm me
well im using dell vostro 5470, for those who using windows 10 i got no fix, so im roll back to windows 8.1 64 bit version, what i do is :
1. install nvidia 378.78 from nvidia legacy software,choose custom installation, do not install geforce experience
2.then install sequentially from 378.78 driver to 388.31. i know it took long time, but it fix my problem. now i can play all games without problem.
REMEMBER : Always choose " Custom Installation " and uncheck nvidia geforce experience

just PM me if u not understand
try that, if u having trouble pm me

#14
Posted 12/01/2017 01:57 AM   
Current report: driver version 388.59 works fine (with geforce experience and everything else)! But be warned: There is talk of a conflict between the GT 740m driver and the Intel (Intel Management Engine Interface) driver, which has now been upgraded to version 11.7.0. Make sure it's up to date, before upgrading the GT 740m. Print: [url]http://oi67.tinypic.com/9928p0.jpg[/url]
Current report: driver version 388.59 works fine (with geforce experience and everything else)!

But be warned: There is talk of a conflict between the GT 740m driver and the Intel (Intel Management Engine Interface) driver, which has now been upgraded to version 11.7.0. Make sure it's up to date, before upgrading the GT 740m.

Print: http://oi67.tinypic.com/9928p0.jpg

#15
Posted 12/14/2017 06:25 PM   
Scroll To Top